<!doctype html>

<!--[if lt IE 7]><html lang="en-US" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="utf-8">

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

		<title>Divisive social media star Andrew Tate detained in Romania - 41NBC News | WMGT-DT</title>

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1"/>

				<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2021/01/faviconico.png">
		<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2021/01/touch-icon.png">
		<!--[if IE]>
			<link rel="shortcut icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2021/01/faviconico.png/favicon.ico">
		<![endif]-->

		<meta name="msapplication-TileColor" content="#f01d4f">
		<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/themes/gtxcel/library/images/win8-tile-icon.png">
		<meta name="theme-color" content="#121212">

		<link href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"> <!-- Font Awesome Glyphicons -->
		<link rel="pingback" href="https://www.41nbc.com/xmlrpc.php">

		
	<script type="text/javascript">
		if(typeof ad_slots_refresh =='undefined'){
			var ad_slots_refresh = new Array();
		}
		if(typeof gtx_ads_conf =='undefined'){
			var gtx_ads_conf = {};
			gtx_ads_conf.targetMap = {};
			gtx_ads_conf.ads = [];
			gtx_ads_conf.lazy = [];
			gtx_ads_conf.templates = {};
		}
		if(typeof googletag =='undefined'){
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
		}
		gtx_ads_conf.fulltarget = "post-template-default single single-post postid-791031 single-format-standard postname-divisive-social-media-star-andrew-tate-detained-in-romania term-category-around-the-world term-category-business term-category-entertainment term-category-featured wpb-js-composer js-comp-ver-6.9.0 vc_responsive";
		gtx_ads_conf.targetMap.url = "/divisive-social-media-star-andrew-tate-detained-in-romania/";
		gtx_ads_conf.targetMap.post = "791031";
		gtx_ads_conf.targetMap.category = ["featured"];
		gtx_ads_conf.templates = {
			parallax: 'https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-ad-manager/templates/parallax.js',
			reveal: 'https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-ad-manager/templates/reveal.js',
            roller: 'https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-ad-manager/templates/roller.js'
		};
	</script>
			<script>
			function gtx_enable_dfp(){ /* do nothing */ }
			if(typeof ad_slots_refresh =='undefined'){
				var ad_slots_refresh = new Array(); 
			}
		</script>
		<script>(function(d, s, id){
				 var js, fjs = d.getElementsByTagName(s)[0];
				 if (d.getElementById(id)) {return;}
				 js = d.createElement(s); js.id = id;
				 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
				 fjs.parentNode.insertBefore(js, fjs);
			   }(document, 'script', 'facebook-jssdk'));</script><meta name='robots' content='max-image-preview:large' />
<script>
		window.dataLayer = [{"townnews.product.software":"RAYOS","townnews.product.version":"1.15.3","rayos.customer.ua":"UA-1278335-3","rayos.post.id":791031,"rayos.post.type":"post","rayos.post.title":"Divisive social media star Andrew Tate detained in Romania","rayos.post.author_name":["Associated Press"],"rayos.post.primary_category":"Featured","rayos.post.all_categories":["Around the World","Business","Entertainment","Featured"],"rayos.gallery.included":"No","rayos.video.included":"No","rayos.elections.widget_included":"No"}];
	</script><!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-PDQV3N');</script>
		<!-- End Google Tag Manager -->
		
	<!-- This site is optimized with the Yoast SEO plugin v15.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Divisive social media star Andrew Tate detained in Romania from 41NBC News | WMGT-DT" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.41nbc.com/divisive-social-media-star-andrew-tate-detained-in-romania/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Divisive social media star Andrew Tate detained in Romania - 41NBC News | WMGT-DT" />
	<meta property="og:description" content="Divisive social media star Andrew Tate detained in Romania from 41NBC News | WMGT-DT" />
	<meta property="og:url" content="https://www.41nbc.com/divisive-social-media-star-andrew-tate-detained-in-romania/" />
	<meta property="og:site_name" content="41NBC News | WMGT-DT" />
	<meta property="article:publisher" content="https://www.facebook.com/41NBC" />
	<meta property="article:published_time" content="2022-12-30T21:18:26+00:00" />
	<meta property="article:modified_time" content="2022-12-30T21:18:27+00:00" />
	<meta property="og:image" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/g/r/mgn-1280x720-21229p00-ioodr.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@41nbc" />
	<meta name="twitter:site" content="@41nbc" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Associated Press">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.41nbc.com/#website","url":"https://www.41nbc.com/","name":"41NBC News | WMGT-DT","description":"Middle Georgia news, weather, sports, and everything you need to know in between!","potentialAction":[{"@type":"SearchAction","target":"https://www.41nbc.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.41nbc.com/divisive-social-media-star-andrew-tate-detained-in-romania/#primaryimage","inLanguage":"en-US","url":"https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/g/r/mgn-1280x720-21229p00-ioodr.jpg","width":1280,"height":720,"caption":"Mgn 1280x720 21229p00 Ioodr"},{"@type":"WebPage","@id":"https://www.41nbc.com/divisive-social-media-star-andrew-tate-detained-in-romania/#webpage","url":"https://www.41nbc.com/divisive-social-media-star-andrew-tate-detained-in-romania/","name":"Divisive social media star Andrew Tate detained in Romania - 41NBC News | WMGT-DT","isPartOf":{"@id":"https://www.41nbc.com/#website"},"primaryImageOfPage":{"@id":"https://www.41nbc.com/divisive-social-media-star-andrew-tate-detained-in-romania/#primaryimage"},"datePublished":"2022-12-30T21:18:26+00:00","dateModified":"2022-12-30T21:18:27+00:00","author":{"@id":"https://www.41nbc.com/#/schema/person/737a8d257b7cde70193a50567d9395b1"},"description":"Divisive social media star Andrew Tate detained in Romania from 41NBC News | WMGT-DT","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.41nbc.com/divisive-social-media-star-andrew-tate-detained-in-romania/"]}]},{"@type":"Person","@id":"https://www.41nbc.com/#/schema/person/737a8d257b7cde70193a50567d9395b1","name":"Associated Press","image":{"@type":"ImageObject","@id":"https://www.41nbc.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ae443085da76333f4aa3e9a9fdc230bf?s=96&d=mm&r=g","caption":"Associated Press"},"description":"The AP is one of the largest and most trusted sources of independent newsgathering, supplying a steady stream of news to its members, international subscribers and commercial customers. AP is neither privately owned nor government-funded; instead, as a not-for-profit news cooperative owned by its American newspaper and broadcast members, it can maintain its single-minded focus on newsgathering and its commitment to the highest standards of objective, accurate journalism.","sameAs":["http://www.ap.org/"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//wpcdn.us-east-1.vip.tn-cloud.net' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//cdn.polyfill.io' />
<link rel='dns-prefetch' href='//ws.sharethis.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; Feed" href="https://www.41nbc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; Comments Feed" href="https://www.41nbc.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; Divisive social media star Andrew Tate detained in Romania Comments Feed" href="https://www.41nbc.com/divisive-social-media-star-andrew-tate-detained-in-romania/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.41nbc.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<style type="text/css">
.hasCountdown{text-shadow:transparent 0 1px 1px;overflow:hidden;padding:5px}.countdown_rtl{direction:rtl}.countdown_holding span{background-color:#ccc}.countdown_row{clear:both;width:100%;text-align:center}.countdown_show1 .countdown_section{width:98%}.countdown_show2 .countdown_section{width:48%}.countdown_show3 .countdown_section{width:32.5%}.countdown_show4 .countdown_section{width:24.5%}.countdown_show5 .countdown_section{width:19.5%}.countdown_show6 .countdown_section{width:16.25%}.countdown_show7 .countdown_section{width:14%}.countdown_section{display:block;float:left;font-size:75%;text-align:center;margin:3px 0}.countdown_amount{font-size:200%}.countdown_descr{display:block;width:100%}a.countdown_infolink{display:block;border-radius:10px;width:14px;height:13px;float:right;font-size:9px;line-height:13px;font-weight:700;text-align:center;position:relative;top:-15px;border:1px solid}#countdown-preview{padding:10px}</style>
<link rel='stylesheet' id='expand-search-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-expand-search/expand-search.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/themes/gtxcel/library/css/bootstrap/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='bones-stylesheet-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/themes/gtxcel/library/css/style.css?ver=1670336086' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='bones-ie-only-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/themes/gtxcel/library/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='list-grid-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/themes/gtxcel/library/css/grid.css?ver=1.11.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.41nbc.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='gt-posts-slider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/mu-plugins/gtxcel-plugin/vc_posts_slider/posts-slider.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/mu-plugins/js_composer/assets/lib/flexslider/flexslider.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='gt-flexslider-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/mu-plugins/gtxcel-plugin/vc_gallery/gt-flexslider.css?ver=1648237149' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans|Roboto:400,500,700&subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/blox-syndication/assets/css/blox-syndication.css' type='text/css' media='all' />
<link rel='stylesheet' id='fmgc-pro-public-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/footer-mega-grid-columns-pro/assets/css/fmgc-pro-public.css?ver=1.2' type='text/css' media='all' />
<link rel='stylesheet' id='geobase-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/geobase/geobase.css?ver=1570550597' type='text/css' media='all' />
<style id='geobase-style-inline-css' type='text/css'>

	article.geobase-post .geobase-content-wrapper {
		width: 100%;
		float: none;
	}
	article.geobase-post .thumb-wrap {
		width: 0%;
		float: left;
		margin-right: 2%;	}
	
</style>
<link rel='stylesheet' id='geobase-prettyphoto-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/geobase/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<link rel='stylesheet' id='geobasemap-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/geobase/vc_geobasemap/vc_geobasemap.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='directory-select2-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/geobase/vc_directory_filter/assets/select2/css/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-template-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gt-custom-templates/custom-templates.css' type='text/css' media='all' />
<link rel='stylesheet' id='ad-manager-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-ad-manager/ad-manager.css?ver=2019.11.19' type='text/css' media='all' />
<link rel='stylesheet' id='bylines-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-author-bios/css/bylines.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='gtxcelfimagescss-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-fimages/css/all.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='lightbox-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-gallery/css/gtx-lightbox.css?ver=2018.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-oembed-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-oembed-extension/gtx-oembed.css?ver=1570550597' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_trending_topics_style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/rayos-trending-topics/rayos-trending-topics.css?ver=1621950080' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='author-bios-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-author-bios/css/author-bios.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/themes/gtxcel/style.css?ver=1664375579' type='text/css' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/themes/publisher-master/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-icon-alert-banner-styles-css'  href='https://www.41nbc.com/style/59093c62975d3b888a51fca1154a365a/icon-alert-banner-styles/' type='text/css' media='all' />
<link rel='stylesheet' id='gtx-custom_css_post-css'  href='https://www.41nbc.com/style/825199caf062939fe18e12f8c15e063c/custom_css_post/' type='text/css' media='all' />
<link rel='stylesheet' id='acf-repeater-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.css' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='//wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/js_composer/custom.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.41nbc.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='acf-global-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/acf-global.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-input-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/acf-input.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-pro-input-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/css/pro/acf-pro-input.css?ver=5.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='acf-datepicker-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/datepicker/jquery-ui.min.css?ver=1.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='acf-timepicker-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css'  href='https://www.41nbc.com/wp-admin/css/color-picker.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='blox-syndication-admin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/blox-syndication/assets/css/admin-blox-syndication.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-style-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-gallery/justified-gallery/assets/css/style.min.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='dgwt-jg-photoswipe-skin-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/default-skin/default-skin.css?ver=1.2.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/themes/gtxcel/library/js/libs/modernizr.custom.min.js?ver=2.5.3' id='bones-modernizr-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/themes/gtxcel/library/js/gtxcel.js?ver=0.1' id='gtxcel-global-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/themes/gtxcel/library/js/mobile-nav.js?ver=0.1' id='mobile-nav-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/geobase/prettyphoto/js/jquery.prettyPhoto.js' id='geobase-prettyphoto-script-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/geobase/vc_directory_filter/assets/select2/js/select2.min.js?ver=3.5.2' id='directory-select2-js'></script>
<script type='text/javascript' id='directory-filter-js-extra'>
/* <![CDATA[ */
var ajaxurl = "https:\/\/www.41nbc.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/geobase/vc_directory_filter/directory-filter.js?ver=1599147537' id='directory-filter-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-elections/js/gtx-elections.js?ver=2022.01.11' id='gtx-elections-js'></script>
<script type='text/javascript' id='lightbox-script-js-extra'>
/* <![CDATA[ */
var lightboxSettings = {"show_ads":"1","ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"}]}],"dfp_path":"\/132916964,1079947\/41nbc.com\/featured","slot_name":"lightbox_ad","post_title":"Divisive social media star Andrew Tate detained in Romania","post_type":"post","post_id":"791031","post_cats":"Around the World, Business, Entertainment, Featured","author":"Associated Press"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-gallery/js/gtx-lightbox.js?ver=2018.3.20' id='lightbox-script-js'></script>
<script id='st_insights_js' type='text/javascript' src='https://ws.sharethis.com/button/st_insights.js?publisher=4d48b7c5-0ae3-43d4-bfbe-3ff8c17a8ae6&#038;product=simpleshare' id='ssba-sharethis-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/themes/gtxcel/includes/acf_repeater_shortcode/acf_repeater_shortcode.js' id='acf-repeater-script-js'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.12.1' id='jquery-ui-mouse-js'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.12.1' id='jquery-ui-sortable-js'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.12.1' id='jquery-ui-resizable-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/acf.min.js?ver=5.9.9' id='acf-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/acf-input.min.js?ver=5.9.9' id='acf-input-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/mu-plugins/advanced-custom-fields-pro/assets/build/js/pro/acf-pro-input.min.js?ver=5.9.9' id='acf-pro-input-js'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/mu-plugins/advanced-custom-fields-pro/assets/inc/timepicker/jquery-ui-timepicker-addon.min.js?ver=1.6.1' id='acf-timepicker-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/mu-plugins/acf-recaptcha/js/input.js' id='acf-input-recaptcha-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js' id='recaptcha-api-js'></script>
<script type='text/javascript' id='blox-syndication-js-extra'>
/* <![CDATA[ */
var blox_synd_ajax_object = {"ajax_url":"https:\/\/www.41nbc.com\/wp-admin\/admin-ajax.php","asset_path":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.41nbc.com\/content\/plugins\/blox-syndication\/assets"};
var blox_synd_ajax_object = {"ajax_url":"https:\/\/www.41nbc.com\/wp-admin\/admin-ajax.php","asset_path":"https:\/\/wpcdn.us-east-1.vip.tn-cloud.net\/www.41nbc.com\/content\/plugins\/blox-syndication\/assets"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/blox-syndication/assets/js/admin-blox-syndication.js?ver=1.1.1' id='blox-syndication-js'></script>
<link rel="https://api.w.org/" href="https://www.41nbc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.41nbc.com/wp-json/wp/v2/posts/791031" /><link rel='shortlink' href='https://www.41nbc.com/?p=791031' />
<link rel="alternate" type="application/json+oembed" href="https://www.41nbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.41nbc.com%2Fdivisive-social-media-star-andrew-tate-detained-in-romania%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.41nbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.41nbc.com%2Fdivisive-social-media-star-andrew-tate-detained-in-romania%2F&#038;format=xml" />
<style type='text/css' media='screen'>
	body{ font-family:"Open Sans", arial, sans-serif;}
	h1{ font-family:"Roboto", arial, sans-serif;}
	h2{ font-family:"Roboto", arial, sans-serif;}
	h3{ font-family:"Roboto", arial, sans-serif;}
	h4{ font-family:"Roboto", arial, sans-serif;}
	h5{ font-family:"Roboto", arial, sans-serif;}
</style>
<!-- fonts delivered by Wordpress Google Fonts, a plugin by Adrian3.com -->	<script type="text/javascript">
		var user_logged_in = 0;
		var logout_url = 'https://www.41nbc.com/wp-login.php?action=logout&amp;_wpnonce=97c8ca5eda';
	</script>
						<style type="text/css" media="screen">
			.loggedin {
				display: none;
			}
			.loggedout {
				display: block;
			}
			</style>
			      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.41nbc.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '494448ba-d5af-4aba-89b5-b413a5ff9211';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.41nbc.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<style type="text/css">

</style>
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2021/01/cropped-touch-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2021/01/cropped-touch-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2021/01/cropped-touch-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2021/01/cropped-touch-icon-270x270.png" />
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TXC7FBX');</script>
<!-- End Google Tag Manager -->
<script src="//apv-launcher.minute.ly/api/launcher/MIN-107240.js" async></script>
	</head>

<body class="post-template-default single single-post postid-791031 single-format-standard postname-divisive-social-media-star-andrew-tate-detained-in-romania term-category-around-the-world term-category-business term-category-entertainment term-category-featured wpb-js-composer js-comp-ver-6.9.0 vc_responsive" itemscope itemtype="http://schema.org/WebPage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.41nbc.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	
	<!-- Google Tag Manager (noscript) -->
		<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=RAYOS&amp;townnews.product.version=1.15.3&amp;rayos.customer.ua=UA-1278335-3&amp;rayos.post.id=791031&amp;rayos.post.type=post&amp;rayos.post.title=Divisive+social+media+star+Andrew+Tate+detained+in+Romania&amp;rayos.post.author_name.0=Associated+Press&amp;rayos.post.primary_category=Featured&amp;rayos.post.all_categories.0=Around+the+World&amp;rayos.post.all_categories.1=Business&amp;rayos.post.all_categories.2=Entertainment&amp;rayos.post.all_categories.3=Featured&amp;rayos.gallery.included=No&amp;rayos.video.included=No&amp;rayos.elections.widget_included=No&amp;rayos.client.noscript=Yes"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<!-- End Google Tag Manager (noscript) -->
					<div class="menu-wrap">
			<p class="mobile-nav-title">Sections</p><div class="menu-side"><ul id="menu-sections" class="menu"><li id="menu-item-814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-814"><a href="/" data-menu-title="sections" data-menu-count="76" data-menu-index="1" id="menu-item-link-814"><i class="fa fa-home"></i></a></li>
<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-294"><a href="https://www.41nbc.com/local-news/" data-menu-title="sections" data-menu-count="76" data-menu-index="2" id="menu-item-link-294">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.41nbc.com/local-news/" data-menu-title="sections" data-menu-count="76" data-menu-index="3" id="menu-item-link-304">Local News</a></li>
	<li id="menu-item-334" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="https://www.41nbc.com/elections/" data-menu-title="sections" data-menu-count="76" data-menu-index="4" id="menu-item-link-334">Elections</a></li>
	<li id="menu-item-303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="https://www.41nbc.com/georgia-news/" data-menu-title="sections" data-menu-count="76" data-menu-index="5" id="menu-item-link-303">Across Georgia</a></li>
	<li id="menu-item-300" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://www.41nbc.com/us-world-news/national-news/" data-menu-title="sections" data-menu-count="76" data-menu-index="6" id="menu-item-link-300">Across the Nation</a></li>
	<li id="menu-item-340" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://www.41nbc.com/around-the-world/" data-menu-title="sections" data-menu-count="76" data-menu-index="7" id="menu-item-link-340">Around the World</a></li>
	<li id="menu-item-150147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150147"><a href="https://www.41nbc.com/rrc/" data-menu-title="sections" data-menu-count="76" data-menu-index="8" id="menu-item-link-150147">Restaurant Report Card</a></li>
	<li id="menu-item-341" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="https://localstealsanddeals.com/" data-menu-title="sections" data-menu-count="76" data-menu-index="9" id="menu-item-link-341">Local Steals and Deals</a></li>
	<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328"><a href="https://www.41nbc.com/middle-georgia-cold-cases/" data-menu-title="sections" data-menu-count="76" data-menu-index="10" id="menu-item-link-328">Middle Georgia Cold Cases</a></li>
	<li id="menu-item-325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="https://www.41nbc.com/whats-right-with-our-schools/" data-menu-title="sections" data-menu-count="76" data-menu-index="11" id="menu-item-link-325">What’s Right With Our Schools</a></li>
	<li id="menu-item-403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://www.41nbc.com/baldwin-county/" data-menu-title="sections" data-menu-count="76" data-menu-index="12" id="menu-item-link-403">Baldwin County</a></li>
	<li id="menu-item-400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="https://www.41nbc.com/bibb-county/" data-menu-title="sections" data-menu-count="76" data-menu-index="13" id="menu-item-link-400">Bibb County</a></li>
	<li id="menu-item-397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://www.41nbc.com/crawford-county/" data-menu-title="sections" data-menu-count="76" data-menu-index="14" id="menu-item-link-397">Crawford County</a></li>
	<li id="menu-item-394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="https://www.41nbc.com/houston-county/" data-menu-title="sections" data-menu-count="76" data-menu-index="15" id="menu-item-link-394">Houston County</a></li>
	<li id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.41nbc.com/jones-county/" data-menu-title="sections" data-menu-count="76" data-menu-index="16" id="menu-item-link-391">Jones County</a></li>
	<li id="menu-item-388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="https://www.41nbc.com/laurens-county/" data-menu-title="sections" data-menu-count="76" data-menu-index="17" id="menu-item-link-388">Laurens County</a></li>
	<li id="menu-item-385" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.41nbc.com/monroe-county/" data-menu-title="sections" data-menu-count="76" data-menu-index="18" id="menu-item-link-385">Monroe County</a></li>
	<li id="menu-item-382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382"><a href="https://www.41nbc.com/peach-county/" data-menu-title="sections" data-menu-count="76" data-menu-index="19" id="menu-item-link-382">Peach County</a></li>
	<li id="menu-item-379" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379"><a href="https://www.41nbc.com/twiggs-county/" data-menu-title="sections" data-menu-count="76" data-menu-index="20" id="menu-item-link-379">Twiggs County</a></li>
</ul>
</li>
<li id="menu-item-410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-410"><a href="https://www.41nbc.com/weather/" data-menu-title="sections" data-menu-count="76" data-menu-index="21" id="menu-item-link-410">ACCUWEATHER</a>
<ul class="sub-menu">
	<li id="menu-item-451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451"><a href="https://www.41nbc.com/stormcenter/" data-menu-title="sections" data-menu-count="76" data-menu-index="22" id="menu-item-link-451">Accuweather Storm Center</a></li>
	<li id="menu-item-454" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="https://www.41nbc.com/stormcenter/radar/" data-menu-title="sections" data-menu-count="76" data-menu-index="23" id="menu-item-link-454">41NBC AccuWeather Radar</a></li>
	<li id="menu-item-448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://www.41nbc.com/mobile-apps/" data-menu-title="sections" data-menu-count="76" data-menu-index="24" id="menu-item-link-448">Mobile Apps</a></li>
	<li id="menu-item-445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="https://www.41nbc.com/forecast/" data-menu-title="sections" data-menu-count="76" data-menu-index="25" id="menu-item-link-445">Accuweather Forecast</a></li>
	<li id="menu-item-442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="https://www.41nbc.com/41skyview/" data-menu-title="sections" data-menu-count="76" data-menu-index="26" id="menu-item-link-442">41 Skyview Camera Network</a></li>
	<li id="menu-item-439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439"><a href="https://www.41nbc.com/severe-weather-watches-warnings/" data-menu-title="sections" data-menu-count="76" data-menu-index="27" id="menu-item-link-439">Accuweather Alerts</a></li>
</ul>
</li>
<li id="menu-item-475" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-475"><a href="https://www.41nbc.com/sports/" data-menu-title="sections" data-menu-count="76" data-menu-index="28" id="menu-item-link-475">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="https://www.41nbc.com/sports/" data-menu-title="sections" data-menu-count="76" data-menu-index="29" id="menu-item-link-482">Sports</a></li>
	<li id="menu-item-728730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-728730"><a href="https://www.41nbc.com/football/" data-menu-title="sections" data-menu-count="76" data-menu-index="30" id="menu-item-link-728730">High School Football</a></li>
	<li id="menu-item-481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="https://www.41nbc.com/local-sports/" data-menu-title="sections" data-menu-count="76" data-menu-index="31" id="menu-item-link-481">Local Sports</a></li>
	<li id="menu-item-478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="https://www.41nbc.com/motorsports/" data-menu-title="sections" data-menu-count="76" data-menu-index="32" id="menu-item-link-478">Motorsports</a></li>
	<li id="menu-item-484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484"><a href="https://racing.ap.org/41nbc" data-menu-title="sections" data-menu-count="76" data-menu-index="33" id="menu-item-link-484">AP Racing News</a></li>
</ul>
</li>
<li id="menu-item-491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491"><a href="https://www.41nbc.com/latest-videos/" data-menu-title="sections" data-menu-count="76" data-menu-index="34" id="menu-item-link-491">VIDEOS</a></li>
<li id="menu-item-492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-492"><a href="#" data-menu-title="sections" data-menu-count="76" data-menu-index="35" id="menu-item-link-492">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580"><a href="https://www.41nbc.com/christmas/" data-menu-title="sections" data-menu-count="76" data-menu-index="36" id="menu-item-link-580">41 Days of Christmas 2022</a></li>
	<li id="menu-item-472396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472396"><a href="https://www.41nbc.com/awards2022/" data-menu-title="sections" data-menu-count="76" data-menu-index="37" id="menu-item-link-472396">Viewers Choice Awards 2022</a></li>
	<li id="menu-item-533318" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533318"><a href="https://www.41nbc.com/blackhistorymonth/" data-menu-title="sections" data-menu-count="76" data-menu-index="38" id="menu-item-link-533318">Black History Month 2022</a></li>
	<li id="menu-item-556" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-556"><a href="https://www.41nbc.com/rrc/" data-menu-title="sections" data-menu-count="76" data-menu-index="39" id="menu-item-link-556">Restaurant Report Card</a></li>
	<li id="menu-item-559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.41nbc.com/mom-to-mom/" data-menu-title="sections" data-menu-count="76" data-menu-index="40" id="menu-item-link-559">Mom to Mom</a></li>
	<li id="menu-item-577" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577"><a href="https://www.41nbc.com/askangi/" data-menu-title="sections" data-menu-count="76" data-menu-index="41" id="menu-item-link-577">Ask Angi</a></li>
	<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.41nbc.com/hooked-on-science/" data-menu-title="sections" data-menu-count="76" data-menu-index="42" id="menu-item-link-568">Hooked on Science</a></li>
	<li id="menu-item-689124" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689124"><a href="https://www.41nbc.com/expo/" data-menu-title="sections" data-menu-count="76" data-menu-index="43" id="menu-item-link-689124">Health EXPO</a></li>
	<li id="menu-item-373955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373955"><a href="https://www.41nbc.com/livingwell/" data-menu-title="sections" data-menu-count="76" data-menu-index="44" id="menu-item-link-373955">Living Well</a></li>
	<li id="menu-item-571" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.41nbc.com/hero/" data-menu-title="sections" data-menu-count="76" data-menu-index="45" id="menu-item-link-571">Healthcare Heroes</a></li>
	<li id="menu-item-550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550"><a href="https://www.41nbc.com/tech-report/" data-menu-title="sections" data-menu-count="76" data-menu-index="46" id="menu-item-link-550">Tech Report</a></li>
	<li id="menu-item-565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://www.41nbc.com/feature-its-the-law/" data-menu-title="sections" data-menu-count="76" data-menu-index="47" id="menu-item-link-565">It’s The Law</a></li>
	<li id="menu-item-562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="https://www.41nbc.com/morning-business-report/" data-menu-title="sections" data-menu-count="76" data-menu-index="48" id="menu-item-link-562">Morning Business Report</a></li>
	<li id="menu-item-553" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="https://www.41nbc.com/tech-byte/" data-menu-title="sections" data-menu-count="76" data-menu-index="49" id="menu-item-link-553">Tech Byte</a></li>
	<li id="menu-item-547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547"><a href="https://www.41nbc.com/underthehood/" data-menu-title="sections" data-menu-count="76" data-menu-index="50" id="menu-item-link-547">Under the Hood</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.41nbc.com/discover-middle-georgia/" data-menu-title="sections" data-menu-count="76" data-menu-index="51" id="menu-item-link-574">Discover Middle Georgia</a></li>
</ul>
</li>
<li id="menu-item-582" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-582"><a href="#" data-menu-title="sections" data-menu-count="76" data-menu-index="52" id="menu-item-link-582">COMMUNITY</a>
<ul class="sub-menu">
	<li id="menu-item-374001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374001"><a href="https://www.41nbc.com/talkofthetown/" data-menu-title="sections" data-menu-count="76" data-menu-index="53" id="menu-item-link-374001">Talk of the Town with Dr. Harper</a></li>
	<li id="menu-item-689122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689122"><a href="https://www.41nbc.com/expo/" data-menu-title="sections" data-menu-count="76" data-menu-index="54" id="menu-item-link-689122">Health EXPO</a></li>
	<li id="menu-item-685660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685660"><a href="https://www.41nbc.com/coffeecrew/" data-menu-title="sections" data-menu-count="76" data-menu-index="55" id="menu-item-link-685660">41NBC Coffee Crew</a></li>
	<li id="menu-item-468267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468267"><a href="https://www.41nbc.com/homepage/mural/" data-menu-title="sections" data-menu-count="76" data-menu-index="56" id="menu-item-link-468267">MTA Mural</a></li>
	<li id="menu-item-357471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357471"><a href="https://www.41nbc.com/seniorspotlight/" data-menu-title="sections" data-menu-count="76" data-menu-index="57" id="menu-item-link-357471">Senior Spotlight</a></li>
	<li id="menu-item-355619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355619"><a href="https://www.41nbc.com/jobfair/" data-menu-title="sections" data-menu-count="76" data-menu-index="58" id="menu-item-link-355619">Job Fair</a></li>
	<li id="menu-item-604" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://www.41nbc.com/communitybulletinboard/" data-menu-title="sections" data-menu-count="76" data-menu-index="59" id="menu-item-link-604">Community Bulletin Board</a></li>
	<li id="menu-item-601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601"><a href="https://www.41nbc.com/cherry-blossom-festival/" data-menu-title="sections" data-menu-count="76" data-menu-index="60" id="menu-item-link-601">Cherry Blossom Festival</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><a href="https://www.41nbc.com/local-events/" data-menu-title="sections" data-menu-count="76" data-menu-index="61" id="menu-item-link-598">Local Event Calendar</a></li>
</ul>
</li>
<li id="menu-item-650" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="https://www.41nbc.com/contests-promotions/" data-menu-title="sections" data-menu-count="76" data-menu-index="62" id="menu-item-link-650">CONTESTS</a></li>
<li id="menu-item-641" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-641"><a href="https://www.41nbc.com/on-41/" data-menu-title="sections" data-menu-count="76" data-menu-index="63" id="menu-item-link-641">ON 41</a>
<ul class="sub-menu">
	<li id="menu-item-644" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-644"><a href="https://www.41nbc.com/tv-schedule/" data-menu-title="sections" data-menu-count="76" data-menu-index="64" id="menu-item-link-644">41NBC Program Guide</a></li>
	<li id="menu-item-638" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-638"><a href="https://www.41nbc.com/daybreak/" data-menu-title="sections" data-menu-count="76" data-menu-index="65" id="menu-item-link-638">Daybreak</a></li>
	<li id="menu-item-647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647"><a href="https://41today.com/" data-menu-title="sections" data-menu-count="76" data-menu-index="66" id="menu-item-link-647">41 Today</a></li>
	<li id="menu-item-635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635"><a href="https://www.41nbc.com/my412tv/" data-menu-title="sections" data-menu-count="76" data-menu-index="67" id="menu-item-link-635">41.2/ Bounce TV</a></li>
</ul>
</li>
<li id="menu-item-653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-653"><a href="#" data-menu-title="sections" data-menu-count="76" data-menu-index="68" id="menu-item-link-653">SAVINGS</a>
<ul class="sub-menu">
	<li id="menu-item-660" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660"><a href="https://wmgt.halfoffdeal.com/" data-menu-title="sections" data-menu-count="76" data-menu-index="69" id="menu-item-link-660">41NBC Half Off Deals</a></li>
</ul>
</li>
<li id="menu-item-675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675"><a href="https://www.41nbc.com/aboutus/" data-menu-title="sections" data-menu-count="76" data-menu-index="70" id="menu-item-link-675">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://www.41nbc.com/contact-us/news-department/" data-menu-title="sections" data-menu-count="76" data-menu-index="71" id="menu-item-link-706">News Team</a></li>
	<li id="menu-item-678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678"><a href="https://www.41nbc.com/aboutus/advertising/" data-menu-title="sections" data-menu-count="76" data-menu-index="72" id="menu-item-link-678">Advertise</a></li>
	<li id="menu-item-700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a href="https://www.41nbc.com/aboutus/jobs-at-41-nbc/" data-menu-title="sections" data-menu-count="76" data-menu-index="73" id="menu-item-link-700">Jobs</a></li>
	<li id="menu-item-703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="https://www.41nbc.com/contact-us/" data-menu-title="sections" data-menu-count="76" data-menu-index="74" id="menu-item-link-703">Contact Us</a></li>
	<li id="menu-item-709" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="https://www.41nbc.com/public-files/" data-menu-title="sections" data-menu-count="76" data-menu-index="75" id="menu-item-link-709">Public Files Contact</a></li>
</ul>
</li>
<li id="menu-item-684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684"><a href="https://www.41nbc.com/news/video/live/" data-menu-title="sections" data-menu-count="76" data-menu-index="76" id="menu-item-link-684">LIVE</a></li>
</ul></div><p class="mobile-nav-title">About</p><p class="mobile-nav-title">Connect With Us</p><div class="menu-side"><ul id="menu-connect-with-us" class="menu"><li id="menu-item-208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a target="_blank" rel="noopener" href="https://www.facebook.com/41NBC" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="1" id="menu-item-link-208"><i class="fa fa-facebook-square"></i></a></li>
<li id="menu-item-214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://www.instagram.com/41nbc/" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="2" id="menu-item-link-214"><i class="fa fa-instagram"></i></a></li>
<li id="menu-item-711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-711"><a href="mailto:feedback@41nbc.com" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="3" id="menu-item-link-711"><i class="fa fa-envelope"></i></a></li>
<li id="menu-item-211" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a target="_blank" rel="noopener" href="https://twitter.com/41nbc" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="4" id="menu-item-link-211"><i class="fa fa-twitter-square"></i></a></li>
<li id="menu-item-217" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.youtube.com/user/41NBC" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="5" id="menu-item-link-217"><i class="fa fa-youtube"></i></a></li>
</ul></div>		</div>
		<div id="page-wrap">
			<header class="header " role="banner" itemscope itemtype="http://schema.org/WPHeader">
				<div class="container-fluid">
					<div class="logo-wrapper">
						<div class="wrap">
														<a href="https://www.41nbc.com" id="company-logo" style="background-image: url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2021/01/41-nbc-logo-large-hi-res-scaled.jpg');">41NBC News | WMGT-DT</a>
						</div>
					</div>
				
					<div class="mobile-button-wrapper">
						<div class="wrap">
							<i class="fa fa-bars fa-2x menu-button" id="open-button"></i>
						</div>
					</div>

					<div class="search-form-wrapper">
						<div class="wrap">
							<form role="search" method="get" id="searchform" class="searchform" action="https://www.41nbc.com/" >
	<label for="site-search" class="sr-only">Search</label>
	<input type="text" value="" name="s" id="site-search">
	<button type="submit" aria-label="Submit Search">
		<i class="fa fa-search"></i>
	</button>
	</form>						</div>
					</div>
			
											<div class="utility-nav-wrapper">
							<div class="wrap">
								<nav class="utility" role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-connect-with-us-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-208"><a target="_blank" rel="noopener" href="https://www.facebook.com/41NBC" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="1" id="menu-item-link-208"><i class="fa fa-facebook-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-214"><a href="https://www.instagram.com/41nbc/" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="2" id="menu-item-link-214"><i class="fa fa-instagram"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-711"><a href="mailto:feedback@41nbc.com" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="3" id="menu-item-link-711"><i class="fa fa-envelope"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-211"><a target="_blank" rel="noopener" href="https://twitter.com/41nbc" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="4" id="menu-item-link-211"><i class="fa fa-twitter-square"></i></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-217"><a href="https://www.youtube.com/user/41NBC" data-menu-title="connect-with-us" data-menu-count="5" data-menu-index="5" id="menu-item-link-217"><i class="fa fa-youtube"></i></a></li>
</ul>								</nav>
							</div>
						</div>
								
											<div class="primary-nav-wrapper">
							<div class="wrap">
								<nav class="primary" data-nav-obj='{\"term_id\":4,\"name\":\"Sections\",\"slug\":\"sections\",\"term_group\":0,\"term_taxonomy_id\":4,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":76,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
									<ul id="menu-sections-1" class="nav top-nav"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-814"><a href="/" data-menu-title="sections" data-menu-count="76" data-menu-index="1" id="menu-item-link-814"><i class="fa fa-home"></i></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-294"><a href="https://www.41nbc.com/local-news/" data-menu-title="sections" data-menu-count="76" data-menu-index="2" id="menu-item-link-294">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304"><a href="https://www.41nbc.com/local-news/" data-menu-title="sections" data-menu-count="76" data-menu-index="3" id="menu-item-link-304">Local News</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-334"><a href="https://www.41nbc.com/elections/" data-menu-title="sections" data-menu-count="76" data-menu-index="4" id="menu-item-link-334">Elections</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-303"><a href="https://www.41nbc.com/georgia-news/" data-menu-title="sections" data-menu-count="76" data-menu-index="5" id="menu-item-link-303">Across Georgia</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-300"><a href="https://www.41nbc.com/us-world-news/national-news/" data-menu-title="sections" data-menu-count="76" data-menu-index="6" id="menu-item-link-300">Across the Nation</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-340"><a href="https://www.41nbc.com/around-the-world/" data-menu-title="sections" data-menu-count="76" data-menu-index="7" id="menu-item-link-340">Around the World</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-150147"><a href="https://www.41nbc.com/rrc/" data-menu-title="sections" data-menu-count="76" data-menu-index="8" id="menu-item-link-150147">Restaurant Report Card</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-341"><a href="https://localstealsanddeals.com/" data-menu-title="sections" data-menu-count="76" data-menu-index="9" id="menu-item-link-341">Local Steals and Deals</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328"><a href="https://www.41nbc.com/middle-georgia-cold-cases/" data-menu-title="sections" data-menu-count="76" data-menu-index="10" id="menu-item-link-328">Middle Georgia Cold Cases</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-325"><a href="https://www.41nbc.com/whats-right-with-our-schools/" data-menu-title="sections" data-menu-count="76" data-menu-index="11" id="menu-item-link-325">What’s Right With Our Schools</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-403"><a href="https://www.41nbc.com/baldwin-county/" data-menu-title="sections" data-menu-count="76" data-menu-index="12" id="menu-item-link-403">Baldwin County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-400"><a href="https://www.41nbc.com/bibb-county/" data-menu-title="sections" data-menu-count="76" data-menu-index="13" id="menu-item-link-400">Bibb County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-397"><a href="https://www.41nbc.com/crawford-county/" data-menu-title="sections" data-menu-count="76" data-menu-index="14" id="menu-item-link-397">Crawford County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-394"><a href="https://www.41nbc.com/houston-county/" data-menu-title="sections" data-menu-count="76" data-menu-index="15" id="menu-item-link-394">Houston County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391"><a href="https://www.41nbc.com/jones-county/" data-menu-title="sections" data-menu-count="76" data-menu-index="16" id="menu-item-link-391">Jones County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-388"><a href="https://www.41nbc.com/laurens-county/" data-menu-title="sections" data-menu-count="76" data-menu-index="17" id="menu-item-link-388">Laurens County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-385"><a href="https://www.41nbc.com/monroe-county/" data-menu-title="sections" data-menu-count="76" data-menu-index="18" id="menu-item-link-385">Monroe County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-382"><a href="https://www.41nbc.com/peach-county/" data-menu-title="sections" data-menu-count="76" data-menu-index="19" id="menu-item-link-382">Peach County</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-379"><a href="https://www.41nbc.com/twiggs-county/" data-menu-title="sections" data-menu-count="76" data-menu-index="20" id="menu-item-link-379">Twiggs County</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-410"><a href="https://www.41nbc.com/weather/" data-menu-title="sections" data-menu-count="76" data-menu-index="21" id="menu-item-link-410">ACCUWEATHER</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-451"><a href="https://www.41nbc.com/stormcenter/" data-menu-title="sections" data-menu-count="76" data-menu-index="22" id="menu-item-link-451">Accuweather Storm Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-454"><a href="https://www.41nbc.com/stormcenter/radar/" data-menu-title="sections" data-menu-count="76" data-menu-index="23" id="menu-item-link-454">41NBC AccuWeather Radar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-448"><a href="https://www.41nbc.com/mobile-apps/" data-menu-title="sections" data-menu-count="76" data-menu-index="24" id="menu-item-link-448">Mobile Apps</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-445"><a href="https://www.41nbc.com/forecast/" data-menu-title="sections" data-menu-count="76" data-menu-index="25" id="menu-item-link-445">Accuweather Forecast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-442"><a href="https://www.41nbc.com/41skyview/" data-menu-title="sections" data-menu-count="76" data-menu-index="26" id="menu-item-link-442">41 Skyview Camera Network</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-439"><a href="https://www.41nbc.com/severe-weather-watches-warnings/" data-menu-title="sections" data-menu-count="76" data-menu-index="27" id="menu-item-link-439">Accuweather Alerts</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-475"><a href="https://www.41nbc.com/sports/" data-menu-title="sections" data-menu-count="76" data-menu-index="28" id="menu-item-link-475">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-482"><a href="https://www.41nbc.com/sports/" data-menu-title="sections" data-menu-count="76" data-menu-index="29" id="menu-item-link-482">Sports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-728730"><a href="https://www.41nbc.com/football/" data-menu-title="sections" data-menu-count="76" data-menu-index="30" id="menu-item-link-728730">High School Football</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-481"><a href="https://www.41nbc.com/local-sports/" data-menu-title="sections" data-menu-count="76" data-menu-index="31" id="menu-item-link-481">Local Sports</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-478"><a href="https://www.41nbc.com/motorsports/" data-menu-title="sections" data-menu-count="76" data-menu-index="32" id="menu-item-link-478">Motorsports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-484"><a href="https://racing.ap.org/41nbc" data-menu-title="sections" data-menu-count="76" data-menu-index="33" id="menu-item-link-484">AP Racing News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-491"><a href="https://www.41nbc.com/latest-videos/" data-menu-title="sections" data-menu-count="76" data-menu-index="34" id="menu-item-link-491">VIDEOS</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-492"><a href="#" data-menu-title="sections" data-menu-count="76" data-menu-index="35" id="menu-item-link-492">FEATURES</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580"><a href="https://www.41nbc.com/christmas/" data-menu-title="sections" data-menu-count="76" data-menu-index="36" id="menu-item-link-580">41 Days of Christmas 2022</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-472396"><a href="https://www.41nbc.com/awards2022/" data-menu-title="sections" data-menu-count="76" data-menu-index="37" id="menu-item-link-472396">Viewers Choice Awards 2022</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-533318"><a href="https://www.41nbc.com/blackhistorymonth/" data-menu-title="sections" data-menu-count="76" data-menu-index="38" id="menu-item-link-533318">Black History Month 2022</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-556"><a href="https://www.41nbc.com/rrc/" data-menu-title="sections" data-menu-count="76" data-menu-index="39" id="menu-item-link-556">Restaurant Report Card</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-559"><a href="https://www.41nbc.com/mom-to-mom/" data-menu-title="sections" data-menu-count="76" data-menu-index="40" id="menu-item-link-559">Mom to Mom</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-577"><a href="https://www.41nbc.com/askangi/" data-menu-title="sections" data-menu-count="76" data-menu-index="41" id="menu-item-link-577">Ask Angi</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.41nbc.com/hooked-on-science/" data-menu-title="sections" data-menu-count="76" data-menu-index="42" id="menu-item-link-568">Hooked on Science</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689124"><a href="https://www.41nbc.com/expo/" data-menu-title="sections" data-menu-count="76" data-menu-index="43" id="menu-item-link-689124">Health EXPO</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-373955"><a href="https://www.41nbc.com/livingwell/" data-menu-title="sections" data-menu-count="76" data-menu-index="44" id="menu-item-link-373955">Living Well</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-571"><a href="https://www.41nbc.com/hero/" data-menu-title="sections" data-menu-count="76" data-menu-index="45" id="menu-item-link-571">Healthcare Heroes</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550"><a href="https://www.41nbc.com/tech-report/" data-menu-title="sections" data-menu-count="76" data-menu-index="46" id="menu-item-link-550">Tech Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a href="https://www.41nbc.com/feature-its-the-law/" data-menu-title="sections" data-menu-count="76" data-menu-index="47" id="menu-item-link-565">It’s The Law</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-562"><a href="https://www.41nbc.com/morning-business-report/" data-menu-title="sections" data-menu-count="76" data-menu-index="48" id="menu-item-link-562">Morning Business Report</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-553"><a href="https://www.41nbc.com/tech-byte/" data-menu-title="sections" data-menu-count="76" data-menu-index="49" id="menu-item-link-553">Tech Byte</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-547"><a href="https://www.41nbc.com/underthehood/" data-menu-title="sections" data-menu-count="76" data-menu-index="50" id="menu-item-link-547">Under the Hood</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-574"><a href="https://www.41nbc.com/discover-middle-georgia/" data-menu-title="sections" data-menu-count="76" data-menu-index="51" id="menu-item-link-574">Discover Middle Georgia</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-582"><a href="#" data-menu-title="sections" data-menu-count="76" data-menu-index="52" id="menu-item-link-582">COMMUNITY</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374001"><a href="https://www.41nbc.com/talkofthetown/" data-menu-title="sections" data-menu-count="76" data-menu-index="53" id="menu-item-link-374001">Talk of the Town with Dr. Harper</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-689122"><a href="https://www.41nbc.com/expo/" data-menu-title="sections" data-menu-count="76" data-menu-index="54" id="menu-item-link-689122">Health EXPO</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-685660"><a href="https://www.41nbc.com/coffeecrew/" data-menu-title="sections" data-menu-count="76" data-menu-index="55" id="menu-item-link-685660">41NBC Coffee Crew</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-468267"><a href="https://www.41nbc.com/homepage/mural/" data-menu-title="sections" data-menu-count="76" data-menu-index="56" id="menu-item-link-468267">MTA Mural</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-357471"><a href="https://www.41nbc.com/seniorspotlight/" data-menu-title="sections" data-menu-count="76" data-menu-index="57" id="menu-item-link-357471">Senior Spotlight</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-355619"><a href="https://www.41nbc.com/jobfair/" data-menu-title="sections" data-menu-count="76" data-menu-index="58" id="menu-item-link-355619">Job Fair</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-604"><a href="https://www.41nbc.com/communitybulletinboard/" data-menu-title="sections" data-menu-count="76" data-menu-index="59" id="menu-item-link-604">Community Bulletin Board</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-601"><a href="https://www.41nbc.com/cherry-blossom-festival/" data-menu-title="sections" data-menu-count="76" data-menu-index="60" id="menu-item-link-601">Cherry Blossom Festival</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><a href="https://www.41nbc.com/local-events/" data-menu-title="sections" data-menu-count="76" data-menu-index="61" id="menu-item-link-598">Local Event Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-650"><a href="https://www.41nbc.com/contests-promotions/" data-menu-title="sections" data-menu-count="76" data-menu-index="62" id="menu-item-link-650">CONTESTS</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-641"><a href="https://www.41nbc.com/on-41/" data-menu-title="sections" data-menu-count="76" data-menu-index="63" id="menu-item-link-641">ON 41</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-644"><a href="https://www.41nbc.com/tv-schedule/" data-menu-title="sections" data-menu-count="76" data-menu-index="64" id="menu-item-link-644">41NBC Program Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-638"><a href="https://www.41nbc.com/daybreak/" data-menu-title="sections" data-menu-count="76" data-menu-index="65" id="menu-item-link-638">Daybreak</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-647"><a href="https://41today.com/" data-menu-title="sections" data-menu-count="76" data-menu-index="66" id="menu-item-link-647">41 Today</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-635"><a href="https://www.41nbc.com/my412tv/" data-menu-title="sections" data-menu-count="76" data-menu-index="67" id="menu-item-link-635">41.2/ Bounce TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-653"><a href="#" data-menu-title="sections" data-menu-count="76" data-menu-index="68" id="menu-item-link-653">SAVINGS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-660"><a href="https://wmgt.halfoffdeal.com/" data-menu-title="sections" data-menu-count="76" data-menu-index="69" id="menu-item-link-660">41NBC Half Off Deals</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-675"><a href="https://www.41nbc.com/aboutus/" data-menu-title="sections" data-menu-count="76" data-menu-index="70" id="menu-item-link-675">ABOUT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-706"><a href="https://www.41nbc.com/contact-us/news-department/" data-menu-title="sections" data-menu-count="76" data-menu-index="71" id="menu-item-link-706">News Team</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-678"><a href="https://www.41nbc.com/aboutus/advertising/" data-menu-title="sections" data-menu-count="76" data-menu-index="72" id="menu-item-link-678">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-700"><a href="https://www.41nbc.com/aboutus/jobs-at-41-nbc/" data-menu-title="sections" data-menu-count="76" data-menu-index="73" id="menu-item-link-700">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-703"><a href="https://www.41nbc.com/contact-us/" data-menu-title="sections" data-menu-count="76" data-menu-index="74" id="menu-item-link-703">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-709"><a href="https://www.41nbc.com/public-files/" data-menu-title="sections" data-menu-count="76" data-menu-index="75" id="menu-item-link-709">Public Files Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-684"><a href="https://www.41nbc.com/news/video/live/" data-menu-title="sections" data-menu-count="76" data-menu-index="76" id="menu-item-link-684">LIVE</a></li>
</ul>								</nav>
							</div>
						</div>
										
											<div class="secondary-nav-wrapper">
							<div class="wrap">
								<nav class="secondary" data-nav-obj='{\"term_id\":7,\"name\":\"About\",\"slug\":\"about\",\"term_group\":0,\"term_taxonomy_id\":7,\"taxonomy\":\"nav_menu\",\"description\":\"\",\"parent\":0,\"count\":0,\"filter\":\"raw\",\"term_order\":\"0\"}' role="navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
																	</nav>
							</div>
						</div>
					
																								<div class="adplaceholder" id="header-content-0">
								<div class="wrap">
									<script type="text/javascript">gtx_ads_conf.ads["ad-manager-224174"]= {"custom_css":[],"out_of_page_ad":false,"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"728","dfp_ad_height":"90"}]}],"ad_id":"224174","ad_container":"div-ad-manager-224174","ad_placement":"banner-header","ad_name":"ad-manager-224174","position":"","article_position":"","lazyload":"global"};</script>
		<div class="ad-manager-placeholder hidden-sm hidden-xs" id="ad-manager-224174" data-ad-id="224174">
				<div id="wrapper-div-ad-manager-224174" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-224174" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-224174",
				slotName: "/132916964,1079947/41nbc.com/featured",
				placement: "banner-header",
				position: "",
				sizes: [[728,90]],
				mapkeys: [[768,99999]],
				mapbreaks: [[[728,90]]],
				adName: "ad-manager-224174",
				adContainer: "div-ad-manager-224174",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div>								</div>
							</div>
																				<div class="topweather" id="header-content-1">
								<div class="wrap">
									<div id="openweathermap-widget-23"></div>
<script>window.myWidgetParam ? window.myWidgetParam : window.myWidgetParam = [];  window.myWidgetParam.push({id: 23,cityid: '4207400',appid: '1bdcb11cd5d82cb9c54abc3c174174dc',units: 'imperial',containerid: 'openweathermap-widget-23',  });  (function() {var script = document.createElement('script');script.async = true;script.charset = "utf-8";script.src = "//openweathermap.org/themes/openweathermap/assets/vendor/owm/js/weather-widget-generator.js";var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(script, s);  })();</script> 								</div>
							</div>
																				<div class="" id="header-content-2">
								<div class="wrap">
																	</div>
							</div>
																				<div class="" id="header-content-3">
								<div class="wrap">
																	</div>
							</div>
																						</div>
				
			
			</header>
				<div id="container">
	<div id="content" class="customtemplatewrapper container-fluid">
		<div id="inner-content" class="row">
			<div class="wrapper-top-row col-12">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid rm-margin"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><div data-limit="99999" data-delay="5" data-type="rotating"  data-show-thumb="" class=" rayos-alerts  rayos-alerts-type-rotating rayos-alerts-container  rayos-alerts-limit-1 " style=""><div class="rotating-alerts-banner-nav"><span class="left nav"><i class="fa fa-chevron-left" aria-hidden="true"></i></span><span class="count"><span class="of">1</span>&nbsp;/&nbsp;<span class="total-alerts">0</span></span><span class="right nav"><i class="fa fa-chevron-right" aria-hidden="true"></i></span></div><div id="rotating-alerts-banner" class="rotating-alerts-banner-wrapper"></div></div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-224175"]= {"custom_css":[],"out_of_page_ad":false,"ad_details":[{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"320","dfp_ad_height":"50"},{"dfp_ad_width":"300","dfp_ad_height":"50"},{"dfp_ad_width":"320","dfp_ad_height":"100"},{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"100"}]}],"lazyload":"global","ad_id":"224175","ad_container":"div-ad-manager-224175","ad_placement":"banner-mobile","ad_name":"ad-manager-224175","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder hidden-lg hidden-md" id="ad-manager-224175" data-ad-id="224175">
				<div id="wrapper-div-ad-manager-224175" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-224175" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-224175",
				slotName: "/132916964,1079947/41nbc.com/featured",
				placement: "banner-mobile",
				position: "",
				sizes: [[320,50],[300,50],[320,100],[300,250],[300,100]],
				mapkeys: [[0,767]],
				mapbreaks: [[[320,50],[300,50],[320,100],[300,250],[300,100]]],
				adName: "ad-manager-224175",
				adContainer: "div-ad-manager-224175",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><script type="text/javascript">gtx_ads_conf.ads["ad-manager-355761"]= {"custom_css":[],"out_of_page_ad":false,"ad_details":[{"min_width":"","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"2","dfp_ad_height":"1"}]}],"ad_id":"355761","ad_container":"div-ad-manager-355761","ad_placement":"impact-top","ad_name":"ad-manager-355761","position":"","article_position":"","lazyload":"global"};</script>
		<div class="ad-manager-placeholder " id="ad-manager-355761" data-ad-id="355761">
				<div id="wrapper-div-ad-manager-355761" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-355761" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-355761",
				slotName: "/132916964,1079947/41nbc.com/featured",
				placement: "impact-top",
				position: "",
				sizes: [[2,1]],
				mapkeys: [[0,99999]],
				mapbreaks: [[[2,1]]],
				adName: "ad-manager-355761",
				adContainer: "div-ad-manager-355761",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div></div></div></div></div></div>			</div>
			<main id="main" class="col-sm-12 col-12 col-md-8" role="main" itemscope itemprop="mainContentOfPage" itemtype="http://schema.org/Blog">
	<article id="post-791031" class="cf post-791031 post type-post status-publish format-standard has-post-thumbnail hentry category-around-the-world category-business category-entertainment category-featured single editable  cf" role="article" data-post-id="791031"><div class="basic-content-wrap cf">		<div class="basic-content-wrap cf">
					<h1 class="entry-title">Divisive social media star Andrew Tate detained in Romania</h1>
						<div class="entry-meta-wrapper">
					<div class="entry-meta entry-date">
			<time class="updated entry-time" itemprop="datePublished">3 hours ago</time>
		</div>
									<div class="entry-meta entry-author multiple-bylines">
						<span class="by"></span> 
																												<a href="https://www.41nbc.com/bios/associated-press/">Associated Press</a><span class="author-sep">, </span>
																		</div>
						</div>
		<figure class="gtxfimage alignright"><img width="770" height="433" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/g/r/mgn-1280x720-21229p00-ioodr-1024x576.jpg" class="wp-image-791034 attachment-large size-large wp-post-image" alt="Mgn 1280x720 21229p00 Ioodr" loading="lazy" srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/g/r/mgn-1280x720-21229p00-ioodr-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/g/r/mgn-1280x720-21229p00-ioodr-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/g/r/mgn-1280x720-21229p00-ioodr-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/g/r/mgn-1280x720-21229p00-ioodr-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/g/r/mgn-1280x720-21229p00-ioodr-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/g/r/mgn-1280x720-21229p00-ioodr.jpg 1280w" sizes="(max-width: 770px) 100vw, 770px" /></figure><p>BUCHAREST, Romania (AP) — Andrew Tate, a divisive social media personality and former professional kickboxer, was detained in Romania on charges of human trafficking and rape, an official said Friday.</p>
<p>Tate, a British citizen who previously was banned from various social media platforms for expressing misogynistic views and hate speech, was detained late Thursday along with his British brother Tristan in the Ilfov area north of Romania’s capital, Bucharest. Two other suspects, who are Romanian, were also in custody.</p>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-109-2"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"728","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"100"},{"dfp_ad_width":"300","dfp_ad_height":"50"},{"dfp_ad_width":"320","dfp_ad_height":"100"},{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"out_of_page_ad":false,"lazyload":"global","ad_id":109,"ad_container":"div-ad-manager-109-2","ad_placement":"in-article","ad_name":"ad-manager-109-2","position":"in_article","article_position":1};</script>
		<div class="ad-manager-placeholder in_article_ad in_article_ad_3" id="ad-manager-109-2" data-ad-id="109">
				<div id="wrapper-div-ad-manager-109-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-109-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-109-2",
				slotName: "/132916964,1079947/41nbc.com/featured",
				placement: "in-article",
				position: "in_article",
				sizes: [[300,250],[728,90],[728,250],[300,250],[300,100],[300,50],[320,100],[320,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[300,250],[728,90],[728,250]],[[300,250],[300,100],[300,50],[320,100],[320,50]]],
				adName: "ad-manager-109-2",
				adContainer: "div-ad-manager-109-2",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><p>All four will be held for 30 days during an investigation after a judge extended their initial detention period of 24 hours, said Ramona Bolla, a spokesperson for Romanian anti-organized crime agency DIICOT. Bolla said the decision wasn’t final and that all four suspects have already appealed the extension, which is unlikely to be heard in court before next week.</p>
<p>DIICOT said in a statement late Thursday that the four suspects in the case were arrested on charges of being part of an organized crime group, human trafficking and rape.</p>
<p>The agency said the British citizens recruited women who were subjected to “acts of physical violence and mental coercion,” sexually exploited by group members and forced to perform pornographic acts intended to reap “important financial benefits.”</p>
<p>The statement didn&#8217;t name the Tate brothers. Photographs published by Romanian media outlets appeared to show Tate being led away in handcuffs by masked law enforcement officers.</p>
<p>DIICOT said it identified six people who were sexually exploited by the organized criminal group, and that five homes were raided on Thursday.</p>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-109"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"728","dfp_ad_height":"90"},{"dfp_ad_width":"728","dfp_ad_height":"250"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"100"},{"dfp_ad_width":"300","dfp_ad_height":"50"},{"dfp_ad_width":"320","dfp_ad_height":"100"},{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"out_of_page_ad":false,"lazyload":"global","ad_id":109,"ad_container":"div-ad-manager-109","ad_placement":"in-article","ad_name":"ad-manager-109","position":"in_article","article_position":2};</script>
		<div class="ad-manager-placeholder in_article_ad in_article_ad_8" id="ad-manager-109" data-ad-id="109">
				<div id="wrapper-div-ad-manager-109" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-109" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-109",
				slotName: "/132916964,1079947/41nbc.com/featured",
				placement: "in-article",
				position: "in_article",
				sizes: [[300,250],[728,90],[728,250],[300,250],[300,100],[300,50],[320,100],[320,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[300,250],[728,90],[728,250]],[[300,250],[300,100],[300,50],[320,100],[320,50]]],
				adName: "ad-manager-109",
				adContainer: "div-ad-manager-109",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div><p>On Friday, Andrew Tate, who is known to express various conspiratorial views, tweeted that “The Matrix sent their agents,” without elaborating.</p>
<p>Earlier this week, Tate posted a video on Twitter of a mountainous region of Romania, the Eastern European country where he is reported to have lived for the last five years.</p>
<p>Tate also was embroiled this week in a war of words with 19-year-old climate activist Greta Thunberg after he tweeted a picture of himself standing next to a Bugatti and bragged that he owned 33 cars.</p>
<p>Police said that 11 luxury cars were discovered in the raids that were owned or used by the suspects.</p>
<p>Video footage from the police raid accompanying the anti-organized crime agency&#8217;s statement shows several blurred-out sports cars, wads of cash and a handgun.</p>
<p>Bolla, from DIICOT, refuted widespread claims in the media that an address brandished on a pizza box that featured in a video posted by Andrew Tate on Twitter earlier this week led authorities to his arrest. She said the claims are “funny, but no.”	</p>
<div class="article-categories-tags">
<div class="article-categories">
				<span class="article-taxonomy-label article-taxonomy-label-categories">Categories<span class="colon">:</span></span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.41nbc.com/category/around-the-world/" rel="category tag">Around the World</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.41nbc.com/category/business/" rel="category tag">Business</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.41nbc.com/category/entertainment/" rel="category tag">Entertainment</a><span class="comma">,</span> <a class="article-taxonomy" data-taxonomy-type="category" data-mp-link-type="article taxonomies" href="https://www.41nbc.com/category/featured/" rel="category tag">Featured</a>			</div></div>
<!-- Simple Share Buttons Adder (7.6.21) simplesharebuttons.com --><div class="ssba-modern-2 ssba ssbp-wrap left ssbp--theme-2"><div style="text-align:left"><ul class="ssbp-list"><li class="ssbp-li--facebook"><a data-site="" class="ssba_facebook_share ssbp-facebook ssbp-btn" href="http://www.facebook.com/sharer.php?u=https://www.41nbc.com/divisive-social-media-star-andrew-tate-detained-in-romania/"  target="_blank" ><div title="Facebook" class="ssbp-text">Facebook</div></a></li><li class="ssbp-li--pinterest"><a data-site='pinterest' class='ssba_pinterest_share ssbp-pinterest ssbp-btn' href='javascript:void((function()%7Bvar%20e=document.createElement(&apos;script&apos;);e.setAttribute(&apos;type&apos;,&apos;text/javascript&apos;);e.setAttribute(&apos;charset&apos;,&apos;UTF-8&apos;);e.setAttribute(&apos;src&apos;,&apos;//assets.pinterest.com/js/pinmarklet.js?r=&apos;+Math.random()*99999999);document.body.appendChild(e)%7D)());'><div title="Pinterest" class="ssbp-text">Pinterest</div></a></li><li class="ssbp-li--twitter"><a data-site="" class="ssba_twitter_share ssbp-twitter ssbp-btn" href="http://twitter.com/share?url=https://www.41nbc.com/divisive-social-media-star-andrew-tate-detained-in-romania/&amp;text=Divisive%20social%20media%20star%20Andrew%20Tate%20detained%20in%20Romania%20"  target=&quot;_blank&quot; ><div title="Twitter" class="ssbp-text">Twitter</div></a></li><li class="ssbp-li--linkedin"><a data-site="linkedin" class="ssba_linkedin_share ssba_share_link ssbp-linkedin ssbp-btn" href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.41nbc.com/divisive-social-media-star-andrew-tate-detained-in-romania/"  target=&quot;_blank&quot; ><div title="Linkedin" class="ssbp-text">Linkedin</div></a></li></ul></div></div>	</div>
</div></article>	

  
  
<div class="wrapper-article-footer"><div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper">
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div id="rc-widget-aa9e66" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="187250"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
		</div>
	</div>
<style type="text/css" media="screen">

.clt-73 .thumb-wrap {
	display: block;float: none;}

	.clt-73 .inner-thumb-wrap {
		padding: 56.25% 0 0 0;
	}			

.content-primary-cat a {
    font-size: 13px;
}
</style>

<div class="wpb_wrapper">
	<div class="wpb_content_element">
		<div id="cl--73" 
			class="content-list-wrapper   clt-73 content-list-grid cl-Grid cl-thumb-float-none landscape blurred-bg" 
			data-cl-template="73">

            
							<h2>Related</h2>
											<div class="grid-wrapper col-span-4">
		<div class="grid-size"></div>
		<div class="gutter-size"></div>
				
			<div class="loop-wrapper articles"><article id="post-791002" class="cf post-791002 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-houston-county category-local-news post_content_term-contains-video has-video type-video single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="791002"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.41nbc.com/second-body-found-in-perry-home-within-a-month/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/e/m/untitled-presentation-2022-12-30t163010036.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/e/m/untitled-presentation-2022-12-30t163010036.jpg 960w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/e/m/untitled-presentation-2022-12-30t163010036-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/e/m/untitled-presentation-2022-12-30t163010036-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/e/m/untitled-presentation-2022-12-30t163010036-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/e/m/untitled-presentation-2022-12-30t163010036-640x360.jpg 640w"
                                            alt="Untitled Presentation 2022 12 30t163010036"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"></div></div></article><article id="post-791015" class="cf post-791015 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-georgia-news single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="791015"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.41nbc.com/30k-reward-offered-in-hunt-for-georgia-deputys-killer/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2021/10/g/t/mgn-1280x720-70609b00-fnskp-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2021/10/g/t/mgn-1280x720-70609b00-fnskp-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2021/10/g/t/mgn-1280x720-70609b00-fnskp-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2021/10/g/t/mgn-1280x720-70609b00-fnskp-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2021/10/g/t/mgn-1280x720-70609b00-fnskp-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2021/10/g/t/mgn-1280x720-70609b00-fnskp-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2021/10/g/t/mgn-1280x720-70609b00-fnskp.jpg 1280w"
                                            alt="Mgn 1280x720 70609b00 Fnskp"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"></div></div></article><article id="post-791007" class="cf post-791007 post type-post status-publish format-standard has-post-thumbnail hentry category-across-the-nation category-featured single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="791007"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.41nbc.com/suspect-in-deaths-of-idaho-students-arrested-in-pennsylvania/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/05/m/p/mgn-1280x720-71130b00-qrznl-1024x576.jpg"
                                            width="770"
                                            height="433"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/05/m/p/mgn-1280x720-71130b00-qrznl-1024x576.jpg 1024w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/05/m/p/mgn-1280x720-71130b00-qrznl-300x169.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/05/m/p/mgn-1280x720-71130b00-qrznl-768x432.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/05/m/p/mgn-1280x720-71130b00-qrznl-200x113.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/05/m/p/mgn-1280x720-71130b00-qrznl-640x360.jpg 640w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/05/m/p/mgn-1280x720-71130b00-qrznl.jpg 1280w"
                                            alt="Mgn 1280x720 71130b00 Qrznl"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"></div></div></article><article id="post-790966" class="cf post-790966 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-local-news category-weather single editable post  grid-item  hundred-perc-width  cf" role="article" data-post-id="790966"><div class="basic-content-wrap cf">                        <div class="thumb-wrap thumb-float-none crop">
                            <a href="https://www.41nbc.com/strong-storms-possible-new-years-eve/" target="_self">
                                <div class="inner-thumb-wrap landscape">
                                                                        <figure>
                                        <img src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/c/o/title.jpg"
                                            width="770"
                                            height="438"
                                            sizes="(max-width: 400px) 100vw, (max-width: 768px) 50vw, 33vw" 
                                            srcset="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/c/o/title.jpg 915w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/c/o/title-300x171.jpg 300w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/c/o/title-768x437.jpg 768w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/c/o/title-200x114.jpg 200w, https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/2022/12/c/o/title-632x360.jpg 632w"
                                            alt="Title"
                                             data-aspectratio=""  data-crop=""                                             class="post-thumb attachment-large size-large"/>
                                        <div class="overlay"></div>
                                    </figure>
                                </div>
                            </a>
                        </div>
                    <div class="entry-content-wrap"></div></div></article></div>								</div>                
                    </div>

			</div>
</div>


	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>Recipe Concepts</h2>
<rssapp-carousel id="U2H99Oel1UACeMul"></rssapp-carousel><script src="https://widget.rss.app/v1/carousel.js" type="text/javascript" async></script>
		</div>
	</div>
</div></div></div></div></div></div></main>			
			<!-- SIDEBAR (empty by default) -->
							<div id="sidebar1" class="sidebar col-sm-12 col-12 col-md-4" role="complementary">
			<div class="wrapper-right-rail">
				<div class="templatera_shortcode"><div class="vc_row wpb_row vc_row-fluid"><div class="right-rail wpb_column vc_column_container vc_col-sm-12"><div class="vc_column-inner"><div class="wpb_wrapper"><script type="text/javascript">gtx_ads_conf.ads["ad-manager-97"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"600"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"100"},{"dfp_ad_width":"300","dfp_ad_height":"50"},{"dfp_ad_width":"320","dfp_ad_height":"100"},{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"out_of_page_ad":false,"lazyload":"global","ad_id":"97","ad_container":"div-ad-manager-97","ad_placement":"rectangle","ad_name":"ad-manager-97","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-97" data-ad-id="97">
				<div id="wrapper-div-ad-manager-97" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-97" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-97",
				slotName: "/132916964,1079947/41nbc.com/featured",
				placement: "rectangle",
				position: "",
				sizes: [[300,250],[300,600],[300,250],[300,100],[300,50],[320,100],[320,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[300,250],[300,600]],[[300,250],[300,100],[300,50],[320,100],[320,50]]],
				adName: "ad-manager-97",
				adContainer: "div-ad-manager-97",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<h2>Recipe Concepts</h2>
<rssapp-carousel id="U2H99Oel1UACeMul"></rssapp-carousel><script src="https://widget.rss.app/v1/carousel.js" type="text/javascript" async></script>
		</div>
	</div>

	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>Local Events</h2>
<div id="evvnt-calendar-widget"></div>
<p><script async defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit();">
</script><br />
<script>
  function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      publisher_id: "41nbc.com",
      discovery: {
        element: "#evvnt-calendar-widget",
        detail_page_enabled: true,
        widget: true,
        virtual: false,
        map: false,
        category_id: null,
        orientation: "portrait",
        number: 3,
      },
      submission: {
        partner_name: "41NBC",
        text: "Promote your event",
      }
   });
 }
</script></p>

		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-97-2"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"600"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"100"},{"dfp_ad_width":"300","dfp_ad_height":"50"},{"dfp_ad_width":"320","dfp_ad_height":"100"},{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"out_of_page_ad":false,"lazyload":"global","ad_id":"97","ad_container":"div-ad-manager-97-2","ad_placement":"rectangle","ad_name":"ad-manager-97-2","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-97-2" data-ad-id="97">
				<div id="wrapper-div-ad-manager-97-2" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-97-2" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-97-2",
				slotName: "/132916964,1079947/41nbc.com/featured",
				placement: "rectangle",
				position: "",
				sizes: [[300,250],[300,600],[300,250],[300,100],[300,50],[320,100],[320,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[300,250],[300,600]],[[300,250],[300,100],[300,50],[320,100],[320,50]]],
				adName: "ad-manager-97-2",
				adContainer: "div-ad-manager-97-2",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div>
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h2>What's On TV Now</h2>
<p><iframe style="border: 0; width: 320px; height: 260px; display: block; margin: 0 auto;" src="//whatson.titantv.com/Whats/Showing/Now?css=accordian.blue.css&amp;ds=WMGT"></iframe></p>
<div style="text-align: center;"><strong><a style="text-decoration: underline;" href="/tv-schedule/">Complete TV Programming</a></strong></div>

		</div>
	</div>
<script type="text/javascript">gtx_ads_conf.ads["ad-manager-97-3"]= {"custom_css":[],"ad_details":[{"min_width":"768","max_width":"","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"600"}]},{"min_width":"","max_width":"767","dfp_ad_sizes":[{"dfp_ad_width":"300","dfp_ad_height":"250"},{"dfp_ad_width":"300","dfp_ad_height":"100"},{"dfp_ad_width":"300","dfp_ad_height":"50"},{"dfp_ad_width":"320","dfp_ad_height":"100"},{"dfp_ad_width":"320","dfp_ad_height":"50"}]}],"out_of_page_ad":false,"lazyload":"global","ad_id":"97","ad_container":"div-ad-manager-97-3","ad_placement":"rectangle","ad_name":"ad-manager-97-3","position":"","article_position":""};</script>
		<div class="ad-manager-placeholder " id="ad-manager-97-3" data-ad-id="97">
				<div id="wrapper-div-ad-manager-97-3" style="" class="gtx-ad-wrapper gtx-dfp-ad-wrapper ">
					<div id="div-ad-manager-97-3" class="gtx-dfp-ad-inner-wrapper">
						
		<script type="text/javascript">
			var slotData = {
				slotID: "ad-manager-97-3",
				slotName: "/132916964,1079947/41nbc.com/featured",
				placement: "rectangle",
				position: "",
				sizes: [[300,250],[300,600],[300,250],[300,100],[300,50],[320,100],[320,50]],
				mapkeys: [[768,99999],[0,767]],
				mapbreaks: [[[300,250],[300,600]],[[300,250],[300,100],[300,50],[320,100],[320,50]]],
				adName: "ad-manager-97-3",
				adContainer: "div-ad-manager-97-3",
				outOfPage: 0,
				optimera: 0,
				lazyload: 1
			}
			gtx_ads_conf.lazy.push(slotData);
		</script>
					</div>
				</div>
		</div>
	<div class="wpb_raw_code wpb_content_element wpb_raw_html" >
		<div class="wpb_wrapper">
			<div id="rc-widget-d30c48" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="219768"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
		</div>
	</div>
</div></div></div></div></div>			</div>
		</div>
					<div class="wrapper-bottom-row col-12">
							</div>
		</div>
	</div>
			</div><!-- // #container -->
			

			<footer class="footer" role="contentinfo" itemscope itemtype="http://schema.org/WPFooter">
			
				<div id="inner-footer" class="container">
					<div class="row">
												<p class="source-org copyright col-12">&copy; 2022 41NBC News | WMGT-DT.</p>
					</div>
				</div>


														<div id="extra-footer" class="container">
						<div>
													<div class="legal-links" id="footer-content-0">
								
<div class="footer-mega-col ">
	<div class="footer-mega-col-wrap">
		<aside id="custom_html-2" class="widget_text fmgcp-grid-1 footer-motto widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><p class="h1">
	Clear. Accurate. To the Point.
</p></div></aside><aside id="custom_html-3" class="widget_text fmgcp-grid-3  widget fmgcp-columns widget_custom_html"><h4 class="widget-title">Talk To Us</h4><div class="textwidget custom-html-widget"><p>
	Talk to 41NBC/WMGT’s anchors, reporters and meteorologists. When you see news happening, share it! We’d love to hear from you.
</p>
<p>
	<b>(478) 745- 4141 | <a href="/news/news-tips">Share It</a></b>
</p></div></aside><aside id="custom_html-4" class="widget_text fmgcp-grid-3  widget fmgcp-columns widget_custom_html"><h4 class="widget-title">Get Alerts</h4><div class="textwidget custom-html-widget"><p>
	Download the 41NBC News App and the 41NBC Accuweather App on your smartphone or tablet.
</p>
<p>
	<b><a href="/mobile-apps/">NEWS App</a> | <a href="/accuweather-app/">WEATHER App</a></b>
</p></div></aside><aside id="custom_html-5" class="widget_text fmgcp-grid-3  widget fmgcp-columns widget_custom_html"><h4 class="widget-title">Subscribe</h4><div class="textwidget custom-html-widget"><p>
	Get breaking news alerts, daily headlines and exclusive offers in your inbox.
</p>
<p>
	<b><a href="/newsletter/">41NBC Email Sign Up</a></b>
</p></div></aside><aside id="custom_html-6" class="widget_text fmgcp-grid-1 footer-broadcast-links widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget"><ul><li class="menu-item"><a href="/aboutus/closed-captioning/">Closed Captioning</a></li>
<li class="menu-item"><a href="/content/uploads/2022/12/j/h/EEO-annrep-2022a.pdf ">EEO Reports</a></li>
<li class="menu-item"><a href="/fcc/">FCC</a></li>
<li class="menu-item"><a href="https://publicfiles.fcc.gov/tv-profile/WMGT-TV">Public Inspection File</a></li>
</ul></div></aside><aside id="nav_menu-10" class="fmgcp-grid-4 footer-menus widget fmgcp-columns widget_nav_menu"><h4 class="widget-title">Home</h4><div class="menu-footer-home-container"><ul id="menu-footer-home" class="menu"><li id="menu-item-911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-911"><a href="https://www.41nbc.com/aboutus/" data-menu-title="footer-home" data-menu-count="9" data-menu-index="1" id="menu-item-link-911">About Us</a></li>
<li id="menu-item-920" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-920"><a href="https://www.41nbc.com/contact-us/" data-menu-title="footer-home" data-menu-count="9" data-menu-index="2" id="menu-item-link-920">Contact Us</a></li>
<li id="menu-item-914" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-914"><a href="https://www.41nbc.com/aboutus/advertising/" data-menu-title="footer-home" data-menu-count="9" data-menu-index="3" id="menu-item-link-914">Advertise</a></li>
<li id="menu-item-923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-923"><a href="https://www.41nbc.com/contact-us/news-department/" data-menu-title="footer-home" data-menu-count="9" data-menu-index="4" id="menu-item-link-923">News Team</a></li>
<li id="menu-item-925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-925"><a href="https://www.41nbc.com/mobile-apps/" data-menu-title="footer-home" data-menu-count="9" data-menu-index="5" id="menu-item-link-925">Mobile Apps</a></li>
<li id="menu-item-990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-990"><a href="https://www.41nbc.com/newsletter/" data-menu-title="footer-home" data-menu-count="9" data-menu-index="6" id="menu-item-link-990">Email Newsletter</a></li>
<li id="menu-item-943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-943"><a href="https://publicfiles.fcc.gov/tv-profile/wmgt-tv" data-menu-title="footer-home" data-menu-count="9" data-menu-index="7" id="menu-item-link-943">Public Files</a></li>
<li id="menu-item-917" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-917"><a href="https://www.41nbc.com/aboutus/jobs-at-41-nbc/" data-menu-title="footer-home" data-menu-count="9" data-menu-index="8" id="menu-item-link-917">Jobs</a></li>
<li id="menu-item-1015" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1015"><a href="/feed" data-menu-title="footer-home" data-menu-count="9" data-menu-index="9" id="menu-item-link-1015">RSS</a></li>
</ul></div></aside><aside id="nav_menu-11" class="fmgcp-grid-4 footer-menus widget fmgcp-columns widget_nav_menu"><h4 class="widget-title">News</h4><div class="menu-footer-news-community-container"><ul id="menu-footer-news-community" class="menu"><li id="menu-item-928" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-928"><a href="https://www.41nbc.com/local-news/" data-menu-title="footer-news-community" data-menu-count="8" data-menu-index="1" id="menu-item-link-928">Local News</a></li>
<li id="menu-item-930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-930"><a href="https://www.41nbc.com/elections/" data-menu-title="footer-news-community" data-menu-count="8" data-menu-index="2" id="menu-item-link-930">Elections</a></li>
<li id="menu-item-933" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-933"><a href="https://www.41nbc.com/georgia-news/" data-menu-title="footer-news-community" data-menu-count="8" data-menu-index="3" id="menu-item-link-933">Across Georgia</a></li>
<li id="menu-item-935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-935"><a href="https://www.41nbc.com/us-world-news/national-news/" data-menu-title="footer-news-community" data-menu-count="8" data-menu-index="4" id="menu-item-link-935">Across the Nation</a></li>
<li id="menu-item-937" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-937"><a href="https://www.41nbc.com/around-the-world/" data-menu-title="footer-news-community" data-menu-count="8" data-menu-index="5" id="menu-item-link-937">Around the World</a></li>
<li id="menu-item-1053" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1053"><a href="#" data-menu-title="footer-news-community" data-menu-count="8" data-menu-index="6" id="menu-item-link-1053"><h4 class="widget-title midway-title">Community</h4></a></li>
<li id="menu-item-1055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1055"><a href="https://www.41nbc.com/local-events/" data-menu-title="footer-news-community" data-menu-count="8" data-menu-index="7" id="menu-item-link-1055">Local Event Calendar</a></li>
<li id="menu-item-1058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1058"><a href="https://chartlocal.com/" data-menu-title="footer-news-community" data-menu-count="8" data-menu-index="8" id="menu-item-link-1058">Media Partnerships</a></li>
</ul></div></aside><aside id="nav_menu-12" class="fmgcp-grid-4 footer-menus widget fmgcp-columns widget_nav_menu"><h4 class="widget-title">Features</h4><div class="menu-footer-features-container"><ul id="menu-footer-features" class="menu"><li id="menu-item-946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-946"><a href="https://www.41nbc.com/christmas/" data-menu-title="footer-features" data-menu-count="7" data-menu-index="1" id="menu-item-link-946">41 Days of Christmas 2022</a></li>
<li id="menu-item-949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-949"><a href="https://www.41nbc.com/?page_id=539" data-menu-title="footer-features" data-menu-count="7" data-menu-index="2" id="menu-item-link-949">Viewers Choice Awards 2020</a></li>
<li id="menu-item-952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-952"><a href="https://www.41nbc.com/mom-to-mom/" data-menu-title="footer-features" data-menu-count="7" data-menu-index="3" id="menu-item-link-952">Mom to Mom</a></li>
<li id="menu-item-955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-955"><a href="https://www.41nbc.com/hero/" data-menu-title="footer-features" data-menu-count="7" data-menu-index="4" id="menu-item-link-955">Healthcare Heroes</a></li>
<li id="menu-item-993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-993"><a href="https://www.41nbc.com/rrc/" data-menu-title="footer-features" data-menu-count="7" data-menu-index="5" id="menu-item-link-993">Restaurant Report Card</a></li>
<li id="menu-item-961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-961"><a href="https://www.41nbc.com/gas-price-tracker/" data-menu-title="footer-features" data-menu-count="7" data-menu-index="6" id="menu-item-link-961">Gas Price Tracker</a></li>
<li id="menu-item-963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-963"><a href="https://www.41nbc.com/tech-byte/" data-menu-title="footer-features" data-menu-count="7" data-menu-index="7" id="menu-item-link-963">Tech Byte</a></li>
</ul></div></aside><aside id="nav_menu-13" class="fmgcp-grid-4 footer-menus widget fmgcp-columns widget_nav_menu"><h4 class="widget-title">Weather</h4><div class="menu-footer-weather-sports-container"><ul id="menu-footer-weather-sports" class="menu"><li id="menu-item-969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-969"><a href="https://www.41nbc.com/forecast/" data-menu-title="footer-weather-sports" data-menu-count="10" data-menu-index="1" id="menu-item-link-969">Accuweather Forecast</a></li>
<li id="menu-item-972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-972"><a href="https://www.41nbc.com/stormcenter/radar/" data-menu-title="footer-weather-sports" data-menu-count="10" data-menu-index="2" id="menu-item-link-972">41NBC AccuWeather Radar</a></li>
<li id="menu-item-966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-966"><a href="https://www.41nbc.com/stormcenter/" data-menu-title="footer-weather-sports" data-menu-count="10" data-menu-index="3" id="menu-item-link-966">Storm Center</a></li>
<li id="menu-item-975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-975"><a href="https://www.41nbc.com/41skyview/" data-menu-title="footer-weather-sports" data-menu-count="10" data-menu-index="4" id="menu-item-link-975">Skyview Cameras</a></li>
<li id="menu-item-1059" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1059"><a href="#" data-menu-title="footer-weather-sports" data-menu-count="10" data-menu-index="5" id="menu-item-link-1059"><h4 class="widget-title midway-title">Sports</h4></a></li>
<li id="menu-item-1060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1060"><a href="https://www.41nbc.com/sports/" data-menu-title="footer-weather-sports" data-menu-count="10" data-menu-index="6" id="menu-item-link-1060">Sports</a></li>
<li id="menu-item-1067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1067"><a href="https://www.41nbc.com/endzone/" data-menu-title="footer-weather-sports" data-menu-count="10" data-menu-index="7" id="menu-item-link-1067">End Zone</a></li>
<li id="menu-item-1066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="https://www.41nbc.com/local-sports/" data-menu-title="footer-weather-sports" data-menu-count="10" data-menu-index="8" id="menu-item-link-1066">Local Sports</a></li>
<li id="menu-item-1063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1063"><a href="https://www.41nbc.com/motorsports/" data-menu-title="footer-weather-sports" data-menu-count="10" data-menu-index="9" id="menu-item-link-1063">Motorsports</a></li>
<li id="menu-item-1069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1069"><a href="https://racing.ap.org/41nbc" data-menu-title="footer-weather-sports" data-menu-count="10" data-menu-index="10" id="menu-item-link-1069">AP Racing News</a></li>
</ul></div></aside><aside id="custom_html-7" class="widget_text fmgcp-grid-1 footer-copyright widget fmgcp-columns widget_custom_html"><div class="textwidget custom-html-widget">© <span>2022</span>, WMGT-DT.</div></aside>	</div>
</div>							</div>
																				<div class="footer-scripts" id="footer-content-1">
								<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1266202030090146');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1266202030090146&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>


<script type="text/javascript">
//<![CDATA[
jQuery(document).ready(function($) {
$('a').each(function() {
var a = new RegExp('/' + window.location.host + '/');
if(!a.test(this.href)) {
$(this).click(function(event) {
event.preventDefault();
event.stopPropagation();
window.open(this.href, '_blank');
});
}
});
});
//]]>
</script>

<script type="text/javascript">
(function(window, document, dataLayerName, id) {
window[dataLayerName]=window[dataLayerName]||[],window[dataLayerName].push({start:(new Date).getTime(),event:"stg.start"});var scripts=document.getElementsByTagName('script')[0],tags=document.createElement('script');
function stgCreateCookie(a,b,c){var d="";if(c){var e=new Date;e.setTime(e.getTime()+24*c*60*60*1e3),d="; expires="+e.toUTCString()}document.cookie=a+"="+b+d+"; path=/"}
var isStgDebug=(window.location.href.match("stg_debug")||document.cookie.match("stg_debug"))&&!window.location.href.match("stg_disable_debug");stgCreateCookie("stg_debug",isStgDebug?1:"",isStgDebug?14:-1);
var qP=[];dataLayerName!=="dataLayer"&&qP.push("data_layer_name="+dataLayerName),isStgDebug&&qP.push("stg_debug");var qPString=qP.length>0?("?"+qP.join("&")):"";
tags.async=!0,tags.src="//display-logix.containers.piwik.pro/"+id+".js"+qPString,scripts.parentNode.insertBefore(tags,scripts);
!function(a,n,i){a[n]=a[n]||{};for(var c=0;c<i.length;c++)!function(i){a[n][i]=a[n][i]||{},a[n][i].api=a[n][i].api||function(){var a=[].slice.call(arguments,0);"string"==typeof a[0]&&window[dataLayerName].push({event:n+"."+i+":"+a[0],parameters:[].slice.call(arguments,1)})}}(i[c])}(window,"ppms",["tm","cm"]);
})(window, document, 'dataLayer', '02b0e72b-d2c2-473c-a53b-49b2c2626333');
</script><noscript><iframe src="//display-logix.containers.piwik.pro/02b0e72b-d2c2-473c-a53b-49b2c2626333/noscript.html" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
							</div>
																			</div>
					</div>
								<div class="powered-by-container">
					<a href="https://chartlocal.com/" target="_blank"><img class="powered-by" src="https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/themes/gtxcel/library/images/poweredby-chartlocal.png" alt="Powered byChartLocal"></a>							
				</div>
			</footer>
			
		</div></div> <!-- // #page-wrap -->
				<link rel='stylesheet' id='js_composer_front-css'  href='//wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/uploads/js_composer/js_composer_front_custom.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='rayos_alerts-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/rayos-alerts/classes/../css/rayos_alerts.css?ver=1652902748' type='text/css' media='all' />
<link rel='stylesheet' id='templatera_inline-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/mu-plugins/templatera/assets/css/front_style.css?ver=2.1' type='text/css' media='all' />
<link rel='stylesheet' id='simple-share-buttons-adder-ssba-css'  href='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/simple-share-buttons-adder/css/ssba.css' type='text/css' media='all' />
<style id='simple-share-buttons-adder-ssba-inline-css' type='text/css'>
.ssba img
								{border:  0;
									box-shadow: none !important;
									display: inline !important;
									vertical-align: middle;
									box-sizing: unset;
								}
								
								.ssba-classic-2 .ssbp-text {
									display: none!important;
								}
					.ssbp-list li a {height: 48px!important; width: 48px!important; 
					}
					.ssbp-list li a:hover {
					}
						
					.ssbp-list li a::before {line-height: 48px!important;; font-size: 18px;}
					.ssbp-list li a:hover::before {}
					.ssbp-list li {
					margin-left: 12px!important;
					}
					
					.ssba-share-text {
					font-size: 12px;  font-weight: normal; font-family: inherit;
						}

			   #ssba-bar-2 .ssbp-bar-list {
					max-width: 48px!important;;
			   }
			   #ssba-bar-2 .ssbp-bar-list li a {height: 48px!important; width: 48px!important; 
				}
				#ssba-bar-2 .ssbp-bar-list li a:hover {
				}
					
				#ssba-bar-2 .ssbp-bar-list li a::before {line-height: 48px!important;; font-size: 18px;}
				#ssba-bar-2 .ssbp-bar-list li a:hover::before {}
				#ssba-bar-2 .ssbp-bar-list li {
				margin: 0px 0!important;
				}@media only screen and ( max-width: 750px ) {
				#ssba-bar-2 {
				display: block;
				}
			}
@font-face {
				font-family: 'ssbp';
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?xj3ol1');
				src:url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.eot?#iefixxj3ol1') format('embedded-opentype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.woff?xj3ol1') format('woff'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.ttf?xj3ol1') format('truetype'),
					url('https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/simple-share-buttons-adder/fonts/ssbp.svg?xj3ol1#ssbp') format('svg');
				font-weight: normal;
				font-style: normal;

				/* Better Font Rendering =========== */
				-webkit-font-smoothing: antialiased;
				-moz-osx-font-smoothing: grayscale;
			}
</style>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-expand-search/expand-search.js?ver=1570550597' id='expand-search-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/themes/gtxcel/library/js/popper/popper.min.js?ver=2.11.2' id='popper-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/themes/gtxcel/library/js/bootstrap/bootstrap.min.js?ver=4.6' id='bootstrap-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/mu-plugins/js_composer/assets/lib/bower/isotope/dist/isotope.pkgd.min.js?ver=6.9.0' id='isotope-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/themes/gtxcel/library/js/scripts.js' id='bones-js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/mu-plugins/js_composer/assets/lib/flexslider/jquery.flexslider.min.js?ver=6.9.0' id='flexslider-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/mu-plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.min.js?ver=6.9.0' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/automatic-copyright-year/script.js?ver=1.0' id='wpsos-copyright-js'></script>
<script type='text/javascript' id='geobase-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.41nbc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/geobase/geobase.js?ver=1570550597' id='geobase-script-js'></script>
<script type='text/javascript' id='geobasemap-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.41nbc.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/geobase/vc_geobasemap/vc_geobasemap.js?ver=1635433182' id='geobasemap-script-js'></script>
<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js' id='googlemap-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/geobase/vc_geobasemap/../js/geolocation-marker.js?ver=1570550597' id='googlemapmarker-js'></script>
<script type='text/javascript' src='https://cdn.polyfill.io/v2/polyfill.js?features=IntersectionObserver&#038;ver=2019.11.19' id='intersectionobserver-polyfill-js'></script>
<script type='text/javascript' id='ad-manager-script-aps-js-extra'>
/* <![CDATA[ */
var gtx_ad_man = {"ajaxurl":"https:\/\/www.41nbc.com\/wp-admin\/admin-ajax.php","lazy_loading_ads":"1","dfp_base_path":"\/132916964,1079947\/41nbc.com\/","dfp_path":"\/132916964,1079947\/41nbc.com\/featured","show_lightbox_ads":null,"lightbox_ad_width":null,"lightbox_ad_height":null,"a9_enabled":"1","aps_pubid":"e42ec5cd-11f7-4d8a-a91c-74054da9c4cb"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-ad-manager/ad-manager-aps.js?ver=2019.11.19' id='ad-manager-script-aps-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-gallery/js/gtx-ugc.js?ver=2018.04.17' id='gtx-ugc-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-gallery/justified-gallery/assets/js/jquery.justifiedGallery.min.js?ver=1.2.2' id='dgwt-justified-gallery-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.mousewheel.min.js?ver=1.2.2' id='jquery-mousewheel-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe-ui-default.min.js?ver=1.2.2' id='dgwt-jg-photoswipe-ui-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/photoswipe.js?ver=1.2.2' id='dgwt-jg-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/gtx-gallery/justified-gallery/includes/Lightbox/Photoswipe/assets/jquery.photoswipe.js?ver=1.2.2' id='dgwt-jg-jquery-photoswipe-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/simple-share-buttons-adder/js/ssba.js' id='simple-share-buttons-adder-ssba-js'></script>
<script type='text/javascript' id='simple-share-buttons-adder-ssba-js-after'>
Main.boot( [] );
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.12.1' id='jquery-ui-draggable-js'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.12.1' id='jquery-ui-slider-js'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/jquery/jquery.ui.touch-punch.js?ver=0.2.2' id='jquery-touch-punch-js'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-admin/js/iris.min.js?ver=1.0.7' id='iris-js'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.41nbc.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.41nbc.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.41nbc.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.41nbc.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.41nbc.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.41nbc.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://www.41nbc.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/dist/hooks.min.js?ver=d0188aa6c336f8bb426fe5318b7f5b72' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/dist/i18n.min.js?ver=6ae7d829c963a7d8856558f3f9b32b43' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' id='wp-color-picker-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-admin/js/color-picker.min.js' id='wp-color-picker-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/wordpress-countdown-widget/js/jquery.countdown.min.js?ver=1.0' id='countdown-js'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='wpb_composer_front_js-js-extra'>
/* <![CDATA[ */
var vcData = {"currentTheme":{"slug":"gtxcel"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/mu-plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js'></script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts.js?ver=1654267306' id='rayos_alerts-js'></script>
<script type='text/javascript' id='rayos_alerts_VC-js-extra'>
/* <![CDATA[ */
var from_php = {"alerts":[],"alert_order":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://wpcdn.us-east-1.vip.tn-cloud.net/www.41nbc.com/content/plugins/rayos-alerts/classes/../js/rayos_alerts_VC.js?ver=1653432768' id='rayos_alerts_VC-js'></script>
<script>
acf.data = {"google_map_api":"https:\/\/maps.googleapis.com\/maps\/api\/js?libraries=places&ver=3&callback&language=en_US","datePickerL10n":{"closeText":"Done","currentText":"Today","nextText":"Next","prevText":"Prev","weekHeader":"Wk","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesMin":["S","M","T","W","T","F","S"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"dateTimePickerL10n":{"timeOnlyTitle":"Choose Time","timeText":"Time","hourText":"Hour","minuteText":"Minute","secondText":"Second","millisecText":"Millisecond","microsecText":"Microsecond","timezoneText":"Time Zone","currentText":"Now","closeText":"Done","selectText":"Select","amNames":["AM","A"],"pmNames":["PM","P"]},"mimeTypeIcon":"https:\/\/www.41nbc.com\/wp-includes\/images\/media\/default.png","mimeTypes":{"jpg|jpeg|jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff|tif":"image\/tiff","ico":"image\/x-icon","txt|asc|c|cc|h|srt":"text\/plain","csv":"text\/csv","tsv":"text\/tab-separated-values","ics":"text\/calendar","rtx":"text\/richtext","css":"text\/css","vtt":"text\/vtt","dfxp":"application\/ttaf+xml","mp3|m4a|m4b":"audio\/mpeg","aac":"audio\/aac","ra|ram":"audio\/x-realaudio","wav":"audio\/wav","ogg|oga":"audio\/ogg","flac":"audio\/flac","mid|midi":"audio\/midi","wma":"audio\/x-ms-wma","wax":"audio\/x-ms-wax","mka":"audio\/x-matroska","rtf":"application\/rtf","pdf":"application\/pdf","class":"application\/java","tar":"application\/x-tar","zip":"application\/zip","gz|gzip":"application\/x-gzip","rar":"application\/rar","7z":"application\/x-7z-compressed","psd":"application\/octet-stream","xcf":"application\/octet-stream","doc":"application\/msword","pot|pps|ppt":"application\/vnd.ms-powerpoint","wri":"application\/vnd.ms-write","xla|xls|xlt|xlw":"application\/vnd.ms-excel","mdb":"application\/vnd.ms-access","mpp":"application\/vnd.ms-project","docx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.document","docm":"application\/vnd.ms-word.document.macroEnabled.12","dotx":"application\/vnd.openxmlformats-officedocument.wordprocessingml.template","dotm":"application\/vnd.ms-word.template.macroEnabled.12","xlsx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.sheet","xlsm":"application\/vnd.ms-excel.sheet.macroEnabled.12","xlsb":"application\/vnd.ms-excel.sheet.binary.macroEnabled.12","xltx":"application\/vnd.openxmlformats-officedocument.spreadsheetml.template","xltm":"application\/vnd.ms-excel.template.macroEnabled.12","xlam":"application\/vnd.ms-excel.addin.macroEnabled.12","pptx":"application\/vnd.openxmlformats-officedocument.presentationml.presentation","pptm":"application\/vnd.ms-powerpoint.presentation.macroEnabled.12","ppsx":"application\/vnd.openxmlformats-officedocument.presentationml.slideshow","ppsm":"application\/vnd.ms-powerpoint.slideshow.macroEnabled.12","potx":"application\/vnd.openxmlformats-officedocument.presentationml.template","potm":"application\/vnd.ms-powerpoint.template.macroEnabled.12","ppam":"application\/vnd.ms-powerpoint.addin.macroEnabled.12","sldx":"application\/vnd.openxmlformats-officedocument.presentationml.slide","sldm":"application\/vnd.ms-powerpoint.slide.macroEnabled.12","onetoc|onetoc2|onetmp|onepkg":"application\/onenote","oxps":"application\/oxps","xps":"application\/vnd.ms-xpsdocument","odt":"application\/vnd.oasis.opendocument.text","odp":"application\/vnd.oasis.opendocument.presentation","ods":"application\/vnd.oasis.opendocument.spreadsheet","odg":"application\/vnd.oasis.opendocument.graphics","odc":"application\/vnd.oasis.opendocument.chart","odb":"application\/vnd.oasis.opendocument.database","odf":"application\/vnd.oasis.opendocument.formula","wp|wpd":"application\/wordperfect","key":"application\/vnd.apple.keynote","numbers":"application\/vnd.apple.numbers","pages":"application\/vnd.apple.pages"},"admin_url":"https:\/\/www.41nbc.com\/wp-admin\/","ajaxurl":"https:\/\/www.41nbc.com\/wp-admin\/admin-ajax.php","nonce":"e8037b2626","acf_version":"5.9.9","wp_version":"5.7.6","browser":"firefox","locale":"en_US","rtl":false,"screen":null,"post_id":null,"validation":null,"editor":"classic"};
</script>
<script>
acf.l10n = {"menu-chooser":{"error":"Error! Please enter a higher value"},"aspect-ratio":{"error":"Error! Please enter a higher value"},"recaptcha":{"error":"Please click the checkbox."},"syndication_search_config":{"error":"Error! Please enter a higher value"},"syndication_objects":{"error":"Error! Please enter a higher value"},"POST_TYPES":{"error":"Error! Please enter a higher value"},"pinnedposts":{"error":"Error! Please enter a higher value"}};
</script>
<script>
acf.doAction( 'prepare' );
</script>
<script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$item.children('img').each(function(){if(typeof $(this).attr('srcset')!=='undefined'){$(this).attr('data-jg-srcset',$(this).attr('srcset'));$(this).removeAttr('srcset')}});$gallery.justifiedGallery({lastRow:'nojustify',captions:!1,margins:3,rowHeight:160,maxRowHeight:-1,thumbnailPath:function(currentPath,width,height,image){if(typeof $(image).data('jg-srcset')==='undefined'){return currentPath}var srcset=$(image).data('jg-srcset');if($(image).length>0&&srcset.length>0){var path,sizes=[],sizesTemp=[],urls=srcset.split(",");if(urls.length>0){for(i=0;i<urls.length;i++){var url,sizeW,item=urls[i].trim().split(" ");if(typeof item[0]!='undefined'&&typeof item[1]!='undefined'){var sizeW=item[1].replace('w','');sizesTemp[sizeW]={width:item[1].replace('w',''),url:item[0]}}}for(i=0;i<sizesTemp.length;i++){if(sizesTemp[i]){sizes.push(sizesTemp[i])}}}for(i=0;i<sizes.length;i++){if(sizes[i].width>=width){return sizes[i].url}}return currentPath}else{return currentPath}}}).on('jg.complete',function(e){$item.each(function(){$(this).on('mouseenter mouseleave',function(e){var $this=$(this),width=$this.width(),height=$this.height();var x=(e.pageX-$this.offset().left-(width/2))*(width>height?(height/width):1),y=(e.pageY-$this.offset().top-(height/2))*(height>width?(width/height):1);var dir_num=Math.round((((Math.atan2(y,x)*(180/Math.PI))+180)/90)+3)%4,directions=['top','right','bottom','left'];if(e.type==='mouseenter'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-out-\S+/g)||[]).join(' ')});$this.addClass('hover-in-'+directions[dir_num])}if(e.type==='mouseleave'){$this.removeClass(function(index,css){return(css.match(/(^|\s)hover-in-\S+/g)||[]).join(' ')});$this.addClass('hover-out-'+directions[dir_num])}})})})}})}(jQuery))</script><script type="text/javascript">(function($){$(document).ready(function(){var $gallery=$('.dgwt-jg-gallery'),$item=$('.dgwt-jg-item');if($gallery.length>0&&$item.length>0){$gallery.photoswipe({shareButtons:[{id:'facebook',label:'Share on Facebook',url:'https://www.facebook.com/sharer/sharer.php?u={{image_url}}'},{id:'twitter',label:'Tweet',url:'https://twitter.com/intent/tweet?&url={{url}}'},{id:'pinterest',label:'Pin it',url:'http://www.pinterest.com/pin/create/button/?url={{url}}&media={{image_url}}'},{id:'download',label:'Download image',url:'{{raw_image_url}}',download:!0}]})}})}(jQuery))</script>
<div class="pswp" tabindex="-1" role="dialog" aria-hidden="true">
	<div class="pswp__bg"></div>
	<div class="pswp__scroll-wrap">
		<div class="pswp__container">
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>
			<div class="pswp__item"></div>

		</div><div class="pswp__ui pswp__ui--hidden">
			<div class="pswp__top-bar">
				<div class="pswp__counter"></div>
				<button class="pswp__button pswp__button--close" title="Close (Esc)"><span style="text-indent: -99999px; position: absolute;">Close</span></button>
				<button class="pswp__button pswp__button--share" title="Share"><span style="text-indent: -99999px; position: absolute;">Share</span></button>
				<button class="pswp__button pswp__button--fs" title="Toggle fullscreen"><span style="text-indent: -99999px; position: absolute;">Toggle Fullscreen</span></button>
				<button class="pswp__button pswp__button--zoom" title="Zoom in/out"><span style="text-indent: -99999px; position: absolute;">Zoom in/out</span></button>
				<div class="pswp__preloader"><div class="pswp__preloader__icn">
						<div class="pswp__preloader__cut">
							<div class="pswp__preloader__donut"></div>
						</div>
					</div>
				</div>
			</div>
			<div class="pswp__share-modal pswp__share-modal--hidden pswp__single-tap">
				<div class="pswp__share-tooltip"></div>
			</div>
			<button class="pswp__button pswp__button--arrow--left" title="Previous (arrow left)"> <span style="text-indent: -99999px; position: absolute;">Previous</span></button>
			<button class="pswp__button pswp__button--arrow--right" title="Next (arrow right)"> <span style="text-indent: -99999px; position: absolute;">Next</span></button>
            <div class="pswp__caption">
                <div class="pswp__caption__center"></div>
                <div class="pswp__ad_placeholder"></div>
            </div>

		</div>
	</div>
</div><script>(function($) { $.countdown.regional['custom'] = { labels: ['Years', 'Months', 'Weeks', 'Days', 'Hours', 'Minutes', 'Seconds'], labels1: ['Year', 'Month', 'Week', 'Day', 'Hour', 'Minute', 'Second'], compactLabels: ['y', 'a', 'h', 'g'], whichLabels: null, timeSeparator: ':', isRTL: false}; $.countdown.setDefaults($.countdown.regional['custom']); })(jQuery);</script>		
					</body>

</html>
