<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Watch Live: March for Our Lives: A rally to end gun violence - 41NBC News | WMGT-DT</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.41nbc.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.41nbc.com/wp-content/uploads/2018/03/nbc-news-4.png" /><link rel="icon" type="image/png" href="https://www.41nbc.com/wp-content/uploads/2018/01/wmgt_favicon-1-300x300.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.41nbc.com/2018/03/24/watch-live-march-for-our-lives-a-rally-to-end-gun-violence/" />
<link rel="canonical" href="https://www.41nbc.com/2018/03/24/watch-live-march-for-our-lives-a-rally-to-end-gun-violence/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch Live: March for Our Lives: A rally to end gun violence - 41NBC News | WMGT-DT" />
<meta property="og:url" content="https://www.41nbc.com/2018/03/24/watch-live-march-for-our-lives-a-rally-to-end-gun-violence/" />
<meta property="og:site_name" content="41NBC News | WMGT-DT" />
<meta property="article:section" content="Across the Nation" />
<meta property="article:published_time" content="2018-03-24T12:47:21-04:00" />
<meta property="article:modified_time" content="2018-03-24T23:04:15-04:00" />
<meta property="og:updated_time" content="2018-03-24T23:04:15-04:00" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:title" content="Watch Live: March for Our Lives: A rally to end gun violence - 41NBC News | WMGT-DT" />
<meta name="twitter:image" content="https://www.41nbc.com/wp-content/uploads/2018/03/nbc-news-4.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.41nbc.com\/","name":"41NBC News | WMGT-DT","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.41nbc.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; Feed" href="https://www.41nbc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; Comments Feed" href="https://www.41nbc.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="41NBC News | WMGT-DT &raquo; iCal Feed" href="https://www.41nbc.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; Watch Live: March for Our Lives: A rally to end gun violence Comments Feed" href="https://www.41nbc.com/2018/03/24/watch-live-march-for-our-lives-a-rally-to-end-gun-violence/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user = true;
	var disableStr = 'ga-disable-UA-1278335-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-1278335-3', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you\'re not being tracked. ");
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
		})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.41nbc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6ae83c9bd29bc09cfe850898fadb648a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='app-banners-styles-css'  href='https://www.41nbc.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=6ae83c9bd29bc09cfe850898fadb648a' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://www.41nbc.com/wp-content/plugins/td-api-plugin/css/style.css?ver=6ae83c9bd29bc09cfe850898fadb648a' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.41nbc.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.41nbc.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='fa_css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6ae83c9bd29bc09cfe850898fadb648a' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.41nbc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.41nbc.com/wp-content/themes/Newspaper2/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.41nbc.com/wp-content/themes/Newspaper-child/style.css?ver=8.1c5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.41nbc.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<!--n2css--><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.41nbc.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.3'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/1244704\/","asynch":true,"dir_uri":null,"positions":[{"post_id":249661,"title":"wmgt_background_ad","ad_name":"wmgt_background_ad","position_tag":"ad_pos_wmgt_background_ad","sizes":null,"mapping":"","out_of_page":true,"targeting":[]},{"post_id":41271,"title":"WMGT_300x250_Article_ROS","ad_name":"WMGT_300x250_Article_ROS","position_tag":"ad_pos_wmgt_300x250_article_ros","sizes":[300,250],"mapping":"spotlight","out_of_page":false,"targeting":[]},{"post_id":41269,"title":"wmgt_home_sidebartop_300x250","ad_name":"wmgt_home_sidebartop_300x250","position_tag":"ad_pos_wmgt_home_sidebartop_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41268,"title":"wmgt_home_sidebarmiddle","ad_name":"wmgt_home_sidebarmiddle","position_tag":"ad_pos_wmgt_home_sidebarmiddle","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41267,"title":"wmgt_home_sidebarbottom","ad_name":"wmgt_home_sidebarbottom","position_tag":"ad_pos_wmgt_home_sidebarbottom","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41266,"title":"WMGT_Sidebar_widget_300x50","ad_name":"WMGT_Sidebar_widget_300x50","position_tag":"ad_pos_wmgt_sidebar_widget_300x50","sizes":[300,50],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41265,"title":"WMGT_404_Page_Post\/Banner-Lower_Third_728X90","ad_name":"WMGT_404_Page_Post\/Banner-Lower_Third_728X90","position_tag":"ad_pos_wmgt_404_page_post\/banner-lower_third_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41264,"title":"WMGT_story_wideskyscraper_160x600","ad_name":"WMGT_story_wideskyscraper_160x600","position_tag":"ad_pos_wmgt_story_wideskyscraper_160x600","sizes":[160,600],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41263,"title":"WMGT_ROS_SideBarBottom_300x250","ad_name":"WMGT_ROS_SideBarBottom_300x250","position_tag":"ad_pos_wmgt_ros_sidebarbottom_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41262,"title":"WMGT_ROS_SideBarMiddle_300x250","ad_name":"WMGT_ROS_SideBarMiddle_300x250","position_tag":"ad_pos_wmgt_ros_sidebarmiddle_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41261,"title":"WMGT_ROS_SideBarTop_300x250","ad_name":"WMGT_ROS_SideBarTop_300x250","position_tag":"ad_pos_wmgt_ros_sidebartop_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41260,"title":"WMGT_Home_Footer_728x90","ad_name":"WMGT_Home_Footer_728x90","position_tag":"ad_pos_wmgt_home_footer_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41259,"title":"WMGT_home_midBanner_728x90","ad_name":"WMGT_home_midBanner_728x90","position_tag":"ad_pos_wmgt_home_midbanner_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41258,"title":"WMGT_Home_Leaderboard_728x90","ad_name":"WMGT_Home_Leaderboard_728x90","position_tag":"ad_pos_wmgt_home_leaderboard_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41257,"title":"WMGT_ROS_HeaderBanner_728x90","ad_name":"WMGT_ROS_HeaderBanner_728x90","position_tag":"ad_pos_wmgt_ros_headerbanner_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2018","03","24","watch-live-march-for-our-lives-a-rally-to-end-gun-violence"],"Category":["Across the Nation"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/dfp-ads2/assets/js/google-ads.js?ver=6ae83c9bd29bc09cfe850898fadb648a'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/dfp-ads2/assets/js/dfp-ads.js?ver=6ae83c9bd29bc09cfe850898fadb648a'></script>
<link rel='https://api.w.org/' href='https://www.41nbc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.41nbc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.41nbc.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://wp.me/p7aFXW-15J7' />
<link rel="alternate" type="application/json+oembed" href="https://www.41nbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.41nbc.com%2F2018%2F03%2F24%2Fwatch-live-march-for-our-lives-a-rally-to-end-gun-violence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.41nbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.41nbc.com%2F2018%2F03%2F24%2Fwatch-live-march-for-our-lives-a-rally-to-end-gun-violence%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=1084027367">
<meta name="google-play-app" content="app-id=com.chartlocal.id3152">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.41nbc.com"><link rel="https://theeventscalendar.com/" href="https://www.41nbc.com/wp-json/tribe/events/v1/" />	<style type="text/css">
		div.wpcf7 .screen-reader-response {
			position: absolute;
			overflow: hidden;
			clip: rect(1px, 1px, 1px, 1px);
			height: 1px;
			width: 1px;
			margin: 0;
			padding: 0;
			border: 0;
		}

		div.wpcf7 .form-inline img.ajax-loader {
			display: inline;
		}

		div.wpcf7 .ajax-loader {
			visibility: hidden;
			display: inline-block;
			background-image: url('https://www.41nbc.com/wp-content/plugins/contact-form-7/images/ajax-loader.gif');
			width: 16px;
			height: 16px;
			border: none;
			padding: 0;
			margin: 0 0 0 4px;
			vertical-align: middle;
		}

		div.wpcf7 .ajax-loader.is-active {
			visibility: visible;
		}

		div.wpcf7 div.ajax-error {
			display: none;
		}

		div.wpcf7 .wpcf7-display-none {
			display: none;
		}

		div.wpcf7 .placeheld {
			color: #888;
		}

		div.wpcf7 .wpcf7-recaptcha iframe {
			margin-bottom: 0;
		}

		div.wpcf7 input[type="file"] {
			cursor: pointer;
		}

		div.wpcf7 input[type="file"]:disabled {
			cursor: default;
		}

		div.wpcf7 .form-inline .form-group {
			max-width: 250px;
		}

		div.wpcf7 .input-group-addon img {
			height: 100%;
			width: auto;
			max-width: none !important;
			border-radius: 5px;
		}

		div.wpcf7 .input-group-addon.input-group-has-image {
			padding: 0;
		}
	</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.41nbc.com\/wp-admin\/","wpRestNonce":"bf0f45de95","wpRestUrl":"https:\/\/www.41nbc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Feed to Post 3.7.4" />
<link rel="canonical" href="https://www.nbcnews.com/video/march-for-our-lives-rally-live-video-1193860675911" /><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.41nbc.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.41nbc.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.41nbc.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f917ceb5-da55-49f6-b30b-a6360eefe85c';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "41NBC News";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.41nbc.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1cc5c601-0ab1-487a-96d1-0b685be1e018";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to 41NBC News push notifications';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.41nbc.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/www.41nbc.com\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2d2d2d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.41nbc.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.41nbc.com/us-world-news/",
                                "name": "US &amp; World News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.41nbc.com/us-world-news/national-news/",
                                "name": "Across the Nation"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.41nbc.com/2018/03/24/watch-live-march-for-our-lives-a-rally-to-end-gun-violence/",
                                "name": "Watch Live: March for Our Lives: A rally to end gun violence"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.41nbc.com/wp-content/uploads/2018/01/cropped-wmgt_favicon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.41nbc.com/wp-content/uploads/2018/01/cropped-wmgt_favicon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.41nbc.com/wp-content/uploads/2018/01/cropped-wmgt_favicon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.41nbc.com/wp-content/uploads/2018/01/cropped-wmgt_favicon-1-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1266202030090146');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1266202030090146&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-260345 single-format-standard tribe-no-js tribe-theme-parent-Newspaper2 tribe-theme-child-Newspaper-child watch-live-march-for-our-lives-a-rally-to-end-gun-violence global-block-template-1 td-local-news wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/41NBC" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/41nbc_wmgt/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/41nbc" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/41NBC" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-41179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-41179"><a href="https://www.41nbc.com/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-41181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41181"><a href="https://www.41nbc.com/local-news/">News<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-41220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41220"><a href="https://www.41nbc.com/local-news/">Local News</a></li>
	<li id="menu-item-41203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41203"><a href="https://www.41nbc.com/georgia-news/">Georgia News</a></li>
	<li id="menu-item-41204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41204"><a href="https://www.41nbc.com/us-world-news/national-news/">Across the Nation</a></li>
	<li id="menu-item-41205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41205"><a href="https://www.41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li id="menu-item-41206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41206"><a href="https://www.41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
	<li id="menu-item-41207" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41207"><a href="https://www.41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li id="menu-item-41208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41208"><a href="https://www.41nbc.com/angies-list/">Angies List</a></li>
	<li id="menu-item-41219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41219"><a href="#">Counties<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-41209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41209"><a href="https://www.41nbc.com/baldwin-county/">Baldwin County</a></li>
		<li id="menu-item-41210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41210"><a href="https://www.41nbc.com/bibb-county/">Bibb County</a></li>
		<li id="menu-item-41212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41212"><a href="https://www.41nbc.com/crawford-county/">Crawford County</a></li>
		<li id="menu-item-41216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41216"><a href="https://www.41nbc.com/houston-county/">Houston County</a></li>
		<li id="menu-item-41218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41218"><a href="https://www.41nbc.com/jones-county/">Jones County</a></li>
		<li id="menu-item-244210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244210"><a href="https://www.41nbc.com/laurens-county/">Laurens County</a></li>
		<li id="menu-item-244212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244212"><a href="https://www.41nbc.com/monroe-county/">Monroe County</a></li>
		<li id="menu-item-244211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244211"><a href="https://www.41nbc.com/peach-county/">Peach County</a></li>
		<li id="menu-item-244213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244213"><a href="https://www.41nbc.com/twiggs-county/">Twiggs County</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-41182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41182"><a href="https://www.41nbc.com/weather/">Weather<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-41222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41222"><a href="https://www.41nbc.com/weather/">41 First Alert Storm Center</a></li>
	<li id="menu-item-41226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41226"><a href="https://www.41nbc.com/weather/radar/">41 First Alert Radar</a></li>
	<li id="menu-item-41223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41223"><a href="https://www.41nbc.com/weather/first-alert-mobile-weather-app/">41 First Alert Storm Team App</a></li>
	<li id="menu-item-41225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41225"><a href="https://www.41nbc.com/weather/41skyview/">41 Skyview Camera Network</a></li>
	<li id="menu-item-41221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41221"><a href="https://www.41nbc.com/weather/weather-radios/">Weather Radios</a></li>
</ul>
</li>
<li id="menu-item-41183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41183"><a href="https://www.41nbc.com/sports/">Sports<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-41227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41227"><a href="https://www.41nbc.com/sports/">Sports</a></li>
	<li id="menu-item-41228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41228"><a href="https://www.41nbc.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-41229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41229"><a href="https://www.41nbc.com/sports/end-zone/">End Zone</a></li>
	<li id="menu-item-41230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41230"><a href="https://www.41nbc.com/sports/motorsports/">Motorsports</a></li>
	<li id="menu-item-41231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41231"><a href="https://racing.ap.org/41nbc">AP Racing News</a></li>
</ul>
</li>
<li id="menu-item-41184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41184"><a href="https://www.41nbc.com/news/video/">Video</a></li>
<li id="menu-item-41185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41185"><a href="#">Features<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227807"><a href="https://www.41nbc.com/business-insights/">Business Insights</a></li>
	<li id="menu-item-247425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247425"><a href="https://www.41nbc.com/blackhistory/">Black History Month</a></li>
	<li id="menu-item-227809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227809"><a href="https://www.41nbc.com/expo/">41NBC/WMGT Home, Health and Safety EXPO- 2017</a></li>
	<li id="menu-item-227810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227810"><a href="https://www.41nbc.com/morning-business-report/">Morning Business Report</a></li>
	<li id="menu-item-227811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227811"><a href="https://www.41nbc.com/cat-dog-of-the-week/">Cat/ Dog of the Week</a></li>
	<li id="menu-item-227812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227812"><a href="https://www.41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li id="menu-item-227813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227813"><a href="https://www.41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li id="menu-item-227814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227814"><a href="https://www.41nbc.com/41-days-of-christmas/">41 Days of Christmas</a></li>
	<li id="menu-item-227816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227816"><a href="https://www.41nbc.com/area-41/">Area 41</a></li>
	<li id="menu-item-227818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227818"><a href="https://www.41nbc.com/gas-price-tracker/">Gas Price Tracker</a></li>
	<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227819"><a href="https://www.41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
</ul>
</li>
<li id="menu-item-41186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41186"><a href="#">Community<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-252510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-252510"><a href="https://www.41nbc.com/tubman-museum/">Tubman Museum</a></li>
	<li id="menu-item-227821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227821"><a href="https://www.41nbc.com/angeltree/">41NBC&#8217;s Salvation Army Angel Tree</a></li>
	<li id="menu-item-227822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227822"><a href="/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-227823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227823"><a href="https://www.41nbc.com/joey-stuckey-presents/">Joey Stuckey Presents</a></li>
</ul>
</li>
<li id="menu-item-41187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41187"><a href="https://www.41nbc.com/contests-promotions/">Contests</a></li>
<li id="menu-item-41190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41190"><a href="https://www.41nbc.com/on-41/">On 41<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-227824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227824"><a href="https://www.41nbc.com/on-41/">On 41</a></li>
	<li id="menu-item-227825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227825"><a href="https://www.41nbc.com/on-41/41nbc-program-guide/">41NBC Program Guide</a></li>
	<li id="menu-item-227826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227826"><a href="https://www.41nbc.com/nbc-shows/">NBC Shows</a></li>
	<li id="menu-item-227827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227827"><a href="https://www.41nbc.com/daybreak/">Daybreak</a></li>
	<li id="menu-item-227828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227828"><a href="https://www.41nbc.com/41-today/">41 Today</a></li>
</ul>
</li>
<li id="menu-item-228166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-228166"><a href="#">Savings<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-227815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227815"><a href="https://www.41nbc.com/circulars/">Circulars</a></li>
</ul>
</li>
<li id="menu-item-227829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-227829"><a href="https://www.41nbc.com/aboutus/">About<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-227830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227830"><a href="https://www.41nbc.com/aboutus/">About Us</a></li>
	<li id="menu-item-227838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227838"><a href="https://www.41nbc.com/contact-us/news-department/">News Department</a></li>
	<li id="menu-item-227831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227831"><a href="https://www.41nbc.com/aboutus/public-files/">Public Files Contact</a></li>
	<li id="menu-item-227832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227832"><a href="https://www.41nbc.com/aboutus/advertising/">Advertising</a></li>
	<li id="menu-item-227833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227833"><a href="https://www.41nbc.com/aboutus/jobs-at-41-nbc/">Jobs</a></li>
	<li id="menu-item-227834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227834"><a href="https://www.41nbc.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-227835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227835"><a href="https://www.41nbc.com/contact-us/administrative/">Administrative</a></li>
	<li id="menu-item-227836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227836"><a href="https://www.41nbc.com/contact-us/social/">Find Us On Facebook/Twitter</a></li>
	<li id="menu-item-227837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227837"><a href="https://www.41nbc.com/contact-us/sales/">Sales Department</a></li>
</ul>
</li>
<li id="menu-item-245264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245264"><a href="https://www.41nbc.com/news/video/live/">Live</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.41nbc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    <script>
jQuery(document).on('click', '#td-top-mobile-toggle a, .td-mobile-close a', function (e) {
        if ( jQuery( 'body' ).hasClass( 'td-menu-mob-open-menu' ) ) {
            jQuery( 'body' ).removeClass( 'td-menu-mob-open-menu' );
        } else {
            jQuery( 'body' ).addClass( 'td-menu-mob-open-menu' );
        }
    });


    //handles open/close mobile menu

    //move thru all the menu and find the item with sub-menues to atach a custom class to them
    jQuery( document ).find( '#td-mobile-nav .menu-item-has-children' ).each(function( i ) {
        var class_name = 'td_mobile_elem_with_submenu_' + i;
        jQuery(this).addClass( class_name );

        //click on link elements with #
        jQuery(this).children('a').addClass( 'td-link-element-after' );

        jQuery(this).click(function( event ) {

            /**
             * currentTarget - the li element
             * target - the element clicked inside of the currentTarget
             */

            var jQueryTarget = jQuery( event.target );

            // html i element
            if ( jQueryTarget.length &&
                ( ( jQueryTarget.hasClass( 'td-element-after') || jQueryTarget.hasClass( 'td-link-element-after') ) &&
                ( '#' === jQueryTarget.attr( 'href' ) || undefined === jQueryTarget.attr( 'href' ) ) ) ) {

                event.preventDefault();
                event.stopPropagation();

                jQuery( this ).toggleClass( 'td-sub-menu-open' );
            }
        });
    });
    </script>
    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3 Custom
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.41nbc.com/">
            <img class="td-retina-data" data-retina="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" src="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" alt="WMGT" title="WMGT"/>
            <span class="td-visual-hidden">41NBC News | WMGT-DT</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5ab73d57421a8_rand td_block_template_1"><!-- WMGT_ROS_HeaderBanner_728x90 -->	<div id="ad_pos_wmgt_ros_headerbanner_728x90" class="ad_pos_wmgt_ros_headerbanner_728x90 WMGT_ROS_HeaderBanner_728x90 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('leaderboard', 'ad_pos_wmgt_ros_headerbanner_728x90', [320,50]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_ROS_HeaderBanner_728x90', pickSize, 'ad_pos_wmgt_ros_headerbanner_728x90').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_ros_headerbanner_728x90');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>

<!-- wmgt_background_ad -->	<div style="display:none;"><div id="ad_pos_wmgt_background_ad" class="ad_pos_wmgt_background_ad wmgt_background_ad dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var thisSlot = googletag.defineOutOfPageSlot(acct_id + 'wmgt_background_ad', 'ad_pos_wmgt_background_ad').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.display('ad_pos_wmgt_background_ad');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div></div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.41nbc.com/">
			<img class="td-retina-data" data-retina="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" src="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" alt="WMGT" title="WMGT"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.41nbc.com/">
			<img class="td-retina-data" data-retina="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" src="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" alt="WMGT" title="WMGT"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41179"><a href="https://www.41nbc.com/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-41181"><a href="https://www.41nbc.com/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_1_5ab73d5749724" class="tdc-row"><div class="vc_row td_uid_2_5ab73d5749736_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_3_5ab73d57497ff_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_4_5ab73d5749966_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_4_5ab73d5749966" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>News Sections</span></h4></div><div id=td_uid_4_5ab73d5749966 class="td_block_inner"><div class="menu-news-main-container"><ul id="menu-news-main" class="menu"><li id="menu-item-227842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227842"><a href="https://www.41nbc.com/local-news/">Local News</a></li>
<li id="menu-item-227843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227843"><a href="https://www.41nbc.com/georgia-news/">Georgia News</a></li>
<li id="menu-item-227844" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-227844"><a href="https://www.41nbc.com/us-world-news/national-news/">Across the Nation</a></li>
<li id="menu-item-227845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227845"><a href="https://www.41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
<li id="menu-item-227846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227846"><a href="https://www.41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
<li id="menu-item-227847" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227847"><a href="https://www.41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
<li id="menu-item-227848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227848"><a href="https://www.41nbc.com/angies-list/">Angies List</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5ab73d574afaf_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_6_5ab73d574b062_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_6_5ab73d574b062" >
<style>

/* inline tdc_css att */

.td_uid_6_5ab73d574b062_rand{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>County News</span></h4></div><div id=td_uid_6_5ab73d574b062 class="td_block_inner"><div class="menu-news-counties-container"><ul id="menu-news-counties" class="menu"><li id="menu-item-227918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227918"><a href="https://www.41nbc.com/baldwin-county/">Baldwin County</a></li>
<li id="menu-item-227919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227919"><a href="https://www.41nbc.com/bibb-county/">Bibb County</a></li>
<li id="menu-item-227921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227921"><a href="https://www.41nbc.com/crawford-county/">Crawford County</a></li>
<li id="menu-item-227925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227925"><a href="https://www.41nbc.com/houston-county/">Houston County</a></li>
<li id="menu-item-227927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227927"><a href="https://www.41nbc.com/jones-county/">Jones County</a></li>
<li id="menu-item-244214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244214"><a href="https://www.41nbc.com/laurens-county/">Laurens County</a></li>
<li id="menu-item-244216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244216"><a href="https://www.41nbc.com/monroe-county/">Monroe County</a></li>
<li id="menu-item-244215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244215"><a href="https://www.41nbc.com/peach-county/">Peach County</a></li>
<li id="menu-item-244217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244217"><a href="https://www.41nbc.com/twiggs-county/">Twiggs County</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_7_5ab73d574ccbe_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_8_5ab73d574cdf4_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5ab73d574cdf4" >
<style>

/* inline tdc_css att */

.td_uid_8_5ab73d574cdf4_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_8_5ab73d574cdf4 = new tdBlock();
block_td_uid_8_5ab73d574cdf4.id = "td_uid_8_5ab73d574cdf4";
block_td_uid_8_5ab73d574cdf4.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5ab73d574cdf4_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_8_5ab73d574cdf4_rand","tdc_css_class_style":"td_uid_8_5ab73d574cdf4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_8_5ab73d574cdf4.td_column_number = "1";
block_td_uid_8_5ab73d574cdf4.block_type = "td_block_7";
block_td_uid_8_5ab73d574cdf4.post_count = "5";
block_td_uid_8_5ab73d574cdf4.found_posts = "30447";
block_td_uid_8_5ab73d574cdf4.header_color = "";
block_td_uid_8_5ab73d574cdf4.ajax_pagination_infinite_stop = "";
block_td_uid_8_5ab73d574cdf4.max_num_pages = "6090";
tdBlocksArray.push(block_td_uid_8_5ab73d574cdf4);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest News</span></h4></div><div id=td_uid_8_5ab73d574cdf4 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/24/austin-bomb-suspect-described-himself-as-a-psychopath/" rel="bookmark" title="Austin bomb suspect described himself as a &#039;psychopath&#039;"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/180321-mark-anthony-conditt-se-312p_a67b6d9b880f1f8384f871f861738077.12006307705-1-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/180321-mark-anthony-conditt-se-312p_a67b6d9b880f1f8384f871f861738077.12006307705-1-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/03/180321-mark-anthony-conditt-se-312p_a67b6d9b880f1f8384f871f861738077.12006307705-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Austin bomb suspect described himself as a &#039;psychopath&#039;"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/24/austin-bomb-suspect-described-himself-as-a-psychopath/" rel="bookmark" title="Austin bomb suspect described himself as a &#039;psychopath&#039;">Austin bomb suspect described himself as a &#039;psychopath&#039;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-24T22:08:00+00:00" >March 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/24/museums-across-the-nation-work-together-to-archive-mementos-of-grief/" rel="bookmark" title="Museums across the nation work together to archive mementos of grief"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/180324-marjory-stoneham-douglas-shooting-memorial-ew-239p_4f9288bcea691981a5d5409e9303ac04.nbcnews-ux-1024-900-1-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/180324-marjory-stoneham-douglas-shooting-memorial-ew-239p_4f9288bcea691981a5d5409e9303ac04.nbcnews-ux-1024-900-1-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/03/180324-marjory-stoneham-douglas-shooting-memorial-ew-239p_4f9288bcea691981a5d5409e9303ac04.nbcnews-ux-1024-900-1-300x211.jpg 300w, https://www.41nbc.com/wp-content/uploads/2018/03/180324-marjory-stoneham-douglas-shooting-memorial-ew-239p_4f9288bcea691981a5d5409e9303ac04.nbcnews-ux-1024-900-1-768x539.jpg 768w, https://www.41nbc.com/wp-content/uploads/2018/03/180324-marjory-stoneham-douglas-shooting-memorial-ew-239p_4f9288bcea691981a5d5409e9303ac04.nbcnews-ux-1024-900-1.jpg 1024w, https://www.41nbc.com/wp-content/uploads/2018/03/180324-marjory-stoneham-douglas-shooting-memorial-ew-239p_4f9288bcea691981a5d5409e9303ac04.nbcnews-ux-1024-900-1-218x150.jpg 218w, https://www.41nbc.com/wp-content/uploads/2018/03/180324-marjory-stoneham-douglas-shooting-memorial-ew-239p_4f9288bcea691981a5d5409e9303ac04.nbcnews-ux-1024-900-1-696x489.jpg 696w, https://www.41nbc.com/wp-content/uploads/2018/03/180324-marjory-stoneham-douglas-shooting-memorial-ew-239p_4f9288bcea691981a5d5409e9303ac04.nbcnews-ux-1024-900-1-598x420.jpg 598w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Museums across the nation work together to archive mementos of grief"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/24/museums-across-the-nation-work-together-to-archive-mementos-of-grief/" rel="bookmark" title="Museums across the nation work together to archive mementos of grief">Museums across the nation work together to archive mementos of grief</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-24T20:27:00+00:00" >March 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/24/march-for-our-lives-expands-voter-rolls-across-the-country/" rel="bookmark" title="March For Our Lives expands voter rolls across the country"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/180324-march-for-our-lives-washington-ew-551p_5b44929fced2f3b72d9fa89c63c5cf43.12006307705-1-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/180324-march-for-our-lives-washington-ew-551p_5b44929fced2f3b72d9fa89c63c5cf43.12006307705-1-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/03/180324-march-for-our-lives-washington-ew-551p_5b44929fced2f3b72d9fa89c63c5cf43.12006307705-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="March For Our Lives expands voter rolls across the country"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/24/march-for-our-lives-expands-voter-rolls-across-the-country/" rel="bookmark" title="March For Our Lives expands voter rolls across the country">March For Our Lives expands voter rolls across the country</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-24T18:39:18+00:00" >March 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/24/march-for-our-lives-draws-hundreds-of-thousands-calling-for-change/" rel="bookmark" title="March For Our Lives draws hundreds of thousands calling for change"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/180324-sophie-zepoli-march-1131a-rs_1ec2de1f9423d99a4f4103f9ed8e9fb6.fit-320w-1-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/180324-sophie-zepoli-march-1131a-rs_1ec2de1f9423d99a4f4103f9ed8e9fb6.fit-320w-1-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/03/180324-sophie-zepoli-march-1131a-rs_1ec2de1f9423d99a4f4103f9ed8e9fb6.fit-320w-1-218x150.jpg 218w, https://www.41nbc.com/wp-content/uploads/2018/03/180324-sophie-zepoli-march-1131a-rs_1ec2de1f9423d99a4f4103f9ed8e9fb6.fit-320w-1-320x220.jpg 320w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="March For Our Lives draws hundreds of thousands calling for change"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/24/march-for-our-lives-draws-hundreds-of-thousands-calling-for-change/" rel="bookmark" title="March For Our Lives draws hundreds of thousands calling for change">March For Our Lives draws hundreds of thousands calling for change</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-24T18:16:00+00:00" >March 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/24/mlk-50-how-the-civil-rights-movement-used-tv-to-awaken-the-country/" rel="bookmark" title="MLK 50: How the civil rights movement used TV to awaken the country"><img width="100" height="40" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/nbc-news-5-100x40.png" alt="" title="MLK 50: How the civil rights movement used TV to awaken the country"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/24/mlk-50-how-the-civil-rights-movement-used-tv-to-awaken-the-country/" rel="bookmark" title="MLK 50: How the civil rights movement used TV to awaken the country">MLK 50: How the civil rights movement used TV to awaken&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-24T17:55:00+00:00" >March 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41220"><a href="https://www.41nbc.com/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41203"><a href="https://www.41nbc.com/georgia-news/">Georgia News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-41204"><a href="https://www.41nbc.com/us-world-news/national-news/">Across the Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41205"><a href="https://www.41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41206"><a href="https://www.41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-41207"><a href="https://www.41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41208"><a href="https://www.41nbc.com/angies-list/">Angies List</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41219"><a href="#">Counties</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41209"><a href="https://www.41nbc.com/baldwin-county/">Baldwin County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41210"><a href="https://www.41nbc.com/bibb-county/">Bibb County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41212"><a href="https://www.41nbc.com/crawford-county/">Crawford County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41216"><a href="https://www.41nbc.com/houston-county/">Houston County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41218"><a href="https://www.41nbc.com/jones-county/">Jones County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244210"><a href="https://www.41nbc.com/laurens-county/">Laurens County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244212"><a href="https://www.41nbc.com/monroe-county/">Monroe County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244211"><a href="https://www.41nbc.com/peach-county/">Peach County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244213"><a href="https://www.41nbc.com/twiggs-county/">Twiggs County</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-41182"><a href="https://www.41nbc.com/weather/">Weather</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_5_5ab73d57509c1" class="tdc-row"><div class="vc_row td_uid_9_5ab73d57509c8_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_10_5ab73d5750a77_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_11_5ab73d5750b2b_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_11_5ab73d5750b2b" >
<style>

/* inline tdc_css att */

.td_uid_11_5ab73d5750b2b_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather Sections</span></h4></div><div id=td_uid_11_5ab73d5750b2b class="td_block_inner"><div class="menu-weather-main-container"><ul id="menu-weather-main" class="menu"><li id="menu-item-228142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228142"><a href="https://www.41nbc.com/weather/">41 First Alert Storm Center</a></li>
<li id="menu-item-228143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228143"><a href="https://www.41nbc.com/weather/radar/">41 First Alert Radar</a></li>
<li id="menu-item-228144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228144"><a href="https://www.41nbc.com/weather/first-alert-mobile-weather-app/">41 First Alert Storm Team App</a></li>
<li id="menu-item-228145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228145"><a href="https://www.41nbc.com/weather/41skyview/">41 Skyview Camera Network</a></li>
<li id="menu-item-228146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228146"><a href="https://www.41nbc.com/weather/weather-radios/">Weather Radios</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_12_5ab73d5751e73_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_13_5ab73d5751f39_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_13_5ab73d5751f39" >
<style>

/* inline tdc_css att */

.td_uid_13_5ab73d5751f39_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_13_5ab73d5751f39 = new tdBlock();
block_td_uid_13_5ab73d5751f39.id = "td_uid_13_5ab73d5751f39";
block_td_uid_13_5ab73d5751f39.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"146","category_ids":"","custom_title":"Weather News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5ab73d5751f39_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_13_5ab73d5751f39_rand","tdc_css_class_style":"td_uid_13_5ab73d5751f39_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_13_5ab73d5751f39.td_column_number = "2";
block_td_uid_13_5ab73d5751f39.block_type = "td_block_7";
block_td_uid_13_5ab73d5751f39.post_count = "8";
block_td_uid_13_5ab73d5751f39.found_posts = "803";
block_td_uid_13_5ab73d5751f39.header_color = "";
block_td_uid_13_5ab73d5751f39.ajax_pagination_infinite_stop = "";
block_td_uid_13_5ab73d5751f39.max_num_pages = "101";
tdBlocksArray.push(block_td_uid_13_5ab73d5751f39);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather News</span></h4></div><div id=td_uid_13_5ab73d5751f39 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/23/weekend-looking-warmer-rain-chances/" rel="bookmark" title="Weekend looking warmer with some rain chances"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/thumb-8-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/thumb-8-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/03/thumb-8-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Weekend looking warmer with some rain chances"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/23/weekend-looking-warmer-rain-chances/" rel="bookmark" title="Weekend looking warmer with some rain chances">Weekend looking warmer with some rain chances</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-23T23:21:10+00:00" >March 23, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/23/international-cherry-blossom-festival-closing-weekend-forecast/" rel="bookmark" title="International Cherry Blossom Festival: closing weekend forecast"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/KK-DAILY-HEADLINES-100x70.png" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/KK-DAILY-HEADLINES-100x70.png 100w, https://www.41nbc.com/wp-content/uploads/2018/03/KK-DAILY-HEADLINES-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="International Cherry Blossom Festival: closing weekend forecast"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/23/international-cherry-blossom-festival-closing-weekend-forecast/" rel="bookmark" title="International Cherry Blossom Festival: closing weekend forecast">International Cherry Blossom Festival: closing weekend forecast</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-23T07:50:31+00:00" >March 23, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/22/weekend-warm-begins-friday/" rel="bookmark" title="Weekend warm up begins Friday"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/thumb-7-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/thumb-7-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/03/thumb-7-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Weekend warm up begins Friday"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/22/weekend-warm-begins-friday/" rel="bookmark" title="Weekend warm up begins Friday">Weekend warm up begins Friday</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-22T23:21:08+00:00" >March 22, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/22/temperatures-trend-closer-normal-heading-weekend/" rel="bookmark" title="Temperatures trend closer to normal heading into the weekend"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/50a53137377f4eacaab0368cfa4a6b0e-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/50a53137377f4eacaab0368cfa4a6b0e-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/03/50a53137377f4eacaab0368cfa4a6b0e-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Temperatures trend closer to normal heading into the weekend"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/22/temperatures-trend-closer-normal-heading-weekend/" rel="bookmark" title="Temperatures trend closer to normal heading into the weekend">Temperatures trend closer to normal heading into the weekend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-22T07:30:44+00:00" >March 22, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/21/wind-advisory-for-middle-georgia-wednesday-colder-air-flows-south/" rel="bookmark" title="Fast winds in Middle Georgia Wednesday, colder air flows south"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/Capture-5-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/Capture-5-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/03/Capture-5-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Fast winds in Middle Georgia Wednesday, colder air flows south"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/21/wind-advisory-for-middle-georgia-wednesday-colder-air-flows-south/" rel="bookmark" title="Fast winds in Middle Georgia Wednesday, colder air flows south">Fast winds in Middle Georgia Wednesday, colder air flows south</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-21T07:23:18+00:00" >March 21, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/20/windy-wednesday-way/" rel="bookmark" title="Windy Wednesday on the way!"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/thumb-6-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/thumb-6-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/03/thumb-6-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Windy Wednesday on the way!"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/20/windy-wednesday-way/" rel="bookmark" title="Windy Wednesday on the way!">Windy Wednesday on the way!</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-20T23:11:14+00:00" >March 20, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/19/severe-storms-possible-middle-georgia-afternoon-overnight/" rel="bookmark" title="Severe storms possible in Middle Georgia this afternoon/overnight"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/Capture-4-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/Capture-4-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/03/Capture-4-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Severe storms possible in Middle Georgia this afternoon/overnight"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/19/severe-storms-possible-middle-georgia-afternoon-overnight/" rel="bookmark" title="Severe storms possible in Middle Georgia this afternoon/overnight">Severe storms possible in Middle Georgia this afternoon/overnight</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-19T06:52:42+00:00" >March 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/16/running-out-of-luck-for-a-dry-st-patricks-day-in-middle-georgia/" rel="bookmark" title="Running out of luck for a dry St. Patrick&#8217;s Day in Middle Georgia"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/KK-SPD-PLANNER-2-100x70.png" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/KK-SPD-PLANNER-2-100x70.png 100w, https://www.41nbc.com/wp-content/uploads/2018/03/KK-SPD-PLANNER-2-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Running out of luck for a dry St. Patrick&#8217;s Day in Middle Georgia"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/16/running-out-of-luck-for-a-dry-st-patricks-day-in-middle-georgia/" rel="bookmark" title="Running out of luck for a dry St. Patrick&#8217;s Day in Middle Georgia">Running out of luck for a dry St. Patrick&#8217;s Day in&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-16T18:40:03+00:00" >March 16, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41222"><a href="https://www.41nbc.com/weather/">41 First Alert Storm Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41226"><a href="https://www.41nbc.com/weather/radar/">41 First Alert Radar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41223"><a href="https://www.41nbc.com/weather/first-alert-mobile-weather-app/">41 First Alert Storm Team App</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41225"><a href="https://www.41nbc.com/weather/41skyview/">41 Skyview Camera Network</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41221"><a href="https://www.41nbc.com/weather/weather-radios/">Weather Radios</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-41183"><a href="https://www.41nbc.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_8_5ab73d5756b0f" class="tdc-row"><div class="vc_row td_uid_14_5ab73d5756b17_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_15_5ab73d5756bc4_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_16_5ab73d5756c8a_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_16_5ab73d5756c8a" >
<style>

/* inline tdc_css att */

.td_uid_16_5ab73d5756c8a_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Sports Sections</span></h4></div><div id=td_uid_16_5ab73d5756c8a class="td_block_inner"><div class="menu-sports-main-container"><ul id="menu-sports-main" class="menu"><li id="menu-item-228127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228127"><a href="https://www.41nbc.com/sports/">Sports</a></li>
<li id="menu-item-248966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248966"><a href="https://www.41nbc.com/olympics-2018/">Olympics 2018</a></li>
<li id="menu-item-228128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228128"><a href="https://www.41nbc.com/sports/high-school-sports/">High School Sports</a></li>
<li id="menu-item-228129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228129"><a href="https://www.41nbc.com/sports/end-zone/">End Zone</a></li>
<li id="menu-item-228130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228130"><a href="https://www.41nbc.com/sports/motorsports/">Motorsports</a></li>
<li id="menu-item-228131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228131"><a href="https://racing.ap.org/41nbc">AP Racing News</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_17_5ab73d57583c2_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_18_5ab73d5758478_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_18_5ab73d5758478" >
<style>

/* inline tdc_css att */

.td_uid_18_5ab73d5758478_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_18_5ab73d5758478 = new tdBlock();
block_td_uid_18_5ab73d5758478.id = "td_uid_18_5ab73d5758478";
block_td_uid_18_5ab73d5758478.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"28","category_ids":"","custom_title":"Latest Sports","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5ab73d5758478_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_18_5ab73d5758478_rand","tdc_css_class_style":"td_uid_18_5ab73d5758478_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_18_5ab73d5758478.td_column_number = "2";
block_td_uid_18_5ab73d5758478.block_type = "td_block_7";
block_td_uid_18_5ab73d5758478.post_count = "8";
block_td_uid_18_5ab73d5758478.found_posts = "8401";
block_td_uid_18_5ab73d5758478.header_color = "";
block_td_uid_18_5ab73d5758478.ajax_pagination_infinite_stop = "";
block_td_uid_18_5ab73d5758478.max_num_pages = "1051";
tdBlocksArray.push(block_td_uid_18_5ab73d5758478);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Sports</span></h4></div><div id=td_uid_18_5ab73d5758478 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/21/westsides-risper-compete-spot-american-ninja-warrior/" rel="bookmark" title="Westside&#8217;s Risper to compete for spot on American Ninja Warrior"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/RISPER-PHOTO-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/RISPER-PHOTO-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/03/RISPER-PHOTO-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Westside football coach Sheddrick Risper works out in the school&#039;s weight room." title="Westside&#8217;s Risper to compete for spot on American Ninja Warrior"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/21/westsides-risper-compete-spot-american-ninja-warrior/" rel="bookmark" title="Westside&#8217;s Risper to compete for spot on American Ninja Warrior">Westside&#8217;s Risper to compete for spot on American Ninja Warrior</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-21T23:22:48+00:00" >March 21, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/19/braves-send-top-prospect-acuna/" rel="bookmark" title="Braves send down top prospect OF Acuna"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/01/Braves-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/01/Braves-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/01/Braves-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Atlanta Braves" title="Braves send down top prospect OF Acuna"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/19/braves-send-top-prospect-acuna/" rel="bookmark" title="Braves send down top prospect OF Acuna">Braves send down top prospect OF Acuna</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-19T23:50:36+00:00" >March 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/19/braves-teheran-make-fifth-straight-opening-day-start/" rel="bookmark" title="Braves&#8217; Teheran to make fifth straight opening day start"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/juliotehran-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/juliotehran-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/03/juliotehran-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Julio Teheran throws a side session at Braves&#039; #SpringTraining camp." title="Braves&#8217; Teheran to make fifth straight opening day start"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/19/braves-teheran-make-fifth-straight-opening-day-start/" rel="bookmark" title="Braves&#8217; Teheran to make fifth straight opening day start">Braves&#8217; Teheran to make fifth straight opening day start</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-19T15:17:16+00:00" >March 19, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/15/georgia-hires-former-indiana-coach-tom-crean-replace-fox/" rel="bookmark" title="Georgia hires former Indiana coach Tom Crean to replace Fox"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/01/Georgia-1-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/01/Georgia-1-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/01/Georgia-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Georgia Bulldogs" title="Georgia hires former Indiana coach Tom Crean to replace Fox"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/15/georgia-hires-former-indiana-coach-tom-crean-replace-fox/" rel="bookmark" title="Georgia hires former Indiana coach Tom Crean to replace Fox">Georgia hires former Indiana coach Tom Crean to replace Fox</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-15T23:18:45+00:00" >March 15, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/15/larry-harold-explains-decision-leave-central-americus-sumter/" rel="bookmark" title="Larry Harold explains decision to leave Central for Americus-Sumter"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/harold-meet-greet-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/harold-meet-greet-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/03/harold-meet-greet-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Larry Harold speaks to Central High School parents and fans after being introduced at a meet-and-greet in May." title="Larry Harold explains decision to leave Central for Americus-Sumter"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/15/larry-harold-explains-decision-leave-central-americus-sumter/" rel="bookmark" title="Larry Harold explains decision to leave Central for Americus-Sumter">Larry Harold explains decision to leave Central for Americus-Sumter</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-15T23:06:44+00:00" >March 15, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/15/mercer-baseball-rallies-past-georgia-southern-snaps-skid/" rel="bookmark" title="Mercer baseball rallies to beat Georgia Southern 11-8"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/01/Mercer-1-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/01/Mercer-1-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/01/Mercer-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Mercer" title="Mercer baseball rallies to beat Georgia Southern 11-8"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/15/mercer-baseball-rallies-past-georgia-southern-snaps-skid/" rel="bookmark" title="Mercer baseball rallies to beat Georgia Southern 11-8">Mercer baseball rallies to beat Georgia Southern 11-8</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-15T00:13:40+00:00" >March 15, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/15/mercer-basketball-beats-grand-canyon-first-round-cbi/" rel="bookmark" title="Mercer basketball beats Grand Canyon 78-73 in CBI opening round"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/01/Mercer-1-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/01/Mercer-1-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/01/Mercer-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Mercer" title="Mercer basketball beats Grand Canyon 78-73 in CBI opening round"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/15/mercer-basketball-beats-grand-canyon-first-round-cbi/" rel="bookmark" title="Mercer basketball beats Grand Canyon 78-73 in CBI opening round">Mercer basketball beats Grand Canyon 78-73 in CBI opening round</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-15T00:02:07+00:00" >March 15, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/14/former-ohio-state-coach-matta-withdraws-georgia-search/" rel="bookmark" title="Former Ohio State coach Matta withdraws from Georgia search"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/01/Georgia-1-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/01/Georgia-1-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/01/Georgia-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Georgia Bulldogs" title="Former Ohio State coach Matta withdraws from Georgia search"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/14/former-ohio-state-coach-matta-withdraws-georgia-search/" rel="bookmark" title="Former Ohio State coach Matta withdraws from Georgia search">Former Ohio State coach Matta withdraws from Georgia search</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-14T15:14:00+00:00" >March 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41227"><a href="https://www.41nbc.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41228"><a href="https://www.41nbc.com/sports/high-school-sports/">High School Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41229"><a href="https://www.41nbc.com/sports/end-zone/">End Zone</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41230"><a href="https://www.41nbc.com/sports/motorsports/">Motorsports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41231"><a href="https://racing.ap.org/41nbc">AP Racing News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41184"><a href="https://www.41nbc.com/news/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41185"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227807"><a href="https://www.41nbc.com/business-insights/">Business Insights</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-247425"><a href="https://www.41nbc.com/blackhistory/">Black History Month</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227809"><a href="https://www.41nbc.com/expo/">41NBC/WMGT Home, Health and Safety EXPO- 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227810"><a href="https://www.41nbc.com/morning-business-report/">Morning Business Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227811"><a href="https://www.41nbc.com/cat-dog-of-the-week/">Cat/ Dog of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-227812"><a href="https://www.41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227813"><a href="https://www.41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227814"><a href="https://www.41nbc.com/41-days-of-christmas/">41 Days of Christmas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227816"><a href="https://www.41nbc.com/area-41/">Area 41</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227818"><a href="https://www.41nbc.com/gas-price-tracker/">Gas Price Tracker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227819"><a href="https://www.41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41186"><a href="#">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-252510"><a href="https://www.41nbc.com/tubman-museum/">Tubman Museum</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227821"><a href="https://www.41nbc.com/angeltree/">41NBC&#8217;s Salvation Army Angel Tree</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-227822"><a href="/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227823"><a href="https://www.41nbc.com/joey-stuckey-presents/">Joey Stuckey Presents</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41187"><a href="https://www.41nbc.com/contests-promotions/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-41190"><a href="https://www.41nbc.com/on-41/">On 41</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227824"><a href="https://www.41nbc.com/on-41/">On 41</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227825"><a href="https://www.41nbc.com/on-41/41nbc-program-guide/">41NBC Program Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227826"><a href="https://www.41nbc.com/nbc-shows/">NBC Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227827"><a href="https://www.41nbc.com/daybreak/">Daybreak</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227828"><a href="https://www.41nbc.com/41-today/">41 Today</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-228166"><a href="#">Savings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227815"><a href="https://www.41nbc.com/circulars/">Circulars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-227829"><a href="https://www.41nbc.com/aboutus/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227830"><a href="https://www.41nbc.com/aboutus/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227838"><a href="https://www.41nbc.com/contact-us/news-department/">News Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227831"><a href="https://www.41nbc.com/aboutus/public-files/">Public Files Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227832"><a href="https://www.41nbc.com/aboutus/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227833"><a href="https://www.41nbc.com/aboutus/jobs-at-41-nbc/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227834"><a href="https://www.41nbc.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227835"><a href="https://www.41nbc.com/contact-us/administrative/">Administrative</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227836"><a href="https://www.41nbc.com/contact-us/social/">Find Us On Facebook/Twitter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227837"><a href="https://www.41nbc.com/contact-us/sales/">Sales Department</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-245264"><a href="https://www.41nbc.com/news/video/live/">Live</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.41nbc.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
    <div class="happening-now-wrap">
      <div class="td-container">
      <style>.home .happening-now-container { width: 100%; max-width: 1000px;}.happening-now-container { padding-bottom: 0; padding-top: 10px; margin: 0 auto;}.happening-now-wrap { background-color: #d1d1d1;}.happening-now-container:last-child { padding-bottom: 10px;}.happening-now-wrap { background-color: #f1f1f1;}.happening-now-container .td-trending-now-wrapper:hover .td-trending-now-title { background-color: #d21d33;}.happening-now-container .td-trending-now-title { background-color: #FF0800;}.happening-now-container .td-trending-now-title:hover { background-color: #d21d33;}.happening-now-container .td-trending-now-display-area { color: #222222; font-weight: bold; font-family: "open sans"; vertical-align: middle; position: absolute; padding: 3px 0px 0px 15px;}.happening-now-container .td-trending-now-display-area:hover { color: #404040;}@media (max-width: 767px) { .happening-now-container .td-trending-now-display-area { position: relative; top: auto; padding: 0; padding-top: 4px; overflow: hidden;}}</style>      </div>
    </div>
</div>
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.41nbc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in US &amp;amp; World News" class="entry-crumb" href="https://www.41nbc.com/us-world-news/">US &amp; World News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Across the Nation" class="entry-crumb" href="https://www.41nbc.com/us-world-news/national-news/">Across the Nation</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Watch Live: March for Our Lives: A rally to end gun violence</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-260345" class="post-260345 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.41nbc.com/us-world-news/">US &amp; World News</a></li><li class="entry-category"><a  href="https://www.41nbc.com/us-world-news/national-news/">Across the Nation</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Watch Live: March for Our Lives: A rally to end gun violence</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.41nbc.com/author/nbcnews/">NBCnews</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-24T12:47:21+00:00" >March 24, 2018</time></span>                    <div class="td-post-comments"><a href="https://www.41nbc.com/2018/03/24/watch-live-march-for-our-lives-a-rally-to-end-gun-violence/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.41nbc.com%2F2018%2F03%2F24%2Fwatch-live-march-for-our-lives-a-rally-to-end-gun-violence%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Watch+Live%3A+March+for+Our+Lives%3A+A+rally+to+end+gun+violence&url=https%3A%2F%2Fwww.41nbc.com%2F2018%2F03%2F24%2Fwatch-live-march-for-our-lives-a-rally-to-end-gun-violence%2F&via=wwaynews"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.41nbc.com/2018/03/24/watch-live-march-for-our-lives-a-rally-to-end-gun-violence/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.41nbc.com/2018/03/24/watch-live-march-for-our-lives-a-rally-to-end-gun-violence/&amp;media=https://www.41nbc.com/wp-content/uploads/2018/03/nbc-news-4.png&description=Watch+Live%3A+March+for+Our+Lives%3A+A+rally+to+end+gun+violence" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Watch+Live%3A+March+for+Our+Lives%3A+A+rally+to+end+gun+violence%20-%20https%3A%2F%2Fwww.41nbc.com%2F2018%2F03%2F24%2Fwatch-live-march-for-our-lives-a-rally-to-end-gun-violence%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.41nbc.com/wp-content/uploads/2018/03/nbc-news-4.png" data-caption=""><img width="250" height="40" class="entry-thumb td-modal-image" src="https://www.41nbc.com/wp-content/uploads/2018/03/nbc-news-4.png" alt="" title="nbc-news.png"/></a></div>
                </div>


        <footer>
                                    <div class="report-typo"><a href="mailto:news@41nbc.com?Subject=Report a Typo&amp;body=Watch Live: March for Our Lives: A rally to end gun violence%0D%0A%0D%0Ahttps://www.41nbc.com/2018/03/24/watch-live-march-for-our-lives-a-rally-to-end-gun-violence/">Report a Typo</a></div>
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.41nbc.com%2F2018%2F03%2F24%2Fwatch-live-march-for-our-lives-a-rally-to-end-gun-violence%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Watch+Live%3A+March+for+Our+Lives%3A+A+rally+to+end+gun+violence&url=https%3A%2F%2Fwww.41nbc.com%2F2018%2F03%2F24%2Fwatch-live-march-for-our-lives-a-rally-to-end-gun-violence%2F&via=wwaynews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.41nbc.com/2018/03/24/watch-live-march-for-our-lives-a-rally-to-end-gun-violence/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.41nbc.com/2018/03/24/watch-live-march-for-our-lives-a-rally-to-end-gun-violence/&amp;media=https://www.41nbc.com/wp-content/uploads/2018/03/nbc-news-4.png&description=Watch+Live%3A+March+for+Our+Lives%3A+A+rally+to+end+gun+violence" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Watch+Live%3A+March+for+Our+Lives%3A+A+rally+to+end+gun+violence%20-%20https%3A%2F%2Fwww.41nbc.com%2F2018%2F03%2F24%2Fwatch-live-march-for-our-lives-a-rally-to-end-gun-violence%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.41nbc.com/2018/03/24/watch-live-march-for-our-lives-a-rally-to-end-gun-violence/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.41nbc.com/2018/03/24/watch-live-march-for-our-lives-a-rally-to-end-gun-violence/" data-text="Watch Live: March for Our Lives: A rally to end gun violence" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.41nbc.com/author/nbcnews/">NBCnews</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="NBCnews"></span><meta itemprop="datePublished" content="2018-03-24T12:47:21+00:00"><meta itemprop="dateModified" content="2018-03-24T23:04:15+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.41nbc.com/2018/03/24/watch-live-march-for-our-lives-a-rally-to-end-gun-violence/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg"></span><meta itemprop="name" content="41NBC News | WMGT-DT"></span><meta itemprop="headline " content="Watch Live: March for Our Lives: A rally to end gun violence"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.41nbc.com/wp-content/uploads/2018/03/nbc-news-4.png"><meta itemprop="width" content="250"><meta itemprop="height" content="40"></span>        </footer>

    </article> <!-- /.post -->

    
<div id="disqus_thread"></div>
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- WMGT_ROS_SideBarTop_300x250 -->	<div id="ad_pos_wmgt_ros_sidebartop_300x250" class="ad_pos_wmgt_ros_sidebartop_300x250 WMGT_ROS_SideBarTop_300x250 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('', 'ad_pos_wmgt_ros_sidebartop_300x250', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_ROS_SideBarTop_300x250', pickSize, 'ad_pos_wmgt_ros_sidebartop_300x250').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_ros_sidebartop_300x250');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_19_5ab73d577ba99_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_19_5ab73d577ba99" ><script>var block_td_uid_19_5ab73d577ba99 = new tdBlock();
block_td_uid_19_5ab73d577ba99.id = "td_uid_19_5ab73d577ba99";
block_td_uid_19_5ab73d577ba99.atts = '{"limit":"6","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_19_5ab73d577ba99_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5ab73d577ba99_rand","tdc_css_class_style":"td_uid_19_5ab73d577ba99_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_19_5ab73d577ba99.td_column_number = "1";
block_td_uid_19_5ab73d577ba99.block_type = "td_block_7";
block_td_uid_19_5ab73d577ba99.post_count = "6";
block_td_uid_19_5ab73d577ba99.found_posts = "7";
block_td_uid_19_5ab73d577ba99.header_color = "#";
block_td_uid_19_5ab73d577ba99.ajax_pagination_infinite_stop = "";
block_td_uid_19_5ab73d577ba99.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_19_5ab73d577ba99);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_19_5ab73d577ba99 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/23/international-cherry-blossom-festival-closing-weekend-forecast/" rel="bookmark" title="International Cherry Blossom Festival: closing weekend forecast"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/KK-DAILY-HEADLINES-100x70.png" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/KK-DAILY-HEADLINES-100x70.png 100w, https://www.41nbc.com/wp-content/uploads/2018/03/KK-DAILY-HEADLINES-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="International Cherry Blossom Festival: closing weekend forecast"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/23/international-cherry-blossom-festival-closing-weekend-forecast/" rel="bookmark" title="International Cherry Blossom Festival: closing weekend forecast">International Cherry Blossom Festival: closing weekend forecast</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-23T07:50:31+00:00" >March 23, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/24/truck-driver-found-dead-near-sardis-church-road/" rel="bookmark" title="Truck driver found dead near Sardis Church Road"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/body-found-2-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/body-found-2-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/body-found-2-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Truck driver found dead near Sardis Church Road"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/24/truck-driver-found-dead-near-sardis-church-road/" rel="bookmark" title="Truck driver found dead near Sardis Church Road">Truck driver found dead near Sardis Church Road</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-24T16:54:11+00:00" >March 24, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/23/events-happening-cherry-blossom-festival-weekend/" rel="bookmark" title="Events happening during the Cherry Blossom Festival this weekend"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/festival-graphic-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/festival-graphic-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/03/festival-graphic-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Events happening during the Cherry Blossom Festival this weekend"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/23/events-happening-cherry-blossom-festival-weekend/" rel="bookmark" title="Events happening during the Cherry Blossom Festival this weekend">Events happening during the Cherry Blossom Festival this weekend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-23T15:57:58+00:00" >March 23, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/23/pign-whistle-makes-quick-return-macon-weekend/" rel="bookmark" title="Pig&#8217;n Whistle makes quick return to Macon this weekend"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/pig-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/pig-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/03/pig-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Pig&#8217;n Whistle makes quick return to Macon this weekend"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/23/pign-whistle-makes-quick-return-macon-weekend/" rel="bookmark" title="Pig&#8217;n Whistle makes quick return to Macon this weekend">Pig&#8217;n Whistle makes quick return to Macon this weekend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-23T17:16:51+00:00" >March 23, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/23/bibb-county-deputies-searching-shooting-suspect/" rel="bookmark" title="Shooting suspect arrested at home in Macon"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/jeromebeasley-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/jeromebeasley-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/03/jeromebeasley-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Shooting suspect arrested at home in Macon"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/23/bibb-county-deputies-searching-shooting-suspect/" rel="bookmark" title="Shooting suspect arrested at home in Macon">Shooting suspect arrested at home in Macon</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-23T11:10:21+00:00" >March 23, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/03/23/superintendent-denies-bullying-victims-accusation/" rel="bookmark" title="Superintendent Denies Bullying Victim&#8217;s Accusation"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/03/superintendentdeniesbullying-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/03/superintendentdeniesbullying-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/03/superintendentdeniesbullying-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Superintendent Denies Bullying Victim&#8217;s Accusation"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/03/23/superintendent-denies-bullying-victims-accusation/" rel="bookmark" title="Superintendent Denies Bullying Victim&#8217;s Accusation">Superintendent Denies Bullying Victim&#8217;s Accusation</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-03-23T13:00:53+00:00" >March 23, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- WMGT_ROS_SideBarMiddle_300x250 -->	<div id="ad_pos_wmgt_ros_sidebarmiddle_300x250" class="ad_pos_wmgt_ros_sidebarmiddle_300x250 WMGT_ROS_SideBarMiddle_300x250 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('', 'ad_pos_wmgt_ros_sidebarmiddle_300x250', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_ROS_SideBarMiddle_300x250', pickSize, 'ad_pos_wmgt_ros_sidebarmiddle_300x250').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_ros_sidebarmiddle_300x250');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><style type="text/css" media="screen">
@import url('https://s.sharecare.com/static/css/esi/widget.css?v=5');.sharecareWidget {margin: 0 auto;}</style>
<p><script type="text/javascript" src="https://www.41nbc.com/wp-content/widget.js"></script><script type="text/javascript">
SCQ.Widget.add({"id":"4ec51e9a469c02_11269217","size":"rectangleStandard","brand":"sc","partner":null,"query":{"useMeta":false,"keywords":["health"],"limit":6},"font":"ss","openLink":true,"createdUser":null,"widgetType":"rectangleStandard","keywordType":"keyword","partnersLink":"hide","template":"oz"});
</script></p>
<div style="text-align: center;">
<!-- WMGT_Sidebar_widget_300x50 -->	<div id="ad_pos_wmgt_sidebar_widget_300x50" class="ad_pos_wmgt_sidebar_widget_300x50 WMGT_Sidebar_widget_300x50 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('', 'ad_pos_wmgt_sidebar_widget_300x50', [300,50]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_Sidebar_widget_300x50', pickSize, 'ad_pos_wmgt_sidebar_widget_300x50').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_sidebar_widget_300x50');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>

<div id="sharecare_4ec51e9a469c02_11269217" class="sharecareWidget" style="display: inline-block;"><a href="https://www.sharecare.com">Sharecare</a></div>
</div>
</div>
		</aside><aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- WMGT_ROS_SideBarBottom_300x250 -->	<div id="ad_pos_wmgt_ros_sidebarbottom_300x250" class="ad_pos_wmgt_ros_sidebarbottom_300x250 WMGT_ROS_SideBarBottom_300x250 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('', 'ad_pos_wmgt_ros_sidebarbottom_300x250', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_ROS_SideBarBottom_300x250', pickSize, 'ad_pos_wmgt_ros_sidebarbottom_300x250').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_ros_sidebarbottom_300x250');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<div class="td-container-wrap" style="padding-bottom:10px;">
<div class="td-container tdc-content-wrap">
<!-- FLIPP Ad Block -->
<div id="circularhub_module_8112"></div>
<script src="//circular-modules.wcbi.com/8112/c13358061d565185/flyertown_module.js"></script>
<!-- FLIPP Ad Block -->
</div>
<div style="padding-top:30px;"><!-- WMGT_Home_Footer_728x90 -->	<div id="ad_pos_wmgt_home_footer_728x90" class="ad_pos_wmgt_home_footer_728x90 WMGT_Home_Footer_728x90 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('leaderboard', 'ad_pos_wmgt_home_footer_728x90', [320,50]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_Home_Footer_728x90', pickSize, 'ad_pos_wmgt_home_footer_728x90').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_home_footer_728x90');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</div>
</div>


<div class="article-email-subscribe">
		<h3>Subscribe to 41NBC's Daily News Email</h3>
		<form action="https://41nbc.us12.list-manage.com/subscribe/post?u=119a8874dda05b784bfa0f5d8&amp;id=270adfbd81" method="POST" class="form form-newsletter-signup">
			<div class="input-group">
				<div style="position: absolute; left: -5000px;"><input type="text" name="b_119a8874dda05b784bfa0f5d8_270adfbd81" tabindex="-1" value=""></div>
				<input type="email" class="form-control" id="newsletter-signup" placeholder="Your Email Address" name="EMAIL" required=""/>
				<span class="input-group-btn">
					<input type="submit" value="Subscribe" name="subscribe" id="newsletter-signup-submit" class="btn btn-default" name="sa"/>
				</span>
			</div>		                        	                        
		</form>
	</div>
<style>.footer-team-bg {background-image : url(/wp-content/uploads/2018/01/AM-group-photo-2.png);}</style><!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
          <h1 class="footer-title">Clear. Accurate. To the Point.</h1>
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Talk to Us</span></h4><div class="textwidget custom-html-widget"><p style="margin-bottom: 4px;">Talk to 41NBC/WMGT’s anchors, reporters and meteorologists. When you see news happening, share it! We’d love to hear from you.</p>

<div class="footer-links" style="margin-bottom: 10px;">
<div><a href="tel:4787454141">(478) 745-4141 (Main Telephone) </a><span>|</span><a href="tel:4787422626">(478) 742-2626 (Station Fax)</a><span>|</span><a href="mailto:news@41nbc.com">news@41nbc.com</a></div>
<div><a href="https://www.google.com/maps/place/41NBC%2FWMGT/@32.8328475,-83.6278447,17z/data=!3m1!4b1!4m5!3m4!1s0x88f3fe7a218fe4bd:0x2d9001157c4e3294!8m2!3d32.832843!4d-83.625656?hl=en-US" target="_blank" rel="noopener">301 Poplar Street Macon, GA 31201 </a></div>
<div><a href="#">Mailing Address: PO Box 4328 Macon, GA 31208</a></div>
</div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-icons"><a href="https://www.facebook.com/41NBC" target="_blank" rel="noopener"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/01/Instagram.png" alt="" width="75" height="75" /></a><a href="https://twitter.com/41nbc" target="_blank" rel="noopener"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/01/Twitter.png" alt="" width="75" height="75" /></a><a href="https://www.instagram.com/41nbc_wmgt/" target="_blank" rel="noopener"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/01/Facebook.png" alt="" width="75" height="75" /></a></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-links">
<div><a href="/closed-caption/">Closed Caption</a></div>
<div><a href="/wp-content/uploads/2017/11/eeoc-report-2017.pdf">EEO Reports</a></div>
<div><a href="/fcc/">FCC Information</a></div>
<div><a href="https://publicfiles.fcc.gov/tv-profile/WMGT-tv" target="_blank" rel="noopener">Public Inspection File</a></div>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Watch Us</span></h4>			<div class="textwidget"><p>We live, work and play right here in Middle Georgia. We’re your neighbors. We celebrate community and we tell your stories. We’re the most trusted source for way more local news.</p>
<div class="footer-links vc_hidden-lg vc_hidden-md"><a href="/news/video/" target="_blank" rel="noopener">Video</a><span>|</span><a href="/live">Live Stream</a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Get Alerts</span></h4>			<div class="textwidget"><p>Download the 41NBC/WMGT News and 41 First Alert Storm Team Weather Apps on your smart phone or tablet device to receive breaking news and weather push notifications the minute it happens.</p>
<div class="footer-links"><a href="/mobile-apps/" target="_blank" rel="noopener">Mobile App</a><span>|</span><a href="/mobile-apps/">Weather App</a></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><img width="300" height="180" src="https://www.41nbc.com/wp-content/uploads/2018/01/get-alerts-footer-image-wmgt_new-300x180.png" class="image wp-image-228155  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.41nbc.com/wp-content/uploads/2018/01/get-alerts-footer-image-wmgt_new-300x180.png 300w, https://www.41nbc.com/wp-content/uploads/2018/01/get-alerts-footer-image-wmgt_new.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></aside>            </div>

        </div>
    </div>
    <div class="footer-team-bg"></div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-41246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-41246"><a href="https://www.41nbc.com/aboutus/privacy-policy/">Terms of Service</a></li>
<li id="menu-item-41247" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41247"><a href="https://www.41nbc.com/aboutus/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-41248" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41248"><a href="https://www.41nbc.com/aboutus/privacy-policy/">Comment Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 1998 - 2018 By WMGT-DT. Web Hosting by <a style="color:white; text-decoration:underline" href="https://chartlocal.com">ChartLocal</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5ab73d57810a9
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-title {
    color: white;
}
</style>

<script type="text/javascript">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</script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=6ae83c9bd29bc09cfe850898fadb648a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/appbanners/js/config.min.js?ver=6ae83c9bd29bc09cfe850898fadb648a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.41nbc.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?ver=1.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"41nbc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.14'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.14"},"disqusIdentifier":"260345 https:\/\/www.41nbc.com\/2018\/03\/24\/watch-live-march-for-our-lives-a-rally-to-end-gun-violence\/","disqusShortname":"41nbc","disqusTitle":"Watch Live: March for Our Lives: A rally to end gun violence","disqusUrl":"https:\/\/www.41nbc.com\/2018\/03\/24\/watch-live-march-for-our-lives-a-rally-to-end-gun-violence\/","postId":"260345"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.14'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.41nbc.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=6ae83c9bd29bc09cfe850898fadb648a'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/themes/Newspaper2/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/comment-reply.min.js?ver=6ae83c9bd29bc09cfe850898fadb648a'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/wp-embed.min.js?ver=6ae83c9bd29bc09cfe850898fadb648a'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[260345]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.41nbc.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.41nbc.com/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201812.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'105978952',post:'260345',tz:'-4',srv:'www.41nbc.com'} ]);
	_stq.push([ 'clickTrackerInit', '105978952', '260345' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5ab73d5781fec"></textarea>
						<div id="td_live_css_uid_1_5ab73d5781fec" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5ab73d5781fec');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5ab73d5781fec");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
