<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>17 killed in shooting at Florida high school, authorities say - 41NBC News | WMGT-DT</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.41nbc.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia4.s-nbcnews.comn1802-76c4c5e7cb9127b0f880a3a554d1ea15a43a71aa.png" /><link rel="icon" type="image/png" href="https://www.41nbc.com/wp-content/uploads/2018/01/wmgt_favicon-1-300x300.jpg">
<!-- This site is optimized with the Yoast SEO Premium plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.41nbc.com/2018/02/14/17-killed-in-shooting-at-florida-high-school-authorities-say/" />
<link rel="canonical" href="https://www.41nbc.com/2018/02/14/17-killed-in-shooting-at-florida-high-school-authorities-say/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="17 killed in shooting at Florida high school, authorities say - 41NBC News | WMGT-DT" />
<meta property="og:description" content="At least 17 people were dead after a 19-year-old man opened fire at Marjory Stoneman Douglas High School in Parkland, Florida, on Wednesday afternoon, officials said. At least 16 other people were wounded, five of them with life-threatening injuries, hospital officials said. The suspected gunman, identified as Nikolas Cruz, was also wounded but was released &hellip;" />
<meta property="og:url" content="https://www.41nbc.com/2018/02/14/17-killed-in-shooting-at-florida-high-school-authorities-say/" />
<meta property="og:site_name" content="41NBC News | WMGT-DT" />
<meta property="article:section" content="Across the Nation" />
<meta property="article:published_time" content="2018-02-14T21:29:03-05:00" />
<meta property="article:modified_time" content="2018-02-14T22:03:23-05:00" />
<meta property="og:updated_time" content="2018-02-14T22:03:23-05:00" />
<meta property="og:image" content="https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia4.s-nbcnews.comn1802-76c4c5e7cb9127b0f880a3a554d1ea15a43a71aa.png" />
<meta property="og:image:secure_url" content="https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia4.s-nbcnews.comn1802-76c4c5e7cb9127b0f880a3a554d1ea15a43a71aa.png" />
<meta property="og:image:width" content="360" />
<meta property="og:image:height" content="360" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="At least 17 people were dead after a 19-year-old man opened fire at Marjory Stoneman Douglas High School in Parkland, Florida, on Wednesday afternoon, officials said. At least 16 other people were wounded, five of them with life-threatening injuries, hospital officials said. The suspected gunman, identified as Nikolas Cruz, was also wounded but was released [&hellip;]" />
<meta name="twitter:title" content="17 killed in shooting at Florida high school, authorities say - 41NBC News | WMGT-DT" />
<meta name="twitter:image" content="https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia4.s-nbcnews.comn1802-76c4c5e7cb9127b0f880a3a554d1ea15a43a71aa.png" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.41nbc.com\/","name":"41NBC News | WMGT-DT","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.41nbc.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; Feed" href="https://www.41nbc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; Comments Feed" href="https://www.41nbc.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="41NBC News | WMGT-DT &raquo; iCal Feed" href="https://www.41nbc.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; 17 killed in shooting at Florida high school, authorities say Comments Feed" href="https://www.41nbc.com/2018/02/14/17-killed-in-shooting-at-florida-high-school-authorities-say/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.7 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-1278335-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1278335-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('require', 'displayfeatures');
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.41nbc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='app-banners-styles-css'  href='https://www.41nbc.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-framework-css'  href='https://www.41nbc.com/wp-content/plugins/td-api-plugin/css/style.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.41nbc.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.41nbc.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='fa_css-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.41nbc.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.41nbc.com/wp-content/themes/Newspaper2/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://www.41nbc.com/wp-content/themes/Newspaper-child/style.css?ver=8.1c5' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.41nbc.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<!--n2css--><script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/www.41nbc.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.7'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/1244704\/","asynch":true,"dir_uri":null,"positions":[{"post_id":249661,"title":"wmgt_background_ad","ad_name":"wmgt_background_ad","position_tag":"ad_pos_wmgt_background_ad","sizes":null,"mapping":"","out_of_page":true,"targeting":[]},{"post_id":41271,"title":"WMGT_300x250_Article_ROS","ad_name":"WMGT_300x250_Article_ROS","position_tag":"ad_pos_wmgt_300x250_article_ros","sizes":[300,250],"mapping":"spotlight","out_of_page":false,"targeting":[]},{"post_id":41269,"title":"wmgt_home_sidebartop_300x250","ad_name":"wmgt_home_sidebartop_300x250","position_tag":"ad_pos_wmgt_home_sidebartop_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41268,"title":"wmgt_home_sidebarmiddle","ad_name":"wmgt_home_sidebarmiddle","position_tag":"ad_pos_wmgt_home_sidebarmiddle","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41267,"title":"wmgt_home_sidebarbottom","ad_name":"wmgt_home_sidebarbottom","position_tag":"ad_pos_wmgt_home_sidebarbottom","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41266,"title":"WMGT_Sidebar_widget_300x50","ad_name":"WMGT_Sidebar_widget_300x50","position_tag":"ad_pos_wmgt_sidebar_widget_300x50","sizes":[300,50],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41265,"title":"WMGT_404_Page_Post\/Banner-Lower_Third_728X90","ad_name":"WMGT_404_Page_Post\/Banner-Lower_Third_728X90","position_tag":"ad_pos_wmgt_404_page_post\/banner-lower_third_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41264,"title":"WMGT_story_wideskyscraper_160x600","ad_name":"WMGT_story_wideskyscraper_160x600","position_tag":"ad_pos_wmgt_story_wideskyscraper_160x600","sizes":[160,600],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41263,"title":"WMGT_ROS_SideBarBottom_300x250","ad_name":"WMGT_ROS_SideBarBottom_300x250","position_tag":"ad_pos_wmgt_ros_sidebarbottom_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41262,"title":"WMGT_ROS_SideBarMiddle_300x250","ad_name":"WMGT_ROS_SideBarMiddle_300x250","position_tag":"ad_pos_wmgt_ros_sidebarmiddle_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41261,"title":"WMGT_ROS_SideBarTop_300x250","ad_name":"WMGT_ROS_SideBarTop_300x250","position_tag":"ad_pos_wmgt_ros_sidebartop_300x250","sizes":[300,250],"mapping":"","out_of_page":false,"targeting":[]},{"post_id":41260,"title":"WMGT_Home_Footer_728x90","ad_name":"WMGT_Home_Footer_728x90","position_tag":"ad_pos_wmgt_home_footer_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41259,"title":"WMGT_home_midBanner_728x90","ad_name":"WMGT_home_midBanner_728x90","position_tag":"ad_pos_wmgt_home_midbanner_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41258,"title":"WMGT_Home_Leaderboard_728x90","ad_name":"WMGT_Home_Leaderboard_728x90","position_tag":"ad_pos_wmgt_home_leaderboard_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]},{"post_id":41257,"title":"WMGT_ROS_HeaderBanner_728x90","ad_name":"WMGT_ROS_HeaderBanner_728x90","position_tag":"ad_pos_wmgt_ros_headerbanner_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":false,"targeting":[]}],"page_targeting":{"Page":["2018","02","14","17-killed-in-shooting-at-florida-high-school-authorities-say"],"Category":["Across the Nation"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/dfp-ads2/assets/js/google-ads.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/dfp-ads2/assets/js/dfp-ads.js?ver=4.9.3'></script>
<link rel='https://api.w.org/' href='https://www.41nbc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.41nbc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.41nbc.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p7aFXW-13bc' />
<link rel="alternate" type="application/json+oembed" href="https://www.41nbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.41nbc.com%2F2018%2F02%2F14%2F17-killed-in-shooting-at-florida-high-school-authorities-say%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.41nbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.41nbc.com%2F2018%2F02%2F14%2F17-killed-in-shooting-at-florida-high-school-authorities-say%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=1084027367">
<meta name="google-play-app" content="app-id=com.chartlocal.id3152">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.41nbc.com"><link rel="https://theeventscalendar.com/" href="https://www.41nbc.com/wp-json/tribe/events/v1/" />	<style type="text/css">
		div.wpcf7 .screen-reader-response {
			position: absolute;
			overflow: hidden;
			clip: rect(1px, 1px, 1px, 1px);
			height: 1px;
			width: 1px;
			margin: 0;
			padding: 0;
			border: 0;
		}

		div.wpcf7 .form-inline img.ajax-loader {
			display: inline;
		}

		div.wpcf7 .ajax-loader {
			visibility: hidden;
			display: inline-block;
			background-image: url('https://www.41nbc.com/wp-content/plugins/contact-form-7/images/ajax-loader.gif');
			width: 16px;
			height: 16px;
			border: none;
			padding: 0;
			margin: 0 0 0 4px;
			vertical-align: middle;
		}

		div.wpcf7 .ajax-loader.is-active {
			visibility: visible;
		}

		div.wpcf7 div.ajax-error {
			display: none;
		}

		div.wpcf7 .wpcf7-display-none {
			display: none;
		}

		div.wpcf7 .placeheld {
			color: #888;
		}

		div.wpcf7 .wpcf7-recaptcha iframe {
			margin-bottom: 0;
		}

		div.wpcf7 input[type="file"] {
			cursor: pointer;
		}

		div.wpcf7 input[type="file"]:disabled {
			cursor: default;
		}

		div.wpcf7 .form-inline .form-group {
			max-width: 250px;
		}

		div.wpcf7 .input-group-addon img {
			height: 100%;
			width: auto;
			max-width: none !important;
			border-radius: 5px;
		}

		div.wpcf7 .input-group-addon.input-group-has-image {
			padding: 0;
		}
	</style>
	
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.41nbc.com\/wp-admin\/","wpRestNonce":"5c222c372a","wpRestUrl":"https:\/\/www.41nbc.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Feed to Post 3.7.2" />
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.41nbc.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.41nbc.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.41nbc.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'f917ceb5-da55-49f6-b30b-a6360eefe85c';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "41NBC News";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.41nbc.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.1cc5c601-0ab1-487a-96d1-0b685be1e018";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to 41NBC News push notifications';
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="https:\/\/www.41nbc.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="https:\/\/www.41nbc.com\/wp-content\/themes\/Newspaper2";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="3";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#2d2d2d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var tdsDateFormat="l, F j, Y";
var tdDateNamesI18n={"month_names":["January","February","March","April","May","June","July","August","September","October","November","December"],"month_names_short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"day_names":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"day_names_short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]};
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://www.41nbc.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.41nbc.com/us-world-news/",
                                "name": "US &amp; World News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.41nbc.com/us-world-news/national-news/",
                                "name": "Across the Nation"                                
                            }
                        },{
                            "@type": "ListItem",
                            "position": 4,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://www.41nbc.com/2018/02/14/17-killed-in-shooting-at-florida-high-school-authorities-say/",
                                "name": "17 killed in shooting at Florida high school, authorities say"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://www.41nbc.com/wp-content/uploads/2018/01/cropped-wmgt_favicon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.41nbc.com/wp-content/uploads/2018/01/cropped-wmgt_favicon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.41nbc.com/wp-content/uploads/2018/01/cropped-wmgt_favicon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.41nbc.com/wp-content/uploads/2018/01/cropped-wmgt_favicon-1-270x270.jpg" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1266202030090146');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1266202030090146&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-250554 single-format-standard tribe-no-js tribe-theme-parent-Newspaper2 tribe-theme-child-Newspaper-child 17-killed-in-shooting-at-florida-high-school-authorities-say global-block-template-1 td-local-news wpb-js-composer js-comp-ver-5.2.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/41NBC" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/41nbc_wmgt/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/41nbc" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/41NBC" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='https://secure.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=160&#038;d=mm&#038;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-41179" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-41179"><a href="https://www.41nbc.com/"><i class="fa fa-home td-only-icon"></i></a></li>
<li id="menu-item-41181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41181"><a href="https://www.41nbc.com/local-news/">News<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-41220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41220"><a href="https://www.41nbc.com/local-news/">Local News</a></li>
	<li id="menu-item-41203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41203"><a href="https://www.41nbc.com/georgia-news/">Georgia News</a></li>
	<li id="menu-item-41204" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41204"><a href="https://www.41nbc.com/us-world-news/national-news/">Across the Nation</a></li>
	<li id="menu-item-41205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41205"><a href="https://www.41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li id="menu-item-41206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41206"><a href="https://www.41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
	<li id="menu-item-41207" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-41207"><a href="https://www.41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li id="menu-item-41208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41208"><a href="https://www.41nbc.com/angies-list/">Angies List</a></li>
	<li id="menu-item-41219" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41219"><a href="#">Counties<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-41209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41209"><a href="https://www.41nbc.com/baldwin-county/">Baldwin County</a></li>
		<li id="menu-item-41210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41210"><a href="https://www.41nbc.com/bibb-county/">Bibb County</a></li>
		<li id="menu-item-41212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41212"><a href="https://www.41nbc.com/crawford-county/">Crawford County</a></li>
		<li id="menu-item-41216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41216"><a href="https://www.41nbc.com/houston-county/">Houston County</a></li>
		<li id="menu-item-41218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41218"><a href="https://www.41nbc.com/jones-county/">Jones County</a></li>
		<li id="menu-item-244210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244210"><a href="https://www.41nbc.com/laurens-county/">Laurens County</a></li>
		<li id="menu-item-244212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244212"><a href="https://www.41nbc.com/monroe-county/">Monroe County</a></li>
		<li id="menu-item-244211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244211"><a href="https://www.41nbc.com/peach-county/">Peach County</a></li>
		<li id="menu-item-244213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244213"><a href="https://www.41nbc.com/twiggs-county/">Twiggs County</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-41182" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41182"><a href="https://www.41nbc.com/weather/">Weather<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-41222" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41222"><a href="https://www.41nbc.com/weather/">41 First Alert Storm Center</a></li>
	<li id="menu-item-41226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41226"><a href="https://www.41nbc.com/weather/radar/">41 First Alert Radar</a></li>
	<li id="menu-item-41223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41223"><a href="https://www.41nbc.com/weather/first-alert-mobile-weather-app/">41 First Alert Storm Team App</a></li>
	<li id="menu-item-41225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41225"><a href="https://www.41nbc.com/weather/41skyview/">41 Skyview Camera Network</a></li>
	<li id="menu-item-41221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41221"><a href="https://www.41nbc.com/weather/weather-radios/">Weather Radios</a></li>
</ul>
</li>
<li id="menu-item-41183" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41183"><a href="https://www.41nbc.com/sports/">Sports<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-41227" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41227"><a href="https://www.41nbc.com/sports/">Sports</a></li>
	<li id="menu-item-41228" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41228"><a href="https://www.41nbc.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-41229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41229"><a href="https://www.41nbc.com/sports/end-zone/">End Zone</a></li>
	<li id="menu-item-41230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41230"><a href="https://www.41nbc.com/sports/motorsports/">Motorsports</a></li>
	<li id="menu-item-41231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41231"><a href="https://racing.ap.org/41nbc">AP Racing News</a></li>
</ul>
</li>
<li id="menu-item-41184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41184"><a href="https://www.41nbc.com/news/video/">Video</a></li>
<li id="menu-item-41185" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41185"><a href="#">Features<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-227807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227807"><a href="https://www.41nbc.com/business-insights/">Business Insights</a></li>
	<li id="menu-item-247425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-247425"><a href="https://www.41nbc.com/blackhistory/">Black History Month</a></li>
	<li id="menu-item-227809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227809"><a href="https://www.41nbc.com/expo/">41NBC/WMGT Home, Health and Safety EXPO- 2017</a></li>
	<li id="menu-item-227810" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227810"><a href="https://www.41nbc.com/morning-business-report/">Morning Business Report</a></li>
	<li id="menu-item-227811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227811"><a href="https://www.41nbc.com/cat-dog-of-the-week/">Cat/ Dog of the Week</a></li>
	<li id="menu-item-227812" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227812"><a href="https://www.41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li id="menu-item-227813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227813"><a href="https://www.41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li id="menu-item-227814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227814"><a href="https://www.41nbc.com/41-days-of-christmas/">41 Days of Christmas</a></li>
	<li id="menu-item-227816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227816"><a href="https://www.41nbc.com/area-41/">Area 41</a></li>
	<li id="menu-item-227818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227818"><a href="https://www.41nbc.com/gas-price-tracker/">Gas Price Tracker</a></li>
	<li id="menu-item-227819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227819"><a href="https://www.41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
</ul>
</li>
<li id="menu-item-41186" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41186"><a href="#">Community<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-227821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227821"><a href="https://www.41nbc.com/angeltree/">41NBC&#8217;s Salvation Army Angel Tree</a></li>
	<li id="menu-item-227822" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-227822"><a href="/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-227823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227823"><a href="https://www.41nbc.com/joey-stuckey-presents/">Joey Stuckey Presents</a></li>
</ul>
</li>
<li id="menu-item-41187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41187"><a href="https://www.41nbc.com/contests-promotions/">Contests</a></li>
<li id="menu-item-41190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41190"><a href="https://www.41nbc.com/on-41/">On 41<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-227824" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227824"><a href="https://www.41nbc.com/on-41/">On 41</a></li>
	<li id="menu-item-227825" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227825"><a href="https://www.41nbc.com/on-41/41nbc-program-guide/">41NBC Program Guide</a></li>
	<li id="menu-item-227826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227826"><a href="https://www.41nbc.com/nbc-shows/">NBC Shows</a></li>
	<li id="menu-item-227827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227827"><a href="https://www.41nbc.com/daybreak/">Daybreak</a></li>
	<li id="menu-item-227828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227828"><a href="https://www.41nbc.com/41-today/">41 Today</a></li>
</ul>
</li>
<li id="menu-item-228166" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-228166"><a href="#">Savings<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-227815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227815"><a href="https://www.41nbc.com/circulars/">Circulars</a></li>
</ul>
</li>
<li id="menu-item-227829" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-227829"><a href="https://www.41nbc.com/aboutus/">About<i class="fa fa-plus mobile-menu-dropdown td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-227830" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227830"><a href="https://www.41nbc.com/aboutus/">About Us</a></li>
	<li id="menu-item-227838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227838"><a href="https://www.41nbc.com/contact-us/news-department/">News Department</a></li>
	<li id="menu-item-227831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227831"><a href="https://www.41nbc.com/aboutus/public-files/">Public Files Contact</a></li>
	<li id="menu-item-227832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227832"><a href="https://www.41nbc.com/aboutus/advertising/">Advertising</a></li>
	<li id="menu-item-227833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227833"><a href="https://www.41nbc.com/aboutus/jobs-at-41-nbc/">Jobs</a></li>
	<li id="menu-item-227834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227834"><a href="https://www.41nbc.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-227835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227835"><a href="https://www.41nbc.com/contact-us/administrative/">Administrative</a></li>
	<li id="menu-item-227836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227836"><a href="https://www.41nbc.com/contact-us/social/">Find Us On Facebook/Twitter</a></li>
	<li id="menu-item-227837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227837"><a href="https://www.41nbc.com/contact-us/sales/">Sales Department</a></li>
</ul>
</li>
<li id="menu-item-245264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-245264"><a href="https://www.41nbc.com/news/video/live/">Live</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>
    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.41nbc.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    <script>
jQuery(document).on('click', '#td-top-mobile-toggle a, .td-mobile-close a', function (e) {
        if ( jQuery( 'body' ).hasClass( 'td-menu-mob-open-menu' ) ) {
            jQuery( 'body' ).removeClass( 'td-menu-mob-open-menu' );
        } else {
            jQuery( 'body' ).addClass( 'td-menu-mob-open-menu' );
        }
    });


    //handles open/close mobile menu

    //move thru all the menu and find the item with sub-menues to atach a custom class to them
    jQuery( document ).find( '#td-mobile-nav .menu-item-has-children' ).each(function( i ) {
        var class_name = 'td_mobile_elem_with_submenu_' + i;
        jQuery(this).addClass( class_name );

        //click on link elements with #
        jQuery(this).children('a').addClass( 'td-link-element-after' );

        jQuery(this).click(function( event ) {

            /**
             * currentTarget - the li element
             * target - the element clicked inside of the currentTarget
             */

            var jQueryTarget = jQuery( event.target );

            // html i element
            if ( jQueryTarget.length &&
                ( ( jQueryTarget.hasClass( 'td-element-after') || jQueryTarget.hasClass( 'td-link-element-after') ) &&
                ( '#' === jQueryTarget.attr( 'href' ) || undefined === jQueryTarget.attr( 'href' ) ) ) ) {

                event.preventDefault();
                event.stopPropagation();

                jQuery( this ).toggleClass( 'td-sub-menu-open' );
            }
        });
    });
    </script>
    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 3 Custom
-->

<div class="td-header-wrap td-header-style-3">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                        <a class="td-main-logo" href="https://www.41nbc.com/">
            <img class="td-retina-data" data-retina="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" src="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" alt="WMGT" title="WMGT"/>
            <span class="td-visual-hidden">41NBC News | WMGT-DT</span>
        </a>
                </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5a857b93aa9f2_rand td_block_template_1"><!-- WMGT_ROS_HeaderBanner_728x90 -->	<div id="ad_pos_wmgt_ros_headerbanner_728x90" class="ad_pos_wmgt_ros_headerbanner_728x90 WMGT_ROS_HeaderBanner_728x90 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('leaderboard', 'ad_pos_wmgt_ros_headerbanner_728x90', [320,50]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_ROS_HeaderBanner_728x90', pickSize, 'ad_pos_wmgt_ros_headerbanner_728x90').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_ros_headerbanner_728x90');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>

<!-- wmgt_background_ad -->	<div style="display:none;"><div id="ad_pos_wmgt_background_ad" class="ad_pos_wmgt_background_ad wmgt_background_ad dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var thisSlot = googletag.defineOutOfPageSlot(acct_id + 'wmgt_background_ad', 'ad_pos_wmgt_background_ad').addService(googletag.pubads());
				googletag.pubads().enableSingleRequest();
				googletag.display('ad_pos_wmgt_background_ad');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div></div>
</div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.41nbc.com/">
			<img class="td-retina-data" data-retina="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" src="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" alt="WMGT" title="WMGT"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.41nbc.com/">
			<img class="td-retina-data" data-retina="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" src="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg" alt="WMGT" title="WMGT"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-41179"><a href="https://www.41nbc.com/"><i class="fa fa-home td-only-icon"></i></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-41181"><a href="https://www.41nbc.com/local-news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_1_5a857b93b0c36" class="tdc-row"><div class="vc_row td_uid_2_5a857b93b0c3e_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_3_5a857b93b0cf8_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_4_5a857b93b0e3c_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_4_5a857b93b0e3c" ><div class="td-block-title-wrap"><h4 class="td-block-title"><span>News Sections</span></h4></div><div id=td_uid_4_5a857b93b0e3c class="td_block_inner"><div class="menu-news-main-container"><ul id="menu-news-main" class="menu"><li id="menu-item-227842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227842"><a href="https://www.41nbc.com/local-news/">Local News</a></li>
<li id="menu-item-227843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227843"><a href="https://www.41nbc.com/georgia-news/">Georgia News</a></li>
<li id="menu-item-227844" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-227844"><a href="https://www.41nbc.com/us-world-news/national-news/">Across the Nation</a></li>
<li id="menu-item-227845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227845"><a href="https://www.41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
<li id="menu-item-227846" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227846"><a href="https://www.41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
<li id="menu-item-227847" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-227847"><a href="https://www.41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
<li id="menu-item-227848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227848"><a href="https://www.41nbc.com/angies-list/">Angies List</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_5_5a857b93b2323_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_6_5a857b93b23d5_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_6_5a857b93b23d5" >
<style>

/* inline tdc_css att */

.td_uid_6_5a857b93b23d5_rand{
margin-bottom:0px !important;
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>County News</span></h4></div><div id=td_uid_6_5a857b93b23d5 class="td_block_inner"><div class="menu-news-counties-container"><ul id="menu-news-counties" class="menu"><li id="menu-item-227918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227918"><a href="https://www.41nbc.com/baldwin-county/">Baldwin County</a></li>
<li id="menu-item-227919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227919"><a href="https://www.41nbc.com/bibb-county/">Bibb County</a></li>
<li id="menu-item-227921" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227921"><a href="https://www.41nbc.com/crawford-county/">Crawford County</a></li>
<li id="menu-item-227925" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227925"><a href="https://www.41nbc.com/houston-county/">Houston County</a></li>
<li id="menu-item-227927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227927"><a href="https://www.41nbc.com/jones-county/">Jones County</a></li>
<li id="menu-item-244214" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244214"><a href="https://www.41nbc.com/laurens-county/">Laurens County</a></li>
<li id="menu-item-244216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244216"><a href="https://www.41nbc.com/monroe-county/">Monroe County</a></li>
<li id="menu-item-244215" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244215"><a href="https://www.41nbc.com/peach-county/">Peach County</a></li>
<li id="menu-item-244217" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-244217"><a href="https://www.41nbc.com/twiggs-county/">Twiggs County</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_7_5a857b93b3904_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_8_5a857b93b3a14_rand td-pb-border-top td_block_template_8 td-column-1 td_block_padding"  data-td-block-uid="td_uid_8_5a857b93b3a14" >
<style>

/* inline tdc_css att */

.td_uid_8_5a857b93b3a14_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_8_5a857b93b3a14 = new tdBlock();
block_td_uid_8_5a857b93b3a14.id = "td_uid_8_5a857b93b3a14";
block_td_uid_8_5a857b93b3a14.atts = '{"limit":5,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_8_5a857b93b3a14_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_8_5a857b93b3a14_rand","tdc_css_class_style":"td_uid_8_5a857b93b3a14_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_8_5a857b93b3a14.td_column_number = "1";
block_td_uid_8_5a857b93b3a14.block_type = "td_block_7";
block_td_uid_8_5a857b93b3a14.post_count = "5";
block_td_uid_8_5a857b93b3a14.found_posts = "30007";
block_td_uid_8_5a857b93b3a14.header_color = "";
block_td_uid_8_5a857b93b3a14.ajax_pagination_infinite_stop = "";
block_td_uid_8_5a857b93b3a14.max_num_pages = "6002";
tdBlocksArray.push(block_td_uid_8_5a857b93b3a14);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest News</span></h4></div><div id=td_uid_8_5a857b93b3a14 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/15/250678/" rel="bookmark" title="Temperatures soar into the 70&#8217;s in Middle Georgia ahead of another cold front"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/14a0419af9f44af59566abd4f586572d-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/14a0419af9f44af59566abd4f586572d-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/14a0419af9f44af59566abd4f586572d-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Temperatures soar into the 70&#8217;s in Middle Georgia ahead of another cold front"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/15/250678/" rel="bookmark" title="Temperatures soar into the 70&#8217;s in Middle Georgia ahead of another cold front">Temperatures soar into the 70&#8217;s in Middle Georgia ahead of another&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-15T07:04:36+00:00" >February 15, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/14/three-house-fires-break-lynmore-estates-neighborhood/" rel="bookmark" title="Three house fires break out in Lynmore Estates neighborhood"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/LYNMORE-FIRE-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/LYNMORE-FIRE-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/LYNMORE-FIRE-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Three house fires break out in Lynmore Estates neighborhood"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/14/three-house-fires-break-lynmore-estates-neighborhood/" rel="bookmark" title="Three house fires break out in Lynmore Estates neighborhood">Three house fires break out in Lynmore Estates neighborhood</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T22:49:25+00:00" >February 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/14/social-media-videos-show-terror-from-parkland-shooting/" rel="bookmark" title="Social media videos show terror from Parkland shooting"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia1.s-nbcnews.com18021-915a8b8a8d7a8b6ce65aea49ef9f257740407945-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia1.s-nbcnews.com18021-915a8b8a8d7a8b6ce65aea49ef9f257740407945-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia1.s-nbcnews.com18021-915a8b8a8d7a8b6ce65aea49ef9f257740407945-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Social media videos show terror from Parkland shooting"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/14/social-media-videos-show-terror-from-parkland-shooting/" rel="bookmark" title="Social media videos show terror from Parkland shooting">Social media videos show terror from Parkland shooting</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T21:32:30+00:00" >February 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/14/17-killed-in-shooting-at-florida-high-school-authorities-say/" rel="bookmark" title="17 killed in shooting at Florida high school, authorities say"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia4.s-nbcnews.comn1802-76c4c5e7cb9127b0f880a3a554d1ea15a43a71aa-100x70.png" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia4.s-nbcnews.comn1802-76c4c5e7cb9127b0f880a3a554d1ea15a43a71aa-100x70.png 100w, https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia4.s-nbcnews.comn1802-76c4c5e7cb9127b0f880a3a554d1ea15a43a71aa-218x150.png 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="17 killed in shooting at Florida high school, authorities say"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/14/17-killed-in-shooting-at-florida-high-school-authorities-say/" rel="bookmark" title="17 killed in shooting at Florida high school, authorities say">17 killed in shooting at Florida high school, authorities say</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T21:29:03+00:00" >February 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/14/deadliest-shootings-in-modern-u-s-history/" rel="bookmark" title="Deadliest shootings in modern U.S. history"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia1.s-nbcnews.com18021-6cb49b24f6ed84cb8799317f6c0d420d884c840e-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia1.s-nbcnews.com18021-6cb49b24f6ed84cb8799317f6c0d420d884c840e-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia1.s-nbcnews.com18021-6cb49b24f6ed84cb8799317f6c0d420d884c840e-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Deadliest shootings in modern U.S. history"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/14/deadliest-shootings-in-modern-u-s-history/" rel="bookmark" title="Deadliest shootings in modern U.S. history">Deadliest shootings in modern U.S. history</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T20:57:12+00:00" >February 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41220"><a href="https://www.41nbc.com/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41203"><a href="https://www.41nbc.com/georgia-news/">Georgia News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-41204"><a href="https://www.41nbc.com/us-world-news/national-news/">Across the Nation</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41205"><a href="https://www.41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41206"><a href="https://www.41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-41207"><a href="https://www.41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41208"><a href="https://www.41nbc.com/angies-list/">Angies List</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41219"><a href="#">Counties</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41209"><a href="https://www.41nbc.com/baldwin-county/">Baldwin County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41210"><a href="https://www.41nbc.com/bibb-county/">Bibb County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41212"><a href="https://www.41nbc.com/crawford-county/">Crawford County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41216"><a href="https://www.41nbc.com/houston-county/">Houston County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41218"><a href="https://www.41nbc.com/jones-county/">Jones County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244210"><a href="https://www.41nbc.com/laurens-county/">Laurens County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244212"><a href="https://www.41nbc.com/monroe-county/">Monroe County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244211"><a href="https://www.41nbc.com/peach-county/">Peach County</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-244213"><a href="https://www.41nbc.com/twiggs-county/">Twiggs County</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-41182"><a href="https://www.41nbc.com/weather/">Weather</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_5_5a857b93b732d" class="tdc-row"><div class="vc_row td_uid_9_5a857b93b7333_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_10_5a857b93b73e6_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_11_5a857b93b7497_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_11_5a857b93b7497" >
<style>

/* inline tdc_css att */

.td_uid_11_5a857b93b7497_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather Sections</span></h4></div><div id=td_uid_11_5a857b93b7497 class="td_block_inner"><div class="menu-weather-main-container"><ul id="menu-weather-main" class="menu"><li id="menu-item-228142" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228142"><a href="https://www.41nbc.com/weather/">41 First Alert Storm Center</a></li>
<li id="menu-item-228143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228143"><a href="https://www.41nbc.com/weather/radar/">41 First Alert Radar</a></li>
<li id="menu-item-228144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228144"><a href="https://www.41nbc.com/weather/first-alert-mobile-weather-app/">41 First Alert Storm Team App</a></li>
<li id="menu-item-228145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228145"><a href="https://www.41nbc.com/weather/41skyview/">41 Skyview Camera Network</a></li>
<li id="menu-item-228146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228146"><a href="https://www.41nbc.com/weather/weather-radios/">Weather Radios</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_12_5a857b93b85ad_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_13_5a857b93b8662_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_13_5a857b93b8662" >
<style>

/* inline tdc_css att */

.td_uid_13_5a857b93b8662_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_13_5a857b93b8662 = new tdBlock();
block_td_uid_13_5a857b93b8662.id = "td_uid_13_5a857b93b8662";
block_td_uid_13_5a857b93b8662.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"146","category_ids":"","custom_title":"Weather News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5a857b93b8662_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_13_5a857b93b8662_rand","tdc_css_class_style":"td_uid_13_5a857b93b8662_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_13_5a857b93b8662.td_column_number = "2";
block_td_uid_13_5a857b93b8662.block_type = "td_block_7";
block_td_uid_13_5a857b93b8662.post_count = "8";
block_td_uid_13_5a857b93b8662.found_posts = "761";
block_td_uid_13_5a857b93b8662.header_color = "";
block_td_uid_13_5a857b93b8662.ajax_pagination_infinite_stop = "";
block_td_uid_13_5a857b93b8662.max_num_pages = "96";
tdBlocksArray.push(block_td_uid_13_5a857b93b8662);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Weather News</span></h4></div><div id=td_uid_13_5a857b93b8662 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/15/250678/" rel="bookmark" title="Temperatures soar into the 70&#8217;s in Middle Georgia ahead of another cold front"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/14a0419af9f44af59566abd4f586572d-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/14a0419af9f44af59566abd4f586572d-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/14a0419af9f44af59566abd4f586572d-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Temperatures soar into the 70&#8217;s in Middle Georgia ahead of another cold front"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/15/250678/" rel="bookmark" title="Temperatures soar into the 70&#8217;s in Middle Georgia ahead of another cold front">Temperatures soar into the 70&#8217;s in Middle Georgia ahead of another&#8230;</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-15T07:04:36+00:00" >February 15, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/14/250380/" rel="bookmark" title="Heartwarming Weather in Middle Georgia This Valentine&#8217;s Day"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/344e85e00d494e6395d6cc50d3263dee-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/344e85e00d494e6395d6cc50d3263dee-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/344e85e00d494e6395d6cc50d3263dee-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Heartwarming Weather in Middle Georgia This Valentine&#8217;s Day"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/14/250380/" rel="bookmark" title="Heartwarming Weather in Middle Georgia This Valentine&#8217;s Day">Heartwarming Weather in Middle Georgia This Valentine&#8217;s Day</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T07:02:18+00:00" >February 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/13/warming-valentines-day/" rel="bookmark" title="Warming up for Valentine&#8217;s Day"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/28058775_1809803245721189_8138793005143338830_n-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/28058775_1809803245721189_8138793005143338830_n-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/28058775_1809803245721189_8138793005143338830_n-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Warming up for Valentine&#8217;s Day"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/13/warming-valentines-day/" rel="bookmark" title="Warming up for Valentine&#8217;s Day">Warming up for Valentine&#8217;s Day</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-13T22:58:56+00:00" >February 13, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/13/tropical-moisture-southeast-creates-spring-like-weather/" rel="bookmark" title="Tropical Moisture Over the Southeast Creates Spring-like Weather in Middle Georgia"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/69bfc3b4e8444c9f9555d87ae752dfb9-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/69bfc3b4e8444c9f9555d87ae752dfb9-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/69bfc3b4e8444c9f9555d87ae752dfb9-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Tropical Moisture Over the Southeast Creates Spring-like Weather in Middle Georgia"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/13/tropical-moisture-southeast-creates-spring-like-weather/" rel="bookmark" title="Tropical Moisture Over the Southeast Creates Spring-like Weather in Middle Georgia">Tropical Moisture Over the Southeast Creates Spring-like Weather in Middle Georgia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-13T07:09:43+00:00" >February 13, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/12/unstable-weather-pattern-continues-for-middle-georgia/" rel="bookmark" title="Unstable Weather Pattern Continues for Middle Georgia"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/forwebpost-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/forwebpost-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/forwebpost-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Unstable Weather Pattern Continues for Middle Georgia"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/12/unstable-weather-pattern-continues-for-middle-georgia/" rel="bookmark" title="Unstable Weather Pattern Continues for Middle Georgia">Unstable Weather Pattern Continues for Middle Georgia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-12T07:25:01+00:00" >February 12, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/09/rain-rain-rain-headed-middle-georgia/" rel="bookmark" title="Rain, rain&#8230;and more rain headed to Middle Georgia"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/weekened-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/weekened-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/weekened-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Rain, rain&#8230;and more rain headed to Middle Georgia"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/09/rain-rain-rain-headed-middle-georgia/" rel="bookmark" title="Rain, rain&#8230;and more rain headed to Middle Georgia">Rain, rain&#8230;and more rain headed to Middle Georgia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-09T22:39:43+00:00" >February 9, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/09/widespread-rain-likely-in-middle-georgia-this-weekend/" rel="bookmark" title="Widespread Rainfall Likely in Middle Georgia This Weekend"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/7bbf555f56e644e68f5af83d0c19b59c-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/7bbf555f56e644e68f5af83d0c19b59c-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/7bbf555f56e644e68f5af83d0c19b59c-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Widespread Rainfall Likely in Middle Georgia This Weekend"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/09/widespread-rain-likely-in-middle-georgia-this-weekend/" rel="bookmark" title="Widespread Rainfall Likely in Middle Georgia This Weekend">Widespread Rainfall Likely in Middle Georgia This Weekend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-09T07:48:39+00:00" >February 9, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/08/break-rain-today-wet-weather-returns-weekend/" rel="bookmark" title="Small Break in the Rain Before Wet Weather Returns This Weekend"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/89af5d31f2284f0c8e6baae6af4b08e0-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/89af5d31f2284f0c8e6baae6af4b08e0-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/89af5d31f2284f0c8e6baae6af4b08e0-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Small Break in the Rain Before Wet Weather Returns This Weekend"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/08/break-rain-today-wet-weather-returns-weekend/" rel="bookmark" title="Small Break in the Rain Before Wet Weather Returns This Weekend">Small Break in the Rain Before Wet Weather Returns This Weekend</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-08T07:52:45+00:00" >February 8, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41222"><a href="https://www.41nbc.com/weather/">41 First Alert Storm Center</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41226"><a href="https://www.41nbc.com/weather/radar/">41 First Alert Radar</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41223"><a href="https://www.41nbc.com/weather/first-alert-mobile-weather-app/">41 First Alert Storm Team App</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41225"><a href="https://www.41nbc.com/weather/41skyview/">41 Skyview Camera Network</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41221"><a href="https://www.41nbc.com/weather/weather-radios/">Weather Radios</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-mega-menu td-mega-menu-page menu-item-41183"><a href="https://www.41nbc.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div id="td_uid_8_5a857b93bce0a" class="tdc-row"><div class="vc_row td_uid_14_5a857b93bce10_rand  wpb_row td-pb-row" ><div class="vc_column td_uid_15_5a857b93bceb7_rand  wpb_column vc_column_container td-pb-span4"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu td_uid_16_5a857b93bcf6a_rand td-pb-border-top td_block_template_8 widget"  data-td-block-uid="td_uid_16_5a857b93bcf6a" >
<style>

/* inline tdc_css att */

.td_uid_16_5a857b93bcf6a_rand{
padding-bottom:0px !important;
}

</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Sports Sections</span></h4></div><div id=td_uid_16_5a857b93bcf6a class="td_block_inner"><div class="menu-sports-main-container"><ul id="menu-sports-main" class="menu"><li id="menu-item-228127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228127"><a href="https://www.41nbc.com/sports/">Sports</a></li>
<li id="menu-item-248966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248966"><a href="https://www.41nbc.com/olympics-2018/">Olympics 2018</a></li>
<li id="menu-item-228128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228128"><a href="https://www.41nbc.com/sports/high-school-sports/">High School Sports</a></li>
<li id="menu-item-228129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228129"><a href="https://www.41nbc.com/sports/end-zone/">End Zone</a></li>
<li id="menu-item-228130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-228130"><a href="https://www.41nbc.com/sports/motorsports/">Motorsports</a></li>
<li id="menu-item-228131" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-228131"><a href="https://racing.ap.org/41nbc">AP Racing News</a></li>
</ul></div></div></div> <!-- ./block --></div></div><div class="vc_column td_uid_17_5a857b93be1f6_rand  wpb_column vc_column_container td-pb-span8"><div class="wpb_wrapper"><div class="td_block_wrap td_block_7 td_uid_18_5a857b93be2a7_rand td-pb-border-top td_block_template_8 td-column-2 td_block_padding"  data-td-block-uid="td_uid_18_5a857b93be2a7" >
<style>

/* inline tdc_css att */

.td_uid_18_5a857b93be2a7_rand{
margin-bottom:0px !important;
}

</style><script>var block_td_uid_18_5a857b93be2a7 = new tdBlock();
block_td_uid_18_5a857b93be2a7.id = "td_uid_18_5a857b93be2a7";
block_td_uid_18_5a857b93be2a7.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"28","category_ids":"","custom_title":"Latest Sports","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":2,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"15316, 15329","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_18_5a857b93be2a7_rand","el_class":"","offset":"","css":"","tdc_css":"eyJhbGwiOnsibWFyZ2luLWJvdHRvbSI6IjAifX0=","tdc_css_class":"td_uid_18_5a857b93be2a7_rand","tdc_css_class_style":"td_uid_18_5a857b93be2a7_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":"td_block_template_8"}';
block_td_uid_18_5a857b93be2a7.td_column_number = "2";
block_td_uid_18_5a857b93be2a7.block_type = "td_block_7";
block_td_uid_18_5a857b93be2a7.post_count = "8";
block_td_uid_18_5a857b93be2a7.found_posts = "8362";
block_td_uid_18_5a857b93be2a7.header_color = "";
block_td_uid_18_5a857b93be2a7.ajax_pagination_infinite_stop = "";
block_td_uid_18_5a857b93be2a7.max_num_pages = "1046";
tdBlocksArray.push(block_td_uid_18_5a857b93be2a7);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span>Latest Sports</span></h4></div><div id=td_uid_18_5a857b93be2a7 class="td_block_inner">

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/14/united-way-wins-major-grant-tom-fontaine-field-rehab/" rel="bookmark" title="United Way wins grant for Tom Fontaine Park field rehab"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/image005-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/image005-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/image005-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="United Way of Central Georgia" title="United Way wins grant for Tom Fontaine Park field rehab"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/14/united-way-wins-major-grant-tom-fontaine-field-rehab/" rel="bookmark" title="United Way wins grant for Tom Fontaine Park field rehab">United Way wins grant for Tom Fontaine Park field rehab</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T18:01:18+00:00" >February 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/14/falcons-hire-rb-coach-bernie-parmalee-add-2-assistants/" rel="bookmark" title="Falcons hire RB coach Bernie Parmalee, add 2 more assistants"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/01/Falcons-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/01/Falcons-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/01/Falcons-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Falcons" title="Falcons hire RB coach Bernie Parmalee, add 2 more assistants"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/14/falcons-hire-rb-coach-bernie-parmalee-add-2-assistants/" rel="bookmark" title="Falcons hire RB coach Bernie Parmalee, add 2 more assistants">Falcons hire RB coach Bernie Parmalee, add 2 more assistants</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T16:30:17+00:00" >February 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/14/julia-mancuso-husband-dress-valentines-day/" rel="bookmark" title="Julia Mancuso and her husband dress up for Valentine’s Day"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/214_XX_OZONE_2646_MANCUSO_HANBOK_CE-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/214_XX_OZONE_2646_MANCUSO_HANBOK_CE-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/214_XX_OZONE_2646_MANCUSO_HANBOK_CE-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Julia Mancuso and her husband dress up for Valentine’s Day"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/14/julia-mancuso-husband-dress-valentines-day/" rel="bookmark" title="Julia Mancuso and her husband dress up for Valentine’s Day">Julia Mancuso and her husband dress up for Valentine’s Day</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T16:09:24+00:00" >February 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/12/cummings-hits-4-3s-scores-21-mercer-beats-samford-74-69/" rel="bookmark" title="Cummings hits 4 3s, scores 21; Mercer beats Samford 74-69"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/01/Mercer-1-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/01/Mercer-1-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/01/Mercer-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Mercer" title="Cummings hits 4 3s, scores 21; Mercer beats Samford 74-69"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/12/cummings-hits-4-3s-scores-21-mercer-beats-samford-74-69/" rel="bookmark" title="Cummings hits 4 3s, scores 21; Mercer beats Samford 74-69">Cummings hits 4 3s, scores 21; Mercer beats Samford 74-69</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-12T23:37:35+00:00" >February 12, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/12/julia-mancuso-takes-winter-olympics-superstore/" rel="bookmark" title="Julia Mancuso takes over the Winter Olympics Superstore"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/212_XX_OZONE_2210_JULIA_MANCUSO_OLY_STORE_CE-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/212_XX_OZONE_2210_JULIA_MANCUSO_OLY_STORE_CE-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/212_XX_OZONE_2210_JULIA_MANCUSO_OLY_STORE_CE-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Julia Mancuso takes over the Winter Olympics Superstore"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/12/julia-mancuso-takes-winter-olympics-superstore/" rel="bookmark" title="Julia Mancuso takes over the Winter Olympics Superstore">Julia Mancuso takes over the Winter Olympics Superstore</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-12T17:41:44+00:00" >February 12, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/07/dozens-middle-georgia-athletes-commit-national-signing-day/" rel="bookmark" title="Who went where? Middle Georgia signing day recap"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/national-signing-day-2018-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/national-signing-day-2018-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/national-signing-day-2018-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="National Signing Day 2018" title="Who went where? Middle Georgia signing day recap"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/07/dozens-middle-georgia-athletes-commit-national-signing-day/" rel="bookmark" title="Who went where? Middle Georgia signing day recap">Who went where? Middle Georgia signing day recap</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-07T22:40:15+00:00" >February 7, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid-->

	<div class="td-block-row">

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/04/super-bowl-lii-livestream-link/" rel="bookmark" title="Super Bowl LII Livestream Link"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/super-bowl-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/super-bowl-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/super-bowl-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Super Bowl LII Livestream Link"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/04/super-bowl-lii-livestream-link/" rel="bookmark" title="Super Bowl LII Livestream Link">Super Bowl LII Livestream Link</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-04T18:32:09+00:00" >February 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 -->

	<div class="td-block-span6">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/04/colts-linebacker-edwin-jackson-among-2-killed-highway/" rel="bookmark" title="Colts: Linebacker Edwin Jackson among 2 killed on highway"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/Indianapolis-Colts-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/Indianapolis-Colts-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/Indianapolis-Colts-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Indianapolis Colts" title="Colts: Linebacker Edwin Jackson among 2 killed on highway"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/04/colts-linebacker-edwin-jackson-among-2-killed-highway/" rel="bookmark" title="Colts: Linebacker Edwin Jackson among 2 killed on highway">Colts: Linebacker Edwin Jackson among 2 killed on highway</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-04T17:02:04+00:00" >February 4, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span6 --></div><!--./row-fluid--></div></div> <!-- ./block --></div></div></div></div>
</div></div></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41227"><a href="https://www.41nbc.com/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41228"><a href="https://www.41nbc.com/sports/high-school-sports/">High School Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41229"><a href="https://www.41nbc.com/sports/end-zone/">End Zone</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-41230"><a href="https://www.41nbc.com/sports/motorsports/">Motorsports</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-41231"><a href="https://racing.ap.org/41nbc">AP Racing News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41184"><a href="https://www.41nbc.com/news/video/">Video</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41185"><a href="#">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227807"><a href="https://www.41nbc.com/business-insights/">Business Insights</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-247425"><a href="https://www.41nbc.com/blackhistory/">Black History Month</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227809"><a href="https://www.41nbc.com/expo/">41NBC/WMGT Home, Health and Safety EXPO- 2017</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227810"><a href="https://www.41nbc.com/morning-business-report/">Morning Business Report</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227811"><a href="https://www.41nbc.com/cat-dog-of-the-week/">Cat/ Dog of the Week</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag td-menu-item td-normal-menu menu-item-227812"><a href="https://www.41nbc.com/tag/whats-right-with-our-schools/">What&#8217;s Right With Our Schools</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227813"><a href="https://www.41nbc.com/middle-georgia-cold-cases/">Middle Georgia Cold Cases</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227814"><a href="https://www.41nbc.com/41-days-of-christmas/">41 Days of Christmas</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227816"><a href="https://www.41nbc.com/area-41/">Area 41</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227818"><a href="https://www.41nbc.com/gas-price-tracker/">Gas Price Tracker</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227819"><a href="https://www.41nbc.com/restaurant-report-card/">Restaurant Report Card</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41186"><a href="#">Community</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227821"><a href="https://www.41nbc.com/angeltree/">41NBC&#8217;s Salvation Army Angel Tree</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-227822"><a href="/community-calendar/">Community Calendar</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227823"><a href="https://www.41nbc.com/joey-stuckey-presents/">Joey Stuckey Presents</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41187"><a href="https://www.41nbc.com/contests-promotions/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-41190"><a href="https://www.41nbc.com/on-41/">On 41</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227824"><a href="https://www.41nbc.com/on-41/">On 41</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227825"><a href="https://www.41nbc.com/on-41/41nbc-program-guide/">41NBC Program Guide</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227826"><a href="https://www.41nbc.com/nbc-shows/">NBC Shows</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227827"><a href="https://www.41nbc.com/daybreak/">Daybreak</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-227828"><a href="https://www.41nbc.com/41-today/">41 Today</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-228166"><a href="#">Savings</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227815"><a href="https://www.41nbc.com/circulars/">Circulars</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-227829"><a href="https://www.41nbc.com/aboutus/">About</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227830"><a href="https://www.41nbc.com/aboutus/">About Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227838"><a href="https://www.41nbc.com/contact-us/news-department/">News Department</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227831"><a href="https://www.41nbc.com/aboutus/public-files/">Public Files Contact</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227832"><a href="https://www.41nbc.com/aboutus/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227833"><a href="https://www.41nbc.com/aboutus/jobs-at-41-nbc/">Jobs</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227834"><a href="https://www.41nbc.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227835"><a href="https://www.41nbc.com/contact-us/administrative/">Administrative</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227836"><a href="https://www.41nbc.com/contact-us/social/">Find Us On Facebook/Twitter</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-227837"><a href="https://www.41nbc.com/contact-us/sales/">Sales Department</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-245264"><a href="https://www.41nbc.com/news/video/live/">Live</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.41nbc.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>
    <div class="happening-now-wrap">
      <div class="td-container">
      <style>.home .happening-now-container { width: 100%; max-width: 1000px;}.happening-now-container { padding-bottom: 0; padding-top: 10px; margin: 0 auto;}.happening-now-wrap { background-color: #d1d1d1;}.happening-now-container:last-child { padding-bottom: 10px;}.happening-now-wrap { background-color: #f1f1f1;}.happening-now-container .td-trending-now-wrapper:hover .td-trending-now-title { background-color: #d21d33;}.happening-now-container .td-trending-now-title { background-color: #FF0800;}.happening-now-container .td-trending-now-title:hover { background-color: #d21d33;}.happening-now-container .td-trending-now-display-area { color: #222222; font-weight: bold; font-family: "open sans"; vertical-align: middle; position: absolute; padding: 3px 0px 0px 15px;}.happening-now-container .td-trending-now-display-area:hover { color: #404040;}@media (max-width: 767px) { .happening-now-container .td-trending-now-display-area { position: relative; top: auto; padding: 0; padding-top: 4px; overflow: hidden;}}</style>      </div>
    </div>
</div>
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.41nbc.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in US &amp;amp; World News" class="entry-crumb" href="https://www.41nbc.com/us-world-news/">US &amp; World News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Across the Nation" class="entry-crumb" href="https://www.41nbc.com/us-world-news/national-news/">Across the Nation</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">17 killed in shooting at Florida high school, authorities say</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-250554" class="post-250554 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.41nbc.com/us-world-news/">US &amp; World News</a></li><li class="entry-category"><a  href="https://www.41nbc.com/us-world-news/national-news/">Across the Nation</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">17 killed in shooting at Florida high school, authorities say</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.41nbc.com/author/nbcnews/">NBCnews</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T21:29:03+00:00" >February 14, 2018</time></span>                    <div class="td-post-comments"><a href="https://www.41nbc.com/2018/02/14/17-killed-in-shooting-at-florida-high-school-authorities-say/#respond"><i class="td-icon-comments"></i>0</a></div>                                    </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.41nbc.com%2F2018%2F02%2F14%2F17-killed-in-shooting-at-florida-high-school-authorities-say%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=17+killed+in+shooting+at+Florida+high+school%2C+authorities+say&url=https%3A%2F%2Fwww.41nbc.com%2F2018%2F02%2F14%2F17-killed-in-shooting-at-florida-high-school-authorities-say%2F&via=wwaynews"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.41nbc.com/2018/02/14/17-killed-in-shooting-at-florida-high-school-authorities-say/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.41nbc.com/2018/02/14/17-killed-in-shooting-at-florida-high-school-authorities-say/&amp;media=https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia4.s-nbcnews.comn1802-76c4c5e7cb9127b0f880a3a554d1ea15a43a71aa.png&description=17+killed+in+shooting+at+Florida+high+school%2C+authorities+say" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=17+killed+in+shooting+at+Florida+high+school%2C+authorities+say%20-%20https%3A%2F%2Fwww.41nbc.com%2F2018%2F02%2F14%2F17-killed-in-shooting-at-florida-high-school-authorities-say%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia4.s-nbcnews.comn1802-76c4c5e7cb9127b0f880a3a554d1ea15a43a71aa.png" data-caption=""><img width="360" height="360" class="entry-thumb td-modal-image" src="https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia4.s-nbcnews.comn1802-76c4c5e7cb9127b0f880a3a554d1ea15a43a71aa.png" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia4.s-nbcnews.comn1802-76c4c5e7cb9127b0f880a3a554d1ea15a43a71aa.png 360w, https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia4.s-nbcnews.comn1802-76c4c5e7cb9127b0f880a3a554d1ea15a43a71aa-150x150.png 150w, https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia4.s-nbcnews.comn1802-76c4c5e7cb9127b0f880a3a554d1ea15a43a71aa-300x300.png 300w" sizes="(max-width: 360px) 100vw, 360px" alt="" title="media4.s-nbcnews.comn1802-76c4c5e7cb9127b0f880a3a554d1ea15a43a71aa"/></a></div>
        <p>At least 17 people were dead after a 19-year-old man opened fire at Marjory Stoneman Douglas High School in Parkland, Florida, on Wednesday afternoon, officials said.</p>
<p>At least 16 other people were wounded, five of them with life-threatening injuries, hospital officials said. The suspected gunman, identified as Nikolas Cruz, was also wounded but was released from the hospital and was in custody, authorities said. Broward County schools Superintendent Robert Runcie said Cruz had recently been expelled from Douglas for disciplinary reasons and was currently enrolled in another school in the district.</p>
<div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_19_5a857b93dd0b0_rand td_block_template_1"><span class="td-adspot-title">- Advertisement -</span><!-- WMGT_300x250_Article_ROS -->	<div id="ad_pos_wmgt_300x250_article_ros" class="ad_pos_wmgt_300x250_article_ros WMGT_300x250_Article_ROS dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('spotlight', 'ad_pos_wmgt_300x250_article_ros', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_300x250_Article_ROS', pickSize, 'ad_pos_wmgt_300x250_article_ros').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_300x250_article_ros');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</div><p>&#8220;You come to the conclusion this is just absolutely pure evil,&#8221; Florida Gov. Rick Scott, his hands clutched over his chest, said Wednesday night.</p>
<p>Broward County Sheriff Scott Israel, who told reporters Wednesday night that the son of one of his deputies was among the injured, said Cruz was believed to have been armed with a AR-15-style semiautomatic rifle and multiple magazines. Israel He said it was unclear whether he had any other weapons.</p>
<p>The gunfire began outside the school and continued inside, where 12 of the victims were killed, Israel said. All of those victims have been identified, he said, but no identities will be made public until the families of all of those affected have been notified.</p>
<p>Federal and local authorities told NBC News that there was no indication that the gunman had an accomplice or accomplices.</p>
<hr />
<p><strong>What we know so far:</strong></p>
<ul>
<li>17 people were killed, according to officials, both inside and outside Marjory Stoneman Douglas High School in Parkland, Florida</li>
<li>The shooting started around 2:30 p.m. ET on Wednesday as the fire alarm sounded</li>
<li>A suspect, Nikolas Cruz, 19, a former Douglas High student believed to have been armed with a semiautomatic rifle and multiple magazines, is in custody</li>
</ul>
<hr />
<p>Cruz was taken into custody off campus about an hour after he &#8220;committed this horrific, detestable act,&#8221; said Israel, who said investigators were reviewing social media postings that he described as &#8220;very disturbing.&#8221;</p>
<p>Eddie Bonilla, a senior, <a href="https://www.nbcmiami.com/news/local/Who-Is-Gunman-Florida-High-School-Shooting-474091493.html">told NBC Miami</a> that Cruz was &#8220;a little bit off&#8221; and &#8220;troubled.&#8221;</p>
<p>Cruz used to show off his guns, brag about shooting them &#8220;for fun&#8221; and &#8220;threatened to bring the guns to school multiple times,&#8221; he said, adding that students &#8220;threw jokes around that he&#8217;d be the one to shoot up the school.&#8221;</p>
<p><strong>Photos: <a href="https://www.nbcnews.com/slideshow/florida-school-shooting-leaves-families-distraught-n848166">Florida school shooting leaves families distraught</a></strong></p>
<p>Sebastian Toala, another senior, told the station: &#8220;I never really got close to him because I always had a feeling there was something wrong.&#8221;</p>
<p>Parkland, in north Broward County, is about 30 miles northwest of Fort Lauderdale. The shooting on the sprawling campus happened despite the presence of police officers at the school.</p>
<p>Broward County schools Superintendent Robert Runcie said at last two police cars were typically on campus &#8220;on a daily basis.&#8221;</p>
<p>While students filed out of the school with their hands up, heavily armed SWAT team members conducted a class-by-class search to make sure there were &#8220;no other shooters&#8221; &mdash; and to retrieve any bodies, he said.</p>
<p>Israel, who said his triplets once attended that school, urged worried parents to head to a nearby Marriott hotel to collect their children.</p>
<p>&#8220;This is a terrible day for Broward County, the state of Florida, the United States,&#8221; he said. &#8220;There really are no words.&#8221;</p>
<p>The first sign that something awful was happening came around 2:30 p.m., not long before classes were supposed to have been dismissed, when authorities were called to respond to an active shooter.</p>
<p>For more than an hour, the school was at the mercy of a gunman on the loose.</p>
<p>&#8220;He was outside and inside the school,&#8221; Israel said.</p>
<p>Just after 4 p.m., the <a href="https://twitter.com/browardsheriff/status/963883429816303623">Broward County Sheriff&#8217;s Office announced on Twitter</a> that the suspect had been apprehended.</p>
<p>Not long after, stunned survivors began sharing their accounts of what happened.</p>
<p>&#8220;I was on the first floor of the building where the shots happened first,&#8221; freshman Jason Snytte told NBC News. &#8220;I was in the classroom right next to the outside, the closest classroom to it. It started there. I heard six or seven shots. Our door was open. I ran and closed it, and everybody ran into a corner.&#8221;</p>
<p>Jason, who said the shots were deafening, said they listened to their teacher and stayed put until police arrived and told them to evacuate.</p>
<p><img class="img-responsive img_inline" src="https://www.41nbc.com/wp-content/uploads/2018/02/media4.s-nbcnews.comn180214-parkland-school-s-9262736f454df71b79e359c50fae83cd6af157a9.png" alt="Map locating Marjory Stoneman Douglas High School in Parkland, Florida" title="Map locating Marjory Stoneman Douglas High School in Parkland, Florida" /></p>
<p> <a href="https://media4.s-nbcnews.com/j/newscms/2018_07/2329266/n180214-parkland-school-shooting_236f442b31821b797ba59be8a2619ea4.nbcnews-ux-2880-1000.png" class="js-lightbox lightbox_link"><button class="btn btn_overlay"><a href="https://media4.s-nbcnews.com/j/newscms/2018_07/2329266/n180214-parkland-school-shooting_236f442b31821b797ba59be8a2619ea4.nbcnews-ux-2880-1000.png" class="js-lightbox lightbox_link"> <img class="img-responsive img_inline" src="https://www.41nbc.com/wp-content/uploads/2018/02/media4.s-nbcnews.comn180214-parkland-school-s-19ed3fdb5abebdc9981696b3e0fb6ba159f33d9c.png" alt="Map locating Marjory Stoneman Douglas High School in Parkland, Florida" title="Map locating Marjory Stoneman Douglas High School in Parkland, Florida" /></a></p>
<p>&#8220;We were all freaking out. Our hearts were racing,&#8221; he said. &#8220;We didn&#8217;t know what was happening.&#8221;</p>
<p>Several students told NBC News that the school had gone through a fire drill earlier in the day. They said the fire alarm sounded again just before the shots were heard.</p>
<p>Relieved parents like Lisette Rozenblet, whose daughter attends the school, also said she was told that a fire alarm was pulled about the time the shots began. But her daughter&#8217;s teacher, sensing that it might be a trap, told the students to stay in the classroom, she said.</p>
<p>&#8220;Her biggest fear is a school shooting,&#8221; Rozenblet said of her daughter. &#8220;She is always begging me to be home-schooled because she was scared of this.&#8221;</p>
<p>Joel Leffler, whose son and daughter attend the school, said both of his kids were safe &mdash; but in shock.</p>
<p>&#8220;My son called me as it was unfolding, running. He had to jump a fence,&#8221; Leffler said. &#8220;My son heard around eight gun shots as he was running out.&#8221;</p>
<p>When he reached his daughter by phone, she was whispering, he said.</p>
<p>&#8220;My daughter, who was there in the freshman hall where the shooting took place &mdash; she&#8217;s in shock right now, and she&#8217;s being taken out by SWAT,&#8221; Leffler said. &#8220;She saw multiple dead bodies.&#8221;</p>
<p><strong>Related:</strong></p>
<p><a href="https://www.nbcnews.com/news/us-news/america-s-rifle-why-so-many-people-love-ar-15-n831171">America&rsquo;s rifle: Why so many people love the AR-15</a></p>
<p>President Donald Trump was briefed and was monitoring the situation, White House Press Secretary Sarah Huckabee Sanders said.</p>
<div class="widget widget_max-article">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">My prayers and condolences to the families of the victims of the terrible Florida shooting. No child, teacher or anyone else should ever feel unsafe in an American school.</p>
<p>&mdash; Donald J. Trump (@realDonaldTrump) <a href="https://twitter.com/realDonaldTrump/status/963878055969198080?ref_src=twsrc%5Etfw">February 14, 2018</a></p></blockquote>
</div>
<p>Scott traveled to Broward County to be briefed by emergency management officials and law enforcement. The governor said he had been in touch with Trump and the Department of Homeland Security.</p>
<p>Scott didn&#8217;t address reporter&#8217;s questions Wednesday night about whether the gunman should have been able to obtain a semiautomatic rifle.</p>
<p>The governor, a Republican who has an &#8220;A+&#8221; rating from the National Rifle Association&#8217;s Political Victory Fund, said: &#8220;There is a time to continue to have these conversations about how, through law enforcement, how through mental illness funding, to keep people safe, and we&#8217;ll continue to do that.&#8221;</p>
<p>&#8220;This is just, this is just pure evil,&#8221; he said.</p>
<div class="widget widget_max-article">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">Just spoke to Broward School Superintendent. Today is that terrible day you pray never comes.</p>
<p>&mdash; Marco Rubio (@marcorubio) <a href="https://twitter.com/marcorubio/status/963889141149822976?ref_src=twsrc%5Etfw">February 14, 2018</a></p></blockquote>
</div>
<p><img class="img-responsive img_inline" src="https://www.41nbc.com/wp-content/uploads/2018/02/media3.s-nbcnews.com180214-parkland-school-sh-4bcdadf89e49c1050c1a1305e9e40b7efc7a1e72.jpg" alt="Image: Parkland, Florida, school shooting" title="Image: Parkland, Florida, school shooting" /></p>
<p> <a href="https://media3.s-nbcnews.com/j/newscms/2018_07/2329201/180214-parkland-school-shooting-mn-1630_21d90ed383475a47156534fe6b508da1.nbcnews-ux-2880-1000.jpg" class="js-lightbox lightbox_link"><button class="btn btn_overlay"><a href="https://media3.s-nbcnews.com/j/newscms/2018_07/2329201/180214-parkland-school-shooting-mn-1630_21d90ed383475a47156534fe6b508da1.nbcnews-ux-2880-1000.jpg" class="js-lightbox lightbox_link"> <img class="img-responsive img_inline" src="https://www.41nbc.com/wp-content/uploads/2018/02/media3.s-nbcnews.com180214-parkland-school-sh-5785be373c9bb00becab5c31308325d0986868ce.jpg" alt="Image: Parkland, Florida, school shooting" title="Image: Parkland, Florida, school shooting" /></a></p>
<p><span class="img-caption_txt">Parents wait for news after reports of a shooting at Marjory Stoneman Douglas High School in Parkland, Florida, on Wednesday.</span> Joel Auerbach / AP</p>
<p></button></a></button></a></p>
        </div>


        <footer>
                                    <div class="report-typo"><a href="mailto:news@41nbc.com?Subject=Report a Typo&amp;body=17 killed in shooting at Florida high school, authorities say%0D%0A%0D%0Ahttps://www.41nbc.com/2018/02/14/17-killed-in-shooting-at-florida-high-school-authorities-say/">Report a Typo</a></div>
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.41nbc.com%2F2018%2F02%2F14%2F17-killed-in-shooting-at-florida-high-school-authorities-say%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=17+killed+in+shooting+at+Florida+high+school%2C+authorities+say&url=https%3A%2F%2Fwww.41nbc.com%2F2018%2F02%2F14%2F17-killed-in-shooting-at-florida-high-school-authorities-say%2F&via=wwaynews"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=https://www.41nbc.com/2018/02/14/17-killed-in-shooting-at-florida-high-school-authorities-say/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.41nbc.com/2018/02/14/17-killed-in-shooting-at-florida-high-school-authorities-say/&amp;media=https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia4.s-nbcnews.comn1802-76c4c5e7cb9127b0f880a3a554d1ea15a43a71aa.png&description=17+killed+in+shooting+at+Florida+high+school%2C+authorities+say" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=17+killed+in+shooting+at+Florida+high+school%2C+authorities+say%20-%20https%3A%2F%2Fwww.41nbc.com%2F2018%2F02%2F14%2F17-killed-in-shooting-at-florida-high-school-authorities-say%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.41nbc.com/2018/02/14/17-killed-in-shooting-at-florida-high-school-authorities-say/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.41nbc.com/2018/02/14/17-killed-in-shooting-at-florida-high-school-authorities-say/" data-text="17 killed in shooting at Florida high school, authorities say" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>                        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.41nbc.com/author/nbcnews/">NBCnews</a></span></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="NBCnews"></span><meta itemprop="datePublished" content="2018-02-14T21:29:03+00:00"><meta itemprop="dateModified" content="2018-02-14T22:03:23+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.41nbc.com/2018/02/14/17-killed-in-shooting-at-florida-high-school-authorities-say/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.41nbc.com/wp-content/uploads/2018/01/logo-41nbc-300x107.jpg"></span><meta itemprop="name" content="41NBC News | WMGT-DT"></span><meta itemprop="headline " content="17 killed in shooting at Florida high school, authorities say"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia4.s-nbcnews.comn1802-76c4c5e7cb9127b0f880a3a554d1ea15a43a71aa.png"><meta itemprop="width" content="360"><meta itemprop="height" content="360"></span>        </footer>

    </article> <!-- /.post -->

    
<div id="disqus_thread">
    </div>

                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- WMGT_ROS_SideBarTop_300x250 -->	<div id="ad_pos_wmgt_ros_sidebartop_300x250" class="ad_pos_wmgt_ros_sidebartop_300x250 WMGT_ROS_SideBarTop_300x250 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('', 'ad_pos_wmgt_ros_sidebartop_300x250', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_ROS_SideBarTop_300x250', pickSize, 'ad_pos_wmgt_ros_sidebartop_300x250').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_ros_sidebartop_300x250');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_20_5a857b93de639_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_20_5a857b93de639" ><script>var block_td_uid_20_5a857b93de639 = new tdBlock();
block_td_uid_20_5a857b93de639.id = "td_uid_20_5a857b93de639";
block_td_uid_20_5a857b93de639.atts = '{"limit":"6","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Most Popular","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_20_5a857b93de639_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_5a857b93de639_rand","tdc_css_class_style":"td_uid_20_5a857b93de639_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_5a857b93de639.td_column_number = "1";
block_td_uid_20_5a857b93de639.block_type = "td_block_7";
block_td_uid_20_5a857b93de639.post_count = "6";
block_td_uid_20_5a857b93de639.found_posts = "8";
block_td_uid_20_5a857b93de639.header_color = "#";
block_td_uid_20_5a857b93de639.ajax_pagination_infinite_stop = "";
block_td_uid_20_5a857b93de639.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_20_5a857b93de639);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_20_5a857b93de639 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/14/authorities-identify-body-found-flint-river/" rel="bookmark" title="Authorities identify body found in Flint River"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/oglethorpe-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/oglethorpe-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/oglethorpe-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Authorities identify body found in Flint River"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/14/authorities-identify-body-found-flint-river/" rel="bookmark" title="Authorities identify body found in Flint River">Authorities identify body found in Flint River</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T15:46:45+00:00" >February 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/13/macon-man-serve-20-years-kidnapping-woman/" rel="bookmark" title="Macon man to serve 20 years for kidnapping woman"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/steve-fort-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/steve-fort-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/steve-fort-300x214.jpg 300w, https://www.41nbc.com/wp-content/uploads/2018/02/steve-fort-218x150.jpg 218w, https://www.41nbc.com/wp-content/uploads/2018/02/steve-fort.jpg 486w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Macon man to serve 20 years for kidnapping woman"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/13/macon-man-serve-20-years-kidnapping-woman/" rel="bookmark" title="Macon man to serve 20 years for kidnapping woman">Macon man to serve 20 years for kidnapping woman</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-13T22:54:16+00:00" >February 13, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/13/two-men-sentenced-wanting-sex-15-year-old-girl/" rel="bookmark" title="Two men sentenced for wanting sex with 15-year-old-girl"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/01/wooden-judges-gavel-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/01/wooden-judges-gavel-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/01/wooden-judges-gavel-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Two men sentenced for wanting sex with 15-year-old-girl"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/13/two-men-sentenced-wanting-sex-15-year-old-girl/" rel="bookmark" title="Two men sentenced for wanting sex with 15-year-old-girl">Two men sentenced for wanting sex with 15-year-old-girl</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-13T22:30:28+00:00" >February 13, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/14/miami-entertainment-promotes-no-bullying-tour-across-middle-georgia/" rel="bookmark" title="Miami entertainment group promotes &#8216;No Bullying Tour&#8217; across middle Georgia"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/Crank_Dat-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/Crank_Dat-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/Crank_Dat-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Miami entertainment group promotes &#8216;No Bullying Tour&#8217; across middle Georgia"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.41nbc.com/wp-content/themes/Newspaper2/images/icons/video-small.png" alt="video"/></span></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/14/miami-entertainment-promotes-no-bullying-tour-across-middle-georgia/" rel="bookmark" title="Miami entertainment group promotes &#8216;No Bullying Tour&#8217; across middle Georgia">Miami entertainment group promotes &#8216;No Bullying Tour&#8217; across middle Georgia</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T10:45:38+00:00" >February 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/14/police-phone-tracking-app-used-locate-womans-body/" rel="bookmark" title="Police: Phone tracking app used to locate woman&#8217;s body"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/01/Police_investigation-1-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/01/Police_investigation-1-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/01/Police_investigation-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Police: Phone tracking app used to locate woman&#8217;s body"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/14/police-phone-tracking-app-used-locate-womans-body/" rel="bookmark" title="Police: Phone tracking app used to locate woman&#8217;s body">Police: Phone tracking app used to locate woman&#8217;s body</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T19:11:59+00:00" >February 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://www.41nbc.com/2018/02/14/social-media-videos-show-terror-from-parkland-shooting/" rel="bookmark" title="Social media videos show terror from Parkland shooting"><img width="100" height="70" class="entry-thumb" src="https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia1.s-nbcnews.com18021-915a8b8a8d7a8b6ce65aea49ef9f257740407945-100x70.jpg" srcset="https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia1.s-nbcnews.com18021-915a8b8a8d7a8b6ce65aea49ef9f257740407945-100x70.jpg 100w, https://www.41nbc.com/wp-content/uploads/2018/02/www.41nbc.commedia1.s-nbcnews.com18021-915a8b8a8d7a8b6ce65aea49ef9f257740407945-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Social media videos show terror from Parkland shooting"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.41nbc.com/2018/02/14/social-media-videos-show-terror-from-parkland-shooting/" rel="bookmark" title="Social media videos show terror from Parkland shooting">Social media videos show terror from Parkland shooting</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-02-14T21:32:30+00:00" >February 14, 2018</time></span>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- WMGT_ROS_SideBarMiddle_300x250 -->	<div id="ad_pos_wmgt_ros_sidebarmiddle_300x250" class="ad_pos_wmgt_ros_sidebarmiddle_300x250 WMGT_ROS_SideBarMiddle_300x250 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('', 'ad_pos_wmgt_ros_sidebarmiddle_300x250', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_ROS_SideBarMiddle_300x250', pickSize, 'ad_pos_wmgt_ros_sidebarmiddle_300x250').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_ros_sidebarmiddle_300x250');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="max-width:100%; min-width:320px;">
<iframe src="https://nbc.clientmediaserver.com/20170217_pyeongchang_medal_count/index.html" width="100%" height="440" scrolling="yes" frameborder="0" style="overflow-x:hidden;border:0px solid #000000;"></iframe>
</div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><style type="text/css" media="screen">
@import url('https://s.sharecare.com/static/css/esi/widget.css?v=5');.sharecareWidget {margin: 0 auto;}</style>
<p><script type="text/javascript" src="https://www.41nbc.com/wp-content/widget.js"></script><script type="text/javascript">
SCQ.Widget.add({"id":"4ec51e9a469c02_11269217","size":"rectangleStandard","brand":"sc","partner":null,"query":{"useMeta":false,"keywords":["health"],"limit":6},"font":"ss","openLink":true,"createdUser":null,"widgetType":"rectangleStandard","keywordType":"keyword","partnersLink":"hide","template":"oz"});
</script></p>
<div style="text-align: center;">
<!-- WMGT_Sidebar_widget_300x50 -->	<div id="ad_pos_wmgt_sidebar_widget_300x50" class="ad_pos_wmgt_sidebar_widget_300x50 WMGT_Sidebar_widget_300x50 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('', 'ad_pos_wmgt_sidebar_widget_300x50', [300,50]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_Sidebar_widget_300x50', pickSize, 'ad_pos_wmgt_sidebar_widget_300x50').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_sidebar_widget_300x50');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>

<div id="sharecare_4ec51e9a469c02_11269217" class="sharecareWidget" style="display: inline-block;"><a href="https://www.sharecare.com">Sharecare</a></div>
</div>
</div>
		</aside><aside class="td_block_template_1 widget dfp-ad-widget-class"><!-- WMGT_ROS_SideBarBottom_300x250 -->	<div id="ad_pos_wmgt_ros_sidebarbottom_300x250" class="ad_pos_wmgt_ros_sidebarbottom_300x250 WMGT_ROS_SideBarBottom_300x250 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('', 'ad_pos_wmgt_ros_sidebarbottom_300x250', [300,250]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_ROS_SideBarBottom_300x250', pickSize, 'ad_pos_wmgt_ros_sidebarbottom_300x250').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_ros_sidebarbottom_300x250');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<div class="td-container-wrap" style="padding-bottom:10px;">
<div class="td-container tdc-content-wrap">
<!-- FLIPP Ad Block -->
<div id="circularhub_module_8112"></div>
<script src="//circular-modules.wcbi.com/8112/c13358061d565185/flyertown_module.js"></script>
<!-- FLIPP Ad Block -->
</div>
<div style="padding-top:30px;"><!-- WMGT_Home_Footer_728x90 -->	<div id="ad_pos_wmgt_home_footer_728x90" class="ad_pos_wmgt_home_footer_728x90 WMGT_Home_Footer_728x90 dfp_ad_pos">
		<script type='text/javascript'>
			googletag.cmd.push(function () {
				var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
				var pickSize = get_ad_size('leaderboard', 'ad_pos_wmgt_home_footer_728x90', [320,50]);
				var thisSlot = googletag.defineSlot(acct_id + 'WMGT_Home_Footer_728x90', pickSize, 'ad_pos_wmgt_home_footer_728x90').addService(googletag.pubads());
				googletag.display('ad_pos_wmgt_home_footer_728x90');
				googletag.pubads().refresh([thisSlot]);
			});
		</script>
	</div>
</div>
</div>


<div class="article-email-subscribe">
		<h3>Subscribe to 41NBC's Daily News Email</h3>
		<form action="https://41nbc.us12.list-manage.com/subscribe/post?u=119a8874dda05b784bfa0f5d8&amp;id=270adfbd81" method="POST" class="form form-newsletter-signup">
			<div class="input-group">
				<div style="position: absolute; left: -5000px;"><input type="text" name="b_52715d36fa86f0120fba47b8e_fb619872c6" tabindex="-1" value=""></div>
				<input type="email" class="form-control" id="newsletter-signup" placeholder="Your Email Address" name="EMAIL" required=""/>
				<span class="input-group-btn">
					<input type="submit" value="Subscribe" name="subscribe" id="newsletter-signup-submit" class="btn btn-default" name="sa"/>
				</span>
			</div>		                        	                        
		</form>
	</div>
<style>.footer-team-bg {background-image : url(/wp-content/uploads/2018/01/AM-group-photo-2.png);}</style><!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-9 td_stretch_container">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
          <h1 class="footer-title">Clear. Accurate. To the Point.</h1>
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <aside class="widget_text td_block_template_1 widget widget_custom_html"><h4 class="block-title"><span>Talk to Us</span></h4><div class="textwidget custom-html-widget"><p style="margin-bottom: 4px;">Talk to 41NBC/WMGT’s anchors, reporters and meteorologists. When you see news happening, share it! We’d love to hear from you.</p>

<div class="footer-links" style="margin-bottom: 10px;">
<div><a href="tel:4787454141">(478) 745-4141 (Main Telephone) </a><span>|</span><a href="tel:4787422626">(478) 742-2626 (Station Fax)</a><span>|</span><a href="mailto:news@41nbc.com">news@41nbc.com</a></div>
<div><a href="https://www.google.com/maps/place/41NBC%2FWMGT/@32.8328475,-83.6278447,17z/data=!3m1!4b1!4m5!3m4!1s0x88f3fe7a218fe4bd:0x2d9001157c4e3294!8m2!3d32.832843!4d-83.625656?hl=en-US" target="_blank" rel="noopener">301 Poplar Street Macon, GA 31201 </a></div>
<div><a href="#">Mailing Address: PO Box 4328 Macon, GA 31208</a></div>
</div></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-icons"><a href="https://www.facebook.com/41NBC" target="_blank" rel="noopener"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/01/Instagram.png" alt="" width="75" height="75" /></a><a href="https://twitter.com/41nbc" target="_blank" rel="noopener"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/01/Twitter.png" alt="" width="75" height="75" /></a><a href="https://www.instagram.com/41nbc_wmgt/" target="_blank" rel="noopener"><img class="image wp-image-430944 attachment-full size-full" src="/wp-content/uploads/2018/01/Facebook.png" alt="" width="75" height="75" /></a></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><div class="footer-links">
<div><a href="/closed-caption/">Closed Caption</a></div>
<div><a href="/wp-content/uploads/2017/11/eeoc-report-2017.pdf">EEO Reports</a></div>
<div><a href="/fcc/">FCC Information</a></div>
<div><a href="https://publicfiles.fcc.gov/tv-profile/WMGT-tv" target="_blank" rel="noopener">Public Inspection File</a></div>
</div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Watch Us</span></h4>			<div class="textwidget"><p>We live, work and play right here in Middle Georgia. We’re your neighbors. We celebrate community and we tell your stories. We’re the most trusted source for way more local news.</p>
<div class="footer-links vc_hidden-lg vc_hidden-md"><a href="/news/video/" target="_blank" rel="noopener">Video</a><span>|</span><a href="/live">Live Stream</a></div>
</div>
		</aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Get Alerts</span></h4>			<div class="textwidget"><p>Download the 41NBC/WMGT News and 41 First Alert Storm Team Weather Apps on your smart phone or tablet device to receive breaking news and weather push notifications the minute it happens.</p>
<div class="footer-links"><a href="/mobile-apps/" target="_blank" rel="noopener">Mobile App</a><span>|</span><a href="/mobile-apps/">Weather App</a></div>
</div>
		</aside><aside class="td_block_template_1 widget widget_media_image"><img width="300" height="180" src="https://www.41nbc.com/wp-content/uploads/2018/01/get-alerts-footer-image-wmgt_new-300x180.png" class="image wp-image-228155  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://www.41nbc.com/wp-content/uploads/2018/01/get-alerts-footer-image-wmgt_new-300x180.png 300w, https://www.41nbc.com/wp-content/uploads/2018/01/get-alerts-footer-image-wmgt_new.png 400w" sizes="(max-width: 300px) 100vw, 300px" /></aside>            </div>

        </div>
    </div>
    <div class="footer-team-bg"></div>
</div>


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-41246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-41246"><a href="https://www.41nbc.com/aboutus/privacy-policy/">Terms of Service</a></li>
<li id="menu-item-41247" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41247"><a href="https://www.41nbc.com/aboutus/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-41248" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-41248"><a href="https://www.41nbc.com/aboutus/privacy-policy/">Comment Policy</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 1998 - 2018 By WMGT-DT. Web Hosting by <a style="color:white; text-decoration:underline" href="https://chartlocal.com">ChartLocal</a>                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
			<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        
        uid: 5a857b93e5987
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-module-title {
    color: white;
}
</style>

<script type="text/javascript">function getQueryVariable(variable, query) {
    var vars = query.split('&');
    for (var i = 0; i < vars.length; i++) {
        var pair = vars[i].split('=');
        if (decodeURIComponent(pair[0]) == variable) {
            return decodeURIComponent(pair[1]);
        }
    }
}
jQuery( document ).ajaxSuccess(function( event, xhr, settings, data ) {
    data = JSON.parse(data);
    if(data.td_block_id){
        var dfp_ad_data = dfp_ad_object[0],acct_id = dfp_ad_data.account_id;
        var atts = JSON.parse(getQueryVariable('td_atts',settings.data));
        var limit = atts.limit;
        var parent_block = jQuery("[data-td-block-uid='"+data.td_block_id+"']");
        if(!parent_block.hasClass('td_block_11')){ return; }
        var block_length = parent_block.find('.td-block-span12').length;
        
        jQuery('.infinite_ads').remove();
        jQuery('#'+data.td_block_id+' .td-block-span12').eq(block_length - limit).before('<div class="infinite_ads" id="ad_pos_WMGT_728x90_Infinite1'+(block_length - limit)+'"></div>');
        googletag.cmd.push(function() {
            var pickSize = get_ad_size('leaderboard', data.td_block_id, [728,90]);
            var infinite_slot = googletag.defineSlot(acct_id + 'WMGT_728x90_Infinite1', pickSize, 'ad_pos_WMGT_728x90_Infinite1'+(block_length - limit)).addService(googletag.pubads());
            googletag.display('ad_pos_WMGT_728x90_Infinite1');
            googletag.pubads().refresh([infinite_slot]);
        });

    }
});
jQuery().ready(function() {
jQuery( '.page' ).magnificPopup({
        type: 'image',
        delegate: ".td-modal-image",
        gallery: {
            enabled: true,
            tPrev: tdUtil.getBackendVar( 'td_magnific_popup_translation_tPrev' ), // Alt text on left arrow
            tNext: tdUtil.getBackendVar( 'td_magnific_popup_translation_tNext' ), // Alt text on right arrow
            tCounter: tdUtil.getBackendVar( 'td_magnific_popup_translation_tCounter' ) // Markup for "1 of 7" counter
        },
        ajax: {
            tError: tdUtil.getBackendVar( 'td_magnific_popup_translation_ajax_tError' )
        },
        image: {
            tError: tdUtil.getBackendVar( 'td_magnific_popup_translation_image_tError' ),
            titleSrc: function( item ) {//console.log(item.el);
                //alert(jQuery(item.el).data("caption"));
                var td_current_caption = jQuery( item.el ).data( 'caption' );
                if ( 'undefined' !== typeof td_current_caption ) {
                    return td_current_caption;
                } else {
                    return '';
                }
            }
        },
        zoom: {
            enabled: true,
            duration: 300,
            opener: function( element ) {
                return element.find( 'img' );
            }
        },
        callbacks: {
            change: function( item ) {
                tdModalImageLastEl = item.el;
                //setTimeout(function(){
                tdUtil.scrollIntoView( item.el );
                //}, 100);
            },
            beforeClose: function() {
                tdAffix.allow_scroll = false;

                tdUtil.scrollIntoView( tdModalImageLastEl );

                var interval_td_affix_scroll = setInterval(function() {

                    if ( ! tdIsScrollingAnimation ) {
                        clearInterval( interval_td_affix_scroll );
                        setTimeout(function() {
                            tdAffix.allow_scroll = true;
                            //tdAffix.td_events_scroll(td_events.scroll_window_scrollTop);
                        }, 100 );
                    }
                }, 100 );
            }
        }
    });
});

</script><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/appbanners/js/config.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.41nbc.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?ver=1.4.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201807'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.41nbc.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/themes/Newspaper2/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/comment-reply.min.js?ver=4.9.3'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/wp-embed.min.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.9.3","language":""},"disqusIdentifier":"250554 https:\/\/www.41nbc.com\/2018\/02\/14\/17-killed-in-shooting-at-florida-high-school-authorities-say\/","disqusShortname":"41nbc","disqusTitle":"17 killed in shooting at Florida high school, authorities say","disqusUrl":"https:\/\/www.41nbc.com\/2018\/02\/14\/17-killed-in-shooting-at-florida-high-school-authorities-say\/","options":{"manualSync":false},"postId":"250554"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.9.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"41nbc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.9.3'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[250554]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.41nbc.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.41nbc.com/wp-content/themes/Newspaper2';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201807.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'105978952',post:'250554',tz:'-5',srv:'www.41nbc.com'} ]);
	_stq.push([ 'clickTrackerInit', '105978952', '250554' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a857b93e66f6"></textarea>
						<div id="td_live_css_uid_1_5a857b93e66f6" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a857b93e66f6');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a857b93e66f6");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>
