﻿<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	
	<meta charset="utf-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">
	<meta name="verify-v1" content="7Zuo2E5GtpbSPvuY_4DO6OZh8poFOfJZWqHFQZCtRKU" />
	<meta name="google-site-verification" content="7Zuo2E5GtpbSPvuY_4DO6OZh8poFOfJZWqHFQZCtRKU" />
	
<!-- This site is optimized with the Yoast SEO Premium plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Amanda Knox Says Michelle Carter Case Felt &#039;Sickening&#039;</title>
<meta name="description" content="The Massachusetts woman who was convicted of goading her boyfriend by text to kill himself got a shout out of support Friday from another young woman who w"/>
<link rel="canonical" href="https://www.41nbc.com/2017/08/04/amanda-knox-says-michelle-carter-case-felt-sickening/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amanda Knox Says Michelle Carter Case Felt &#039;Sickening&#039;" />
<meta property="og:description" content="The Massachusetts woman who was convicted of goading her boyfriend by text to kill himself got a shout out of support Friday from another young woman who w" />
<meta property="og:url" content="https://www.41nbc.com/2017/08/04/amanda-knox-says-michelle-carter-case-felt-sickening/" />
<meta property="og:site_name" content="41NBC News | WMGT-DT" />
<meta property="article:section" content="Across the Nation" />
<meta property="article:published_time" content="2017-08-04T11:07:00-04:00" />
<meta property="article:modified_time" content="2017-08-04T11:59:06-04:00" />
<meta property="og:updated_time" content="2017-08-04T11:59:06-04:00" />
<meta property="og:image" content="https://www.41nbc.com/wp-content/uploads/2016/01/National.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Massachusetts woman who was convicted of goading her boyfriend by text to kill himself got a shout out of support Friday from another young woman who w" />
<meta name="twitter:title" content="Amanda Knox Says Michelle Carter Case Felt &#039;Sickening&#039;" />
<meta name="twitter:image" content="https://www.41nbc.com/wp-content/uploads/2016/01/National.jpg" />
<meta property="DC.date.issued" content="2017-08-04T11:07:00-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; Feed" href="https://www.41nbc.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; Comments Feed" href="https://www.41nbc.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="41NBC News | WMGT-DT &raquo; iCal Feed" href="https://www.41nbc.com/community-calendar/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="41NBC News | WMGT-DT &raquo; Amanda Knox Says Michelle Carter Case Felt &#039;Sickening&#039; Comments Feed" href="https://www.41nbc.com/2017/08/04/amanda-knox-says-michelle-carter-case-felt-sickening/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.41nbc.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=35dc10fe78700f74a2cf8621b2ad8392"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='app-banners-styles-css'  href='https://www.41nbc.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.css?ver=35dc10fe78700f74a2cf8621b2ad8392' type='text/css' media='all' />
<link rel='stylesheet' id='mappress-css'  href='https://www.41nbc.com/wp-content/plugins/mappress-google-maps-for-wordpress/css/mappress.css?ver=2.43.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.41nbc.com/wp-includes/css/dashicons.min.css?ver=35dc10fe78700f74a2cf8621b2ad8392' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.41nbc.com/wp-includes/js/thickbox/thickbox.css?ver=35dc10fe78700f74a2cf8621b2ad8392' type='text/css' media='all' />
<link rel='stylesheet' id='wppb-sc-frontend-style-css'  href='https://www.41nbc.com/wp-content/plugins/pb-add-on-social-connect/assets/css/wppb_sc_main_frontend.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.41nbc.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.41nbc.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,700,300italic|Open+Sans:400,600,300' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.41nbc.com/wp-content/themes/41nbc/css/font-awesome.min.css?ver=35dc10fe78700f74a2cf8621b2ad8392' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.41nbc.com/wp-content/themes/41nbc/css/bootstrap.min.css?ver=35dc10fe78700f74a2cf8621b2ad8392' type='text/css' media='all' />
<link rel='stylesheet' id='41nbc-css'  href='https://www.41nbc.com/wp-content/themes/41nbc/css/style.css?ver=35dc10fe78700f74a2cf8621b2ad8392' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.41nbc.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wppb_stylesheet-css'  href='https://www.41nbc.com/wp-content/plugins/profile-builder-pro/assets/css/style-front-end.css?ver=2.6.4' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-1278335-3';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-1278335-3', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_data = {"ajaxUrl":"https:\/\/www.41nbc.com\/wp-admin\/admin-ajax.php","edit_profile_success_unlink":"You have successfully unlinked %% from your account.","users_can_register":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/pb-add-on-social-connect/assets/js/wppb_sc_main.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_facebook_data = {"ajaxUrl":"https:\/\/www.41nbc.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","appId":"1648017298805018","enter_facebook_email_text":"Please enter your Facebook email","facebook_invalid_email_text":"Please enter your Facebook email!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/pb-add-on-social-connect/facebook/assets/js/wppb_sc_facebook.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_google_data = {"ajaxUrl":"https:\/\/www.41nbc.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","client_id":"669407507463-jtiil5rrtlvbo93l77m3li772ioeivs6.apps.googleusercontent.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/pb-add-on-social-connect/google/assets/js/wppb_sc_google.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wppb_sc_twitter_data = {"ajaxUrl":"https:\/\/www.41nbc.com\/wp-admin\/admin-ajax.php","account_exists_text":"An account with this email address already exists.<br> Do you want to connect it?","password_text":"Please enter your website account password","new_email_text":"Please enter a new email","edit_profile_success_linked":"You have successfully linked your account to %%.","error_message":"Something went wrong. Please try again later!","email_confirmation_on":"Before you can access your account you need to confirm your email address. Please check your inbox and click the activation link.","email_confirmation_error":"<strong>ERROR<\/strong>: You need to confirm your email address before you can log in.","admin_approval_on":"Before you can access your account an administrator has to approve it. You will be notified via email.","admin_approval_error":"<strong>ERROR<\/strong>: Your account has to be confirmed by an administrator before you can log in.","redirect_message":"You will be redirected in 5 seconds. If not, click %%.","here_string":"here","only_login_error":"<strong>You can only login with social accounts, not register!<\/strong><br>Please link your social account to an existing user account first.","wrong_password_error":"Wrong password!","valid_email_error":"Please enter a valid email!","pb_form_login_error":"You can only login on this form.<br>Register with your social account on the register form.","twitter_popup_text":"Waiting for Twitter...","enter_twitter_email_text":"Please enter your Twitter email","twitter_invalid_email_text":"Please enter your Twitter email!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/pb-add-on-social-connect/twitter/assets/js/wppb_sc_twitter.js?ver=1.0.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dfp_ad_object = [{"google_ad_script_name":"google_ad_js","script_name":null,"account_id":"\/1244704\/","asynch":true,"dir_uri":null,"positions":[{"post_id":213898,"title":"wmgt_home_sidebartop_300x250","ad_name":"wmgt_home_sidebartop_300x250","position_tag":"ad_pos_wmgt_home_sidebartop_300x250","sizes":[300,250],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":213897,"title":"wmgt_home_sidebarmiddle","ad_name":"wmgt_home_sidebarmiddle","position_tag":"ad_pos_wmgt_home_sidebarmiddle","sizes":[300,250],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":213896,"title":"wmgt_home_sidebarbottom","ad_name":"wmgt_home_sidebarbottom","position_tag":"ad_pos_wmgt_home_sidebarbottom","sizes":[300,250],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":123313,"title":"WMGT_Sidebar_widget_300x50","ad_name":"WMGT_Sidebar_widget_300x50","position_tag":"ad_pos_wmgt_sidebar_widget_300x50","sizes":[300,50],"mapping":"","out_of_page":true,"targeting":[]},{"post_id":53105,"title":"WMGT_404_Page_Post\/Banner-Lower_Third_728X90","ad_name":"WMGT_404_Page_Post\/Banner-Lower_Third_728X90","position_tag":"ad_pos_wmgt_404_page_post\/banner-lower_third_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]},{"post_id":53104,"title":"WMGT_story_wideskyscraper_160x600","ad_name":"WMGT_story_wideskyscraper_160x600","position_tag":"ad_pos_wmgt_story_wideskyscraper_160x600","sizes":[160,600],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":53103,"title":"WMGT_ROS_SideBarBottom_300x250","ad_name":"WMGT_ROS_SideBarBottom_300x250","position_tag":"ad_pos_wmgt_ros_sidebarbottom_300x250","sizes":[300,250],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":53102,"title":"WMGT_ROS_SideBarMiddle_300x250","ad_name":"WMGT_ROS_SideBarMiddle_300x250","position_tag":"ad_pos_wmgt_ros_sidebarmiddle_300x250","sizes":[300,250],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":53101,"title":"WMGT_ROS_SideBarTop_300x250","ad_name":"WMGT_ROS_SideBarTop_300x250","position_tag":"ad_pos_wmgt_ros_sidebartop_300x250","sizes":[300,250],"mapping":null,"out_of_page":true,"targeting":[]},{"post_id":53100,"title":"WMGT_Home_Footer_728x90","ad_name":"WMGT_Home_Footer_728x90","position_tag":"ad_pos_wmgt_home_footer_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]},{"post_id":53099,"title":"WMGT_home_midBanner_728x90","ad_name":"WMGT_home_midBanner_728x90","position_tag":"ad_pos_wmgt_home_midbanner_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]},{"post_id":53098,"title":"WMGT_Home_Leaderboard_728x90","ad_name":"WMGT_Home_Leaderboard_728x90","position_tag":"ad_pos_wmgt_home_leaderboard_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]},{"post_id":53097,"title":"WMGT_ROS_HeaderBanner_728x90","ad_name":"WMGT_ROS_HeaderBanner_728x90","position_tag":"ad_pos_wmgt_ros_headerbanner_728x90","sizes":[320,50],"mapping":"leaderboard","out_of_page":true,"targeting":[]}],"page_targeting":{"Page":["2017","08","04","amanda-knox-says-michelle-carter-case-felt-sickening"],"Category":["Across the Nation"],"Tag":""}}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/dfp-ads2/assets/js/google-ads.js?ver=35dc10fe78700f74a2cf8621b2ad8392'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/dfp-ads2/assets/js/dfp-ads.js?ver=35dc10fe78700f74a2cf8621b2ad8392'></script>
<link rel='https://api.w.org/' href='https://www.41nbc.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.41nbc.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.41nbc.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.41nbc.com/?p=221638' />
<link rel="alternate" type="application/json+oembed" href="https://www.41nbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.41nbc.com%2F2017%2F08%2F04%2Famanda-knox-says-michelle-carter-case-felt-sickening%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.41nbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.41nbc.com%2F2017%2F08%2F04%2Famanda-knox-says-michelle-carter-case-felt-sickening%2F&#038;format=xml" />
<meta name="apple-itunes-app" content="app-id=1084027367">
<meta name="google-play-app" content="app-id=com.chartlocal.id3152">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1266202030090146');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1266202030090146&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->
<meta property="fb:pages"content="75473884206" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.41nbc.com"><link rel="https://theeventscalendar.com" href="https://www.41nbc.com/wp-json/tribe/events/v1/" />	<style type="text/css">
		div.wpcf7 .screen-reader-response {
			display: none;
		}
		div.wpcf7 img.ajax-loader {
			border: none;
			vertical-align: middle;
			margin-left: 4px;
		}
		div.wpcf7 .form-inline img.ajax-loader {
			display: inline;
		}
		div.wpcf7 div.ajax-error {
			display: none;
		}
		div.wpcf7 .wpcf7-display-none {
			display: none;
		}
		div.wpcf7 .form-inline .form-group {
			max-width: 250px;
		}
		div.wpcf7 .input-group-addon img {
			height: 100%;
			width: auto;
			max-width: none !important;
			border-radius: 5px;
		}
		div.wpcf7 .input-group-addon.input-group-has-image {
			padding: 0;
		}
	</style>
	<style type='text/css'>img#wpstats{display:none}</style><meta name="generator" content="Feed to Post 3.7.2" />
<link rel="icon" href="https://www.41nbc.com/wp-content/uploads/2016/01/cropped-wmgt_favicon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.41nbc.com/wp-content/uploads/2016/01/cropped-wmgt_favicon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.41nbc.com/wp-content/uploads/2016/01/cropped-wmgt_favicon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.41nbc.com/wp-content/uploads/2016/01/cropped-wmgt_favicon-1-270x270.jpg" />

	
	

	<!-- Begin Ad Tag -->
			<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<style>
.wide-ad {margin:15px auto; text-align:center;overflow:hidden;}
</style>

<!-- Begin Ad Tag -->
			<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<style>
.wide-ad {margin:15px auto; text-align:center;overflow:hidden;}
</style>

<script type='text/javascript'>
googletag.cmd.push(function() {
var mapping2 = googletag.sizeMapping().
        addSize([300, 200], [300, 250]).
        addSize([470, 200], [300, 250]).
        addSize([1000, 200], [300,250]).
        build();
window.slot2= googletag.defineSlot('/1244704/WMGT_ROS_SideBarTop_300x250', [300,250], 'div-gpt-ad-1458768846304-0').
defineSizeMapping(mapping2).
addService(googletag.pubads()).
setCollapseEmptyDiv(true);

window.slot7= googletag.defineSlot('/1244704/WMGT_ROS_SideBarMiddle_300x250', [300,250], 'div-gpt-ad-1458768846304-1').
defineSizeMapping(mapping2).
addService(googletag.pubads()).
setCollapseEmptyDiv(true);

window.slot8= googletag.defineSlot('/1244704/WMGT_ROS_SideBarBottom_300x250', [300,250], 'div-gpt-ad-1458768846304-2').
defineSizeMapping(mapping2).
addService(googletag.pubads()).
setCollapseEmptyDiv(true);

var mapping = googletag.sizeMapping().
        addSize([320, 200], [320, 50]).
        addSize([480, 200], [468, 60]).
        addSize([768, 200], [468, 60]).
        addSize([1000, 200], [728,90]).
        build();
window.slot1= googletag.defineSlot(
'/1244704/WMGT_Home_Footer_728x90', [320,50], 'div-gpt-ad-1393979881710-0').
defineSizeMapping(mapping).
addService(googletag.pubads());
googletag.pubads().enableSingleRequest();

var mapping3 = googletag.sizeMapping().
        addSize([320, 200], [320, 50]).
        addSize([480, 200], [468, 60]).
        addSize([768, 200], [728, 90]).
        addSize([1000, 200], [970,90]).
        build();
window.slot3= googletag.defineSlot(
'/1244704/WMGT_Home_Leaderboard_728x90', [320,50], 'div-gpt-ad-1393979881710-3').
defineSizeMapping(mapping).
addService(googletag.pubads());
googletag.pubads().enableSingleRequest();

var mapping4 = googletag.sizeMapping().
        addSize([768, 200], [160, 600]).
        addSize([1000, 200], [160, 600]).
        build();
window.slot10= googletag.defineSlot(
'/1244704/WMGT_ROS_SkyScraper_100x600', [160,600], 'div-gpt-ad-1456156578685-9').
defineSizeMapping(mapping4).
addService(googletag.pubads());
googletag.pubads().enableSingleRequest();

window.slot4= googletag.defineSlot(
'/1244704/WMGT_home_midBanner_728x90', [320,50], 'div-gpt-ad-1393979881710-4').
defineSizeMapping(mapping).
addService(googletag.pubads());
googletag.pubads().enableSingleRequest();

window.slot5= googletag.defineSlot(
'/1244704/WMGT_404_Page_Post/Banner-Lower_Third_728X90', [320,50], 'div-gpt-ad-1393979881710-5').
defineSizeMapping(mapping).
addService(googletag.pubads());
googletag.pubads().enableSingleRequest();

window.slot6= googletag.defineSlot(
'/1244704/WMGT_Home_Leaderboard_728x90', [320,50], 'div-gpt-ad-1393979881710-6').
defineSizeMapping(mapping).
addService(googletag.pubads());
googletag.pubads().enableSingleRequest();

window.slot9= googletag.defineSlot(
'/1244704/WMGT_home_midBanner_728x90', [320,50], 'div-gpt-ad-1456156578685-8').
defineSizeMapping(mapping).
addService(googletag.pubads());
googletag.pubads().enableSingleRequest();

window.slot10= googletag.defineSlot(
'/1244704/WMGT_Home_Footer_728x90', [320,50], 'div-gpt-ad-1456156578685-6').
defineSizeMapping(mapping).
addService(googletag.pubads());
googletag.pubads().enableSingleRequest();



googletag.enableServices();
});
</script>

<script>

  var _now = Date.now || function() { return new Date().getTime(); };
  var _debounce = function(func, wait, immediate) {
	var timeout;
	return function() {
		var context = this, args = arguments;
		var later = function() {
			timeout = null;
			if (!immediate) func.apply(context, args);
		};
		var callNow = immediate && !timeout;
		clearTimeout(timeout);
		timeout = setTimeout(later, wait);
		if (callNow) func.apply(context, args);
	};
};


window.addEventListener("resize", _debounce(function() {
    console.log ("Doing refresh");
    googletag.pubads().refresh([window.slot1,window.slot2,window.slot3,window.slot4,window.slot5,window.slot6,window.slot7,window.slot8,window.slot9,window.slot10]);
  }, 200)
);
</script>

</head>
<body data-rsssl=1 class="post-template-default single single-post postid-221638 single-format-standard tribe-no-js tribe-theme-41nbc post-amanda-knox-says-michelle-carter-case-felt-sickening">


	<!-- app banners -->
	<!-- Disabled while using AppBanner Plugin
	<div id="app-banner-ios" class="app-banner" >
		<p>Get the 41NBC News App Now!</p>
		<p><a href="https://itunes.apple.com/app/41firstalert/id538049122?mt=8" class="btn btn-primary" target="_blank">Download for iOS!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i></span></p>
	</div>

	<div id="app-banner-android" class="app-banner" >
		<p>Get the 41NBC News App Now!</p>
		<p><a href="https://play.google.com/store/apps/details?id=com.chartlocal.id3152" class="btn btn-primary" target="_blank">Download for Android!</a>
		<span class="app-banner-dismiss"><i class="fa fa-times-circle"></i></span></p>
	</div> -->
	<!-- / app banner -->
    <!-- Header -->
    <header id="header">
        <!-- Nav -->
		<div class="nav-top hidden-xs">
			<div class="navbar tabs">
	            <div class="container">
		            <ul class="nav navbar-left navbar-text">
			            <li><a href="https://www.41nbc.com/news/video/live/" class="btn btn-default"><i class="fa fa-television"></i> Watch 41NBC Live!</a></li>
			        </ul>
		                		                <ul id="menu-tab-menu" class="nav navbar-right nav-tabs"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-13"><a href="https://www.41nbc.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/', '41NBC');" title="41NBC">41NBC</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14"><a href="https://www.41nbc.com/my412tv/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/my412tv/', 'My 41.2');" title="My 41.2">My 41.2</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15"><a href="https://41nbc.com/bounce/bouncetv.php" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://41nbc.com/bounce/bouncetv.php', 'Bounce TV 41.3');" title="Bounce TV 41.3">Bounce TV 41.3</a></li>
<li id="menu-item-49913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49913"><a href="http://chartlocal.com" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://chartlocal.com', 'ChartLocal');" title="ChartLocal">ChartLocal</a></li>
</ul> 	            </div>
			</div>
			<div class="navbar tabs-bottom">
				<div class="container">
					<div class="nav navbar-text">
										<div class="breaking-news">
                           <h3>Trending:</h3> <a href="https://www.41nbc.com/2017/08/03/navicent-health-settles-2-5-million-fraud-claims/" title="">Navicent Health settles for $2.5 million in fraud claims...</a>
                           <a style="display:none;" href="https://www.41nbc.com/2017/08/03/navicent-health-settles-2-5-million-fraud-claims/" title="Navicent Health settles for $2.5 million in fraud claims..." class="btn btn-default"><i class="fa fa-angle-right"></i><span class="sr-only">Read More</span></a>
					</div>

										</div>
					<ul class="nav navbar-nav navbar-right">
                        <li class="lnk lnk-login"><a rel="nofollow" href="https://www.41nbc.com/wp-login.php?redirect_to=%2F2017%2F08%2F04%2Famanda-knox-says-michelle-carter-case-felt-sickening%2F">Log in</a></li>
                        <li class="lnk lnk-register">
	                        		                        <a href="https://www.41nbc.com/wp-login.php?action=register" class="simplemodal-register">Register</a>
		                                            </li>
                    </ul>
                    <form action="/search-results" method="get" target="_top" class="navbar-form navbar-right" role="search">
	                    <div class="input-group">
		                    <label class="sr-only" for="q">Enter your search terms</label>
	                        <label class="sr-only" for="sbb">Submit search form</label>
		                    <input type="text" name="q" size="25" maxlength="255" placeholder="Search" class="form-control"/>
		                    <span class="input-group-btn">
	                        <button type="submit" value="" id="sbb" class="btn btn-default" name="sa"><span class="glyphicon glyphicon-search"></span></button>
		                    </span>
	                    </div>
                    </form>

					<ul class="nav navbar-right navbar-text social">
                        <li>
                            <a class="facebook" target="_blank" href="https://www.facebook.com/41NBC"><i class="fa fa-facebook"></i></a>
                        </li>
                        <li>
                            <a class="twitter" target="_blank" href="https://twitter.com/41nbc"><i class="fa fa-twitter"></i></a>
                        </li>
						<li>
                            <a class="youtube" target="_blank" href="https://www.youtube.com/41NBC"><i class="fa fa-youtube"></i></a>
                        </li>
			<li>
                            <a class="instagram" target="_blank" href="https://www.instagram.com/41nbc_wmgt/"><i class="fa fa-instagram"></i></a>
                        </li>
					</ul>
				</div>
            </div>
		</div>
		<!-- /Nav -->


            <!-- Ad Block -->
            <div class="bg-header">
            <div class="container">
	            <div class="row">
                    <div class="col-xs-4 col-tny-12 logo">
                        <a href="https://www.41nbc.com/" title="41NBC News | WMGT-DT" rel="home" id="logo">
							<img style="width:auto;height:96px; padding: 10px 0;" src="https://www.41nbc.com/wp-content/themes/41nbc/images/logo-41nbc.jpg" alt="41nbc.com" title="41NBC News | WMGT-DT" />
						</a>
                    </div>


                         <!-- <div class="col-xs-8 col-tny-12">


					 <!-- ROS_Leaderboard -->
						<div class="ad ad-header"><!-- WMGT_ROS_HeaderBanner_728x90 -->		<div id="ad_pos_wmgt_ros_headerbanner_728x90"
		     class="ad_pos_wmgt_ros_headerbanner_728x90 WMGT_ROS_HeaderBanner_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wmgt_ros_headerbanner_728x90');
				});
			</script>
		</div>
		


						</div>
					<!-- End Ad Block -->

	            </div>
            </div>
            </div>
            <!-- /Ad block -->
            <!-- Nav -->
            <div class="nav-bottom">
	            <div class="container">
					<div class="navbar-header">
					<button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#nav-main-navbar-collapse">
					  <span class="sr-only">Toggle navigation</span>
					  <span class="icon-bar"></span>
					  <span class="icon-bar"></span>
					  <span class="icon-bar"></span>
					</button>
					</div>

                                        <nav id="nav-main-navbar-collapse" class="collapse navbar-collapse"><ul id="menu-main-menu" class="nav nav-justified"><li id="menu-item-8" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-8 dropdown"><a title="&lt;i class=&quot;fa fa-home&quot;&gt;&lt;/i&gt;" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true"><span class="glyphicon Home"></span>&nbsp;<i class="fa fa-home"></i> <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-49730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-49730"><a href="https://www.41nbc.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/', 'Home');" title="Home">Home</a></li>
	<li id="menu-item-72224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72224"><a href="https://www.41nbc.com/contact-us/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/contact-us/', 'Contact Us');" title="Contact Us">Contact Us</a></li>
	<li id="menu-item-38582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38582"><a href="https://www.41nbc.com/contact-us/social/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/contact-us/social/', 'Find Us On Facebook/Twitter');" title="Find Us On Facebook/Twitter">Find Us On Facebook/Twitter</a></li>
	<li id="menu-item-38645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38645"><a href="https://www.41nbc.com/contact-us/news-department/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/contact-us/news-department/', 'News Department');" title="News Department">News Department</a></li>
	<li id="menu-item-38583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38583"><a href="https://www.41nbc.com/contact-us/sales/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/contact-us/sales/', 'Sales Department');" title="Sales Department">Sales Department</a></li>
	<li id="menu-item-38581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38581"><a href="https://www.41nbc.com/contact-us/administrative/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/contact-us/administrative/', 'Administrative');" title="Administrative">Administrative</a></li>
</ul>
</li>
<li id="menu-item-7" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-has-children menu-item-7 dropdown"><a title="News" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">News <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-49390" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-has-children menu-item-49390 dropdown"><a href="https://www.41nbc.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/', 'News');" title="News">News</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-49388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49388"><a href="https://www.41nbc.com/local-news/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/local-news/', 'Local');" title="Local">Local</a></li>
		<li id="menu-item-72965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72965"><a href="https://www.41nbc.com/state-news-georgia/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/state-news-georgia/', 'Georgia News');" title="Georgia News">Georgia News</a></li>
		<li id="menu-item-72964" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-72964"><a href="https://www.41nbc.com/us-world-news/national-news/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/us-world-news/national-news/', 'Across the Nation');" title="Across the Nation">Across the Nation</a></li>
		<li id="menu-item-102361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102361"><a href="https://www.41nbc.com/middle-georgia-cold-cases/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/middle-georgia-cold-cases/', 'Middle Georgia Cold Cases');" title="Middle Georgia Cold Cases">Middle Georgia Cold Cases</a></li>
		<li id="menu-item-49403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49403"><a href="https://www.41nbc.com/restaurant-report-card/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/restaurant-report-card/', 'Restaurant Report Card');" title="Restaurant Report Card">Restaurant Report Card</a></li>
		<li id="menu-item-49406" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-49406"><a href="https://www.41nbc.com/tag/whats-right-with-our-schools/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/tag/whats-right-with-our-schools/', 'What&#8217;s Right With Our Schools');" title="What&#039;s Right With Our Schools">What&#8217;s Right With Our Schools</a></li>
		<li id="menu-item-71750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71750"><a href="https://www.41nbc.com/angieslist/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/angieslist/', 'Angie&#8217;s List');" title="Angie&#039;s List">Angie&#8217;s List</a></li>
		<li id="menu-item-154752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154752"><a href="https://www.41nbc.com/2017-black-history-month/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/2017-black-history-month/', 'Black History Month');" title="Black History Month">Black History Month</a></li>
		<li id="menu-item-49391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49391"><a href="https://www.41nbc.com/contact-us/news-department/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/contact-us/news-department/', 'News Team');" title="News Team">News Team</a></li>
		<li id="menu-item-144839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-144839"><a href="https://www.41nbc.com/mobile-apps/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/mobile-apps/', 'Download our news and weather apps!');" title="Download our news and weather apps!">Download our news and weather apps!</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-35994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35994 dropdown"><a title="Weather" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Weather <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-35509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-35509 dropdown"><a href="https://www.41nbc.com/weather/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/weather/', '41 First Alert Storm Center');" title="41 First Alert Storm Center">41 First Alert Storm Center</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-35635" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35635"><a href="https://www.41nbc.com/weather/radar/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/weather/radar/', '41 First Alert Radar');" title="41 First Alert Radar">41 First Alert Radar</a></li>
		<li id="menu-item-35667" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35667"><a href="https://www.41nbc.com/weather/first-alert-mobile-weather-app/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/weather/first-alert-mobile-weather-app/', '41 First Alert Storm Team App');" title="41 First Alert Storm Team App">41 First Alert Storm Team App</a></li>
		<li id="menu-item-35944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35944"><a href="https://www.41nbc.com/weather/41skyview/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/weather/41skyview/', '41Skyview Camera Network');" title="41Skyview Camera Network">41Skyview Camera Network</a></li>
		<li id="menu-item-147704" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147704"><a href="https://www.41nbc.com/weather/weather-radios/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/weather/weather-radios/', 'Weather Radios');" title="Weather Radios">Weather Radios</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-38562" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38562 dropdown"><a title="Sports" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-38547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-38547 dropdown"><a href="https://www.41nbc.com/sports/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/sports/', 'Sports');" title="Sports">Sports</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-63062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63062 dropdown"><a href="https://www.41nbc.com/41/category/sports/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/41/category/sports/', 'Local/Middle Georgia Sports');" title="Local/Middle Georgia Sports">Local/Middle Georgia Sports</a>
		<ul role="menu" class=" dropdown-menu">
			<li id="menu-item-49475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49475"><a href="https://www.41nbc.com/sports/high-school-sports/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/sports/high-school-sports/', 'High School Sports');" title="High School Sports">High School Sports</a></li>
			<li id="menu-item-49476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49476"><a href="https://www.41nbc.com/sports/end-zone/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/sports/end-zone/', 'The End Zone');" title="The End Zone">The End Zone</a></li>
		</ul>
</li>
		<li id="menu-item-49483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49483"><a href="https://www.41nbc.com/sports/motorsports/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/sports/motorsports/', 'Motorsports');" title="Motorsports">Motorsports</a></li>
		<li id="menu-item-38554" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38554"><a href="https://racing.ap.org/41nbc" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://racing.ap.org/41nbc', 'AP Racing News');" title="AP Racing News">AP Racing News</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-49411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49411"><a href="https://www.41nbc.com/news/video/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/news/video/', 'Video');" title="Video">Video</a></li>
<li id="menu-item-49500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49500 dropdown"><a title="Features" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Features <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-164837" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-164837"><a href="https://www.41nbc.com/healthyliving/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/healthyliving/', '2017 Healthy Living Expo');" title="2017 Healthy Living Expo">2017 Healthy Living Expo</a></li>
	<li id="menu-item-85802" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85802"><a href="https://www.41nbc.com/business-report/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/business-report/', 'Morning Business Report');" title="Morning Business Report">Morning Business Report</a></li>
	<li id="menu-item-93420" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93420"><a href="https://www.41nbc.com/catanddogoftheweek/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/catanddogoftheweek/', 'Cat/ Dog of the Week');" title="Cat/ Dog of the Week">Cat/ Dog of the Week</a></li>
	<li id="menu-item-63067" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63067"><a href="https://www.41nbc.com/tag/whats-right-with-our-schools/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/tag/whats-right-with-our-schools/', 'What&#8217;s Right With Our Schools');" title="What&#039;s Right With Our Schools">What&#8217;s Right With Our Schools</a></li>
	<li id="menu-item-102362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102362"><a href="https://www.41nbc.com/middle-georgia-cold-cases/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/middle-georgia-cold-cases/', 'Middle Georgia Cold Cases');" title="Middle Georgia Cold Cases">Middle Georgia Cold Cases</a></li>
	<li id="menu-item-113894" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113894"><a href="https://www.41nbc.com/41days/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/41days/', '41 Days of Christmas');" title="41 Days of Christmas">41 Days of Christmas</a></li>
	<li id="menu-item-59763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59763"><a href="https://www.41nbc.com/circulars/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/circulars/', 'WMGT Weekly Deals');" title="WMGT Weekly Deals">WMGT Weekly Deals</a></li>
	<li id="menu-item-95238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95238"><a href="https://www.41nbc.com/area-41/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/area-41/', 'Area 41');" title="Area 41">Area 41</a></li>
	<li id="menu-item-192423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-192423"><a href="https://www.41nbc.com/melindas-gardening-moments/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/melindas-gardening-moments/', 'Melinda&#8217;s Gardening Moments');" title="Melinda&#039;s Gardening Moments">Melinda&#8217;s Gardening Moments</a></li>
	<li id="menu-item-95237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95237"><a href="https://www.41nbc.com/gas-price-tracker/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/gas-price-tracker/', 'Gas Price Tracker');" title="Gas Price Tracker">Gas Price Tracker</a></li>
	<li id="menu-item-63066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63066"><a href="https://www.41nbc.com/category/restaurant-report-card/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/category/restaurant-report-card/', 'Restaurant Report Card');" title="Restaurant Report Card">Restaurant Report Card</a></li>
	<li id="menu-item-95236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-95236"><a href="https://www.41nbc.com/studio-41/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/studio-41/', 'Studio 41');" title="Studio 41">Studio 41</a></li>
</ul>
</li>
<li id="menu-item-49433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49433 dropdown"><a title="Community" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Community <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-49550" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49550"><a title="Community Events" href="/community-calendar/">Community Events</a></li>
	<li id="menu-item-49429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49429"><a href="https://www.41nbc.com/joey-stuckey-presents/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/joey-stuckey-presents/', 'Joey Stuckey Presents');" title="Joey Stuckey Presents">Joey Stuckey Presents</a></li>
</ul>
</li>
<li id="menu-item-50093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50093"><a href="https://www.41nbc.com/contests-promotions/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/contests-promotions/', 'Contests');" title="Contests">Contests</a></li>
<li id="menu-item-49529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-49529 dropdown"><a title="On 41" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">On 41 <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-33 dropdown"><a href="https://www.41nbc.com/on-41/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/on-41/', 'On 41');" title="On 41">On 41</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-54835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54835"><a href="https://www.41nbc.com/on-41/41nbc-program-guide/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/on-41/41nbc-program-guide/', '41NBC Program Guide');" title="41NBC Program Guide">41NBC Program Guide</a></li>
		<li id="menu-item-171281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171281"><a href="https://www.41nbc.com/nbc-shows/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/nbc-shows/', 'NBC Shows');" title="NBC Shows">NBC Shows</a></li>
		<li id="menu-item-49533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49533"><a href="https://www.41nbc.com/daybreak/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/daybreak/', 'Daybreak');" title="Daybreak">Daybreak</a></li>
		<li id="menu-item-49534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49534"><a href="https://www.41nbc.com/41-today/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/41-today/', '41 Today');" title="41 Today">41 Today</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36239 dropdown"><a title="About Us" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About Us <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-10" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10 dropdown"><a href="https://www.41nbc.com/aboutus/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/aboutus/', 'About Us');" title="About Us">About Us</a>
	<ul role="menu" class=" dropdown-menu">
		<li id="menu-item-36344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36344"><a href="https://www.41nbc.com/aboutus/public-files/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/aboutus/public-files/', 'Public Files Contact');" title="Public Files Contact">Public Files Contact</a></li>
		<li id="menu-item-36359" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36359"><a href="https://www.41nbc.com/aboutus/advertising/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/aboutus/advertising/', 'Advertising');" title="Advertising">Advertising</a></li>
		<li id="menu-item-36366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36366"><a href="https://www.41nbc.com/aboutus/jobs-at-41-nbc/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.41nbc.com/aboutus/jobs-at-41-nbc/', 'Jobs');" title="Jobs">Jobs</a></li>
	</ul>
</li>
</ul>
</li>
</ul></nav>	            </div>
            </div>
            <!-- /Nav -->
    </header>
    <!-- /Header -->
    <div class="gris">
	    				<!-- Breadcrumbs -->
		<div class="container notice breaking-news">
		    <div class="row">
			    <div class="col-sm-12 breadcrumb">
								    </div>
		    </div>
		</div>
		<!-- /Breadcrumbs -->
				    </div>

<!-- Content -->
<section id="content" role="main">
    <div class="container">
        <div class="row">

            <!-- Main Content -->
			<div class="col-sm-8">

                        	<article id="post-221638" class="hentry post-221638 post type-post status-publish format-standard has-post-thumbnail category-national-news">
                    <figure class="center-block banner">
            	                        <img width="960" height="540" src="https://www.41nbc.com/wp-content/uploads/2016/01/National-960x540.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://www.41nbc.com/wp-content/uploads/2016/01/National-960x540.jpg 960w, https://www.41nbc.com/wp-content/uploads/2016/01/National-300x169.jpg 300w" sizes="(max-width: 960px) 100vw, 960px" />				                    </figure>
                                <header>
                    <div class="row">
	                    <div class="col-xs-10 page-header">
	                        <h1 class="entry-title">Amanda Knox Says Michelle Carter Case Felt &#039;Sickening&#039;</h1>                         </div>
                        <div class="col-xs-2 post-comments">
	                        							<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="221638 https://www.41nbc.com/2017/08/04/amanda-knox-says-michelle-carter-case-felt-sickening/"> 0</span> <span class="sr-only">Comments for this article</span>
													</div>
                    </div>
                    <div class="row post-meta">
	                    <div class="col-xs-4 col-tny-12">
		                    <span class="btn btn-lnk">By: <a href="https://www.41nbc.com/author/nbcnews/" title="Posts by NBCnews" rel="author">NBCnews</a> </span>
	                    </div>
	                    <div class="col-xs-8 col-tny-12">
		                    <span class="btn btn-lnk">Submitted: <time class="published" datetime="2017-08-04T11:07:00+00:00" itemprop="datePublished" pubdate>08/04/2017 - 11:07am </time></span>
	                    </div>
                    </div>

	                                </header>
                
                <div class="row entry-content">

<!-- /64425193/wdef_post_160x600 -->

						<!-- /1244704/wmgt_homePage_miBanner_728x90 -->
				<div class="wide-ad">
          <!-- WMGT_Home_Leaderboard_728x90 -->		<div id="ad_pos_wmgt_home_leaderboard_728x90"
		     class="ad_pos_wmgt_home_leaderboard_728x90 WMGT_Home_Leaderboard_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wmgt_home_leaderboard_728x90');
				});
			</script>
		</div>
		        </div>
			<!-- End Ad Block -->


					<!-- End Ad Block -->


	                <div class="col-xs-9 col-tny-12">
	                
                    <p>The Massachusetts woman who was convicted of goading her boyfriend by text to kill himself got a shout out of support Friday from another young woman who was trapped in the eye of a news storm &mdash; Amanda Knox.</p>
<p>&#8220;When I was on trial for murder in Italy, the media tried to paint me as a &#8216;femme fatale,'&#8221; Knox wrote in an opinion piece for the <a href="http://www.latimes.com/opinion/op-ed/la-oe-knox-michelle-carter-20170803-story.html">Los Angeles Times</a>. &#8220;So it was with a sickening sense of d&eacute;j&agrave; vu that I watched the prosecution attempt the same trick with (Michelle) Carter.&#8221;</p>
<p>&#8220;Carter may not be innocent in a moral or philosophical sense, but she was wrongfully convicted,&#8221; added Knox, whose murder conviction in <a href="http://www.nbcnews.com/watch/nbcnews-com/the-saga-of-amanda-knox-418779203556">a winding, years-long saga</a> was thrown out by an Italian court in 2015.</p>
<p>Knox weighed in after 20-year-old Carter was <a href="http://www.nbcnews.com/news/us-news/michelle-carter-convicted-texting-suicide-case-sentenced-15-months-jail-n789276">found guilty of involuntary manslaughter for encouraging 18-year-old Conrad Roy</a> to take his own life in 2014. She was sentenced Thursday to 15 months in jail, but will remain free pending appeals.</p>
<p>&#8220;It&#8217;s hard to feel sympathy for Carter, who was wrong to instruct Roy over the phone to get back into the truck in which he was poisoning himself with carbon monoxide,&#8221; Knox wrote.</p>
<p>But she is not the monster prosecutors have made her out to be, Knox insisted.</p>
<p>&#8220;For months leading up to Roy&#8217;s suicide, Carter advised Roy against self-harm and to seek counseling,&#8221; Knox wrote. &#8220;Every time she urged Roy toward professional help, she implicitly admitted, &#8216;I am not enough.'&#8221;</p>
<p>Also, Knox wrote, Roy bears some responsibility.</p>
<p>&#8220;The suicide is his own victim, his own murderer,&#8221; she wrote. &#8220;We naturally want to blame someone for the murder, but we&#8217;re reluctant to further condemn the victim. The emotional paradox makes it hard for us to find closure. But with Roy&#8217;s suicide, we have, in the person of Carter, another party to hold responsible.&#8221;</p>
<p><img class="img-responsive img_inline" src="https://media3.s-nbcnews.com/j/newscms/2017_31/2095116/170804-amanda-knox-michelle-carter-mn-1055_74f8f57b95af6b66615729dc04640cd2.nbcnews-fp-360-360.jpg" alt="" title="" /></p>
<p> <a href="https://media3.s-nbcnews.com/j/newscms/2017_31/2095116/170804-amanda-knox-michelle-carter-mn-1055_74f8f57b95af6b66615729dc04640cd2.nbcnews-ux-2880-1000.jpg" class="js-lightbox lightbox_link" readability="12.369655891554"><button class="btn btn_overlay" readability="24.739311783107"><a href="https://media3.s-nbcnews.com/j/newscms/2017_31/2095116/170804-amanda-knox-michelle-carter-mn-1055_74f8f57b95af6b66615729dc04640cd2.nbcnews-ux-2880-1000.jpg" class="js-lightbox lightbox_link"> <img class="img-responsive img_inline" src="https://media3.s-nbcnews.com/j/newscms/2017_31/2095116/170804-amanda-knox-michelle-carter-mn-1055_74f8f57b95af6b66615729dc04640cd2.nbcnews-ux-320-320.jpg" alt="" title="" /></a></p>
<p><span class="img-caption_txt">Amanda Knox, left, and Michelle Carter</span> AP; Pool</p>
<p>Carter was 17 when she convinced Roy &mdash; during a 47-minute phone call &mdash; to climb back into a truck that was filling up fast with carbon monoxide after he told her he was too scared to go through with the suicide, prosecutors charged.</p>
<p>At the time, Carter was 30 miles away from the parking lot where Roy killed himself and she was still on the phone and listening when he choked to death on the fumes, they said.</p>
<p>Knox, 30, knows what it&#8217;s like to be burned by the harsh spotlight. She was a 20-year-old American exchange student in the Italian town of Perugia when she and an ex-boyfriend were charged in 2007 with the brutal murder of her British roommate.</p>
<p>Convicted of murder after a trial that drew worldwide attention, Knox served four years in a tough Italian prison before she was acquitted in 2011 and allowed to return home to Seattle. Italy&rsquo;s highest court</p>
<p><a href="http://www.nbcnews.com/news/world/amanda-knox-case-italian-court-overturns-murder-conviction-n331501">overturned</a> her murder conviction in 2015. </button></a></p>

                    	<div class="entry-links"></div>
	                </div>
                </div>

                <div class="row post-meta">
	                    <div class="col-sm-4 col-xs-2">
		                    <span class="btn btn-lnk">Share: </span>
	                    </div>
	                    <div class="col-sm-8 col-xs-10">
						<!-- Social Buttons -->
						<ul class="social list-inline">
							<!-- Twitter -->
							<li><a href="https://twitter.com/share?url=https%3A%2F%2Fwww.41nbc.com%2F2017%2F08%2F04%2Famanda-knox-says-michelle-carter-case-felt-sickening%2F" target="_blank" class="share-btn twitter">
							    <i class="fa fa-twitter"></i>
							</a></li>

							<!-- Facebook -->
							<li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.41nbc.com%2F2017%2F08%2F04%2Famanda-knox-says-michelle-carter-case-felt-sickening%2F" target="_blank" class="share-btn facebook">
							    <i class="fa fa-facebook"></i>
							</a></li>

							<!-- Google Plus -->
							<li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.41nbc.com%2F2017%2F08%2F04%2Famanda-knox-says-michelle-carter-case-felt-sickening%2F" target="_blank" class="share-btn google-plus">
							    <i class="fa fa-google-plus"></i>
							</a></li>

							<!-- Pinterest -->
							<li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.41nbc.com%2F2017%2F08%2F04%2Famanda-knox-says-michelle-carter-case-felt-sickening%2F&description=Amanda+Knox+Says+Michelle+Carter+Case+Felt+%26%23039%3BSickening%26%23039%3B" target="_blank" class="share-btn pinterest">
							    <i class="fa fa-pinterest"></i>
							</a></li>

							<!-- LinkedIn -->
							<li><a href="https://www.linkedin.com/shareArticle?url=https%3A%2F%2Fwww.41nbc.com%2F2017%2F08%2F04%2Famanda-knox-says-michelle-carter-case-felt-sickening%2F&title=Amanda+Knox+Says+Michelle+Carter+Case+Felt+%26%23039%3BSickening%26%23039%3B&source=https%3A%2F%2Fwww.41nbc.com%2F2017%2F08%2F04%2Famanda-knox-says-michelle-carter-case-felt-sickening%2F" target="_blank" class="share-btn linkedin">
							    <i class="fa fa-linkedin"></i>
							</a></li>

							<!-- Reddit -->
							<li><a href="https://www.reddit.com/submit?url=https%3A%2F%2Fwww.41nbc.com%2F2017%2F08%2F04%2Famanda-knox-says-michelle-carter-case-felt-sickening%2F&title=Amanda+Knox+Says+Michelle+Carter+Case+Felt+%26%23039%3BSickening%26%23039%3B&source=https%3A%2F%2Fwww.41nbc.com%2F2017%2F08%2F04%2Famanda-knox-says-michelle-carter-case-felt-sickening%2F" target="_blank" class="share-btn reddit">
							    <i class="fa fa-reddit"></i>
							</a></li>

							<!-- Tumblr -->
							<li><a href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.41nbc.com%2F2017%2F08%2F04%2Famanda-knox-says-michelle-carter-case-felt-sickening%2F&name=Amanda+Knox+Says+Michelle+Carter+Case+Felt+%26%23039%3BSickening%26%23039%3B" target="_blank" class="share-btn tumblr">
							    <i class="fa fa-tumblr"></i>
							</a></li>
							<!-- Email -->
						    <li><a href="mailto:?subject=Amanda+Knox+Says+Michelle+Carter+Case+Felt+%26%23039%3BSickening%26%23039%3B&body=<https%3A%2F%2Fwww.41nbc.com%2F2017%2F08%2F04%2Famanda-knox-says-michelle-carter-case-felt-sickening%2F" target="_blank" class="share-btn email">
						        <i class="fa fa-envelope"></i>
						    </a></li>
							<!-- /Social Buttons -->
						</ul>
	                    </div>
                </div>
                </article>





<div id="circularhub_module_8112"></div>
<script src="//circular-modules.wcbi.com/8112/c13358061d565185/flyertown_module.js"></script>


                        <!-- Comments -->
            <div class="badg block">
	            <h3>Comment on this Story</h3>
            </div>
			
<div id="disqus_thread">
    </div>

			<!-- /Comments -->
			

<!-- /Ad Block -->

			<!-- /1244704/wmgt_homePage_miBanner_728x90 -->
				<div class="wide-ad">
      <!-- WMGT_home_midBanner_728x90 -->		<div id="ad_pos_wmgt_home_midbanner_728x90"
		     class="ad_pos_wmgt_home_midbanner_728x90 WMGT_home_midBanner_728x90 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wmgt_home_midbanner_728x90');
				});
			</script>
		</div>
		    </div>
			<!-- End Ad Block -->
			<!-- End Ad Block -->

            <div class="badg block">
	            <h3>Related News</h3>
            </div>

<!-- Newsy -->
						<div>
						<!--<script type="text/javascript" src="https://videos-by.vemba.io/v2/placements/1309.js"></script>-->
						</div>
						<!-- /Newsy -->


            <!-- Related Posts -->
            			<div class="row posts recent-posts">
					         <div class="col-xs-4 post  related">
			        <figure class="picture">
											<a href="https://www.41nbc.com/2017/08/04/toddler-dies-front-seat-75-car-accident/" class="thumb" rel="external"> <img width="300" height="169" src="https://www.41nbc.com/wp-content/uploads/2016/01/Cordele-man-killed-eight-others-injured-in-three-car-accident-on-I-75-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="All lanes are blocked on I-75 north from Sardis Church Road south to Byron." /> </a>
											<figcaption class="meta">
							<div class="pub-date">
							    <strong>19 mins ago</strong>
							</div>
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="221625 https://www.41nbc.com/?p=221625"> 0</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="https://www.41nbc.com/2017/08/04/toddler-dies-front-seat-75-car-accident/">Toddler dies in front seat after I-75 car accident </a>
			        </h6>
			        <a href="https://www.41nbc.com/2017/08/04/toddler-dies-front-seat-75-car-accident/" title="Toddler dies in front seat after I-75 car accident" class="btn btn-link">Read More»</a>
				</div>
					         <div class="col-xs-4 post  related">
			        <figure class="picture">
											<a href="https://www.41nbc.com/2017/08/04/8-arrested-police-chase/" class="thumb" rel="external"> <img width="300" height="169" src="https://www.41nbc.com/wp-content/uploads/2016/02/1280x720_50625C00-SBLMK-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.41nbc.com/wp-content/uploads/2016/02/1280x720_50625C00-SBLMK-300x169.jpg 300w, https://www.41nbc.com/wp-content/uploads/2016/02/1280x720_50625C00-SBLMK-960x540.jpg 960w, https://www.41nbc.com/wp-content/uploads/2016/02/1280x720_50625C00-SBLMK.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
											<figcaption class="meta">
							<div class="pub-date">
							    <strong>47 mins ago</strong>
							</div>
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="221628 https://www.41nbc.com/?p=221628"> 0</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="https://www.41nbc.com/2017/08/04/8-arrested-police-chase/">8 Arrested After police chase </a>
			        </h6>
			        <a href="https://www.41nbc.com/2017/08/04/8-arrested-police-chase/" title="8 Arrested After police chase" class="btn btn-link">Read More»</a>
				</div>
					         <div class="col-xs-4 post  related">
			        <figure class="picture">
											<a href="https://www.41nbc.com/2017/08/04/pentagon-asks-white-house-to-give-lethal-weapons-to-ukraine/" class="thumb" rel="external"> <img width="300" height="169" src="https://www.41nbc.com/wp-content/uploads/2016/01/41NBC-Around-the-World-300x169.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.41nbc.com/wp-content/uploads/2016/01/41NBC-Around-the-World-300x169.jpg 300w, https://www.41nbc.com/wp-content/uploads/2016/01/41NBC-Around-the-World-960x540.jpg 960w" sizes="(max-width: 300px) 100vw, 300px" /> </a>
											<figcaption class="meta">
							<div class="pub-date">
							    <strong>54 mins ago</strong>
							</div>
							<div class="post-comments">
								<i class="fa fa-comments-o"></i><span class="dsq-postid" data-dsqidentifier="221631 https://www.41nbc.com/2017/08/04/pentagon-asks-white-house-to-give-lethal-weapons-to-ukraine/"> 0</span> <span class="sr-only">Comments for this article</span>
							</div>
						</figcaption>
			        </figure>
			        <h6 class="title">
			        <a href="https://www.41nbc.com/2017/08/04/pentagon-asks-white-house-to-give-lethal-weapons-to-ukraine/">Pentagon Asks White House to Give Lethal Weapons to Ukraine </a>
			        </h6>
			        <a href="https://www.41nbc.com/2017/08/04/pentagon-asks-white-house-to-give-lethal-weapons-to-ukraine/" title="Pentagon Asks White House to Give Lethal Weapons to Ukraine" class="btn btn-link">Read More»</a>
				</div>
						</div>
			

			<!-- Related Posts -->

                       	</div>
			<!-- /Main Content -->

            <!-- Sidebar -->
            <div class="col-sm-4">
            	﻿	<!-- Right Sidebar -->
	<div class="column-one-third sidebar sidebar-right">		  

		<!-- Widget Block -->
			    <div class="sidebar-section">
	    	<div id="text-9" class="sidebar-section widget-container widget_text">			<div class="textwidget"></div>
		</div>	    </div>
	    	    <!-- /Widget Block -->
	    
	    	    
		<div class="ad ad-sidebar dfp-ad-widget-class">
      <!-- WMGT_ROS_SideBarTop_300x250 -->		<div id="ad_pos_wmgt_ros_sidebartop_300x250"
		     class="ad_pos_wmgt_ros_sidebartop_300x250 WMGT_ROS_SideBarTop_300x250 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wmgt_ros_sidebartop_300x250');
				});
			</script>
		</div>
		    </div>
		
	    <!-- Recent, Popular, Most Commented Posts -->
	    <div class="sidebar-section tabbed">
		    
	      	<!-- Nav tabs -->
	        <ul class="nav nav-tabs nav-justified" role="tablist">
	            <li role="presentation" class="active"><a href="#popular" aria-controls="popular" role="tab" data-toggle="tab">Popular</a></li>
	            <li role="presentation"><a href="#recent" aria-controls="recent" role="tab" data-toggle="tab">Recent</a></li>
	            <li role="presentation"><a href="#commented" aria-controls="commented" role="tab" data-toggle="tab">Most Commented</a></li>
	        </ul>
	        
	        <div class="tab-content">
	          <div id="popular" role="tabpanel" class="tab-pane active">
	        	<!-- Popular Posts -->
								
				    
                 <div class="posts excerpts">
							         <div class="row excerpt ">
													<a href="https://www.41nbc.com/2017/07/24/doctors-want-fast-food-restaurant-hospitals/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://www.41nbc.com/wp-content/uploads/2017/07/MCDS-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jul 24, 2017</small> <br>
				        <a href="https://www.41nbc.com/2017/07/24/doctors-want-fast-food-restaurant-hospitals/">Doctors want fast food restaurant out of hospitals</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://www.41nbc.com/2017/07/26/bibb-county-26-armed-robberies-past-two-months/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://www.41nbc.com/wp-content/uploads/2016/09/robbery-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="robbery, grocery" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jul 26, 2017</small> <br>
				        <a href="https://www.41nbc.com/2017/07/26/bibb-county-26-armed-robberies-past-two-months/">Bibb County has 26 armed robberies in the past two...</a>
				        </h6>
					</div>
							         <div class="row excerpt ">
													<a href="https://www.41nbc.com/2017/07/24/fiber-internet-company-bringing-service-dublin-neighborhood/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://www.41nbc.com/wp-content/uploads/2017/07/PKG.Still001-5-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
										        <h6 class="col-xs-9 title">
				        <small>Jul 24, 2017</small> <br>
				        <a href="https://www.41nbc.com/2017/07/24/fiber-internet-company-bringing-service-dublin-neighborhood/">Fiber internet company bringing service to Dublin neighborhood</a>
				        </h6>
					</div>
								</div>
								<!-- Popular Posts -->

	          </div>
	          <div id="recent" role="tabpanel" class="tab-pane">
				<!-- Recent Posts -->
										
					    
					 <div class="posts excerpts">
										     <div class="row excerpt ">
															<a href="https://www.41nbc.com/2017/08/04/toddler-dies-front-seat-75-car-accident/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://www.41nbc.com/wp-content/uploads/2016/01/Cordele-man-killed-eight-others-injured-in-three-car-accident-on-I-75-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="All lanes are blocked on I-75 north from Sardis Church Road south to Byron." /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Aug 04, 2017</small> <br>
					        <a href="https://www.41nbc.com/2017/08/04/toddler-dies-front-seat-75-car-accident/">Toddler dies in front seat after I-75 car accident</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://www.41nbc.com/2017/08/04/8-arrested-police-chase/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://www.41nbc.com/wp-content/uploads/2016/02/1280x720_50625C00-SBLMK-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Aug 04, 2017</small> <br>
					        <a href="https://www.41nbc.com/2017/08/04/8-arrested-police-chase/">8 Arrested After police chase</a>
					        </h6>
						</div>
										     <div class="row excerpt ">
															<a href="https://www.41nbc.com/2017/08/04/17-missing-after-diamond-mine-floods-in-siberia/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://www.41nbc.com/wp-content/uploads/2016/01/41NBC-Around-the-World-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="https://www.41nbc.com/wp-content/uploads/2016/01/41NBC-Around-the-World-150x113.jpg 150w, https://www.41nbc.com/wp-content/uploads/2016/01/41NBC-Around-the-World.jpg 1280w" sizes="(max-width: 150px) 100vw, 150px" /> </a>
												        <h6 class="col-xs-9 title">
					        <small>Aug 04, 2017</small> <br>
					        <a href="https://www.41nbc.com/2017/08/04/17-missing-after-diamond-mine-floods-in-siberia/">17 Missing After Diamond Mine Floods in Siberia</a>
					        </h6>
						</div>
										</div>
									<!-- /Recent Posts -->		          
	          </div>
	        <div id="commented" role="tabpanel" class="tab-pane">
	        	<!-- Commented -->
					<div class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mando</span> on <a href="https://www.41nbc.com/2017/07/24/doctors-want-fast-food-restaurant-hospitals/#comment-2405">Doctors want fast food restaurant out of hospitals</a></li><li class="recentcomments"><span class="comment-author-link">Tellit22</span> on <a href="https://www.41nbc.com/2017/08/03/navicent-health-settles-2-5-million-fraud-claims/#comment-2404">Navicent Health settles for $2.5 million in fraud claims</a></li><li class="recentcomments"><span class="comment-author-link">Tellit22</span> on <a href="https://www.41nbc.com/2017/08/01/drug-arrests-made-middle-georgia-state-prisons/#comment-2401">Drug arrests made at Middle Georgia state prisons</a></li><li class="recentcomments"><span class="comment-author-link">CountryWizard</span> on <a href="https://www.41nbc.com/2017/07/31/16-east-ramp-closing/#comment-2400">I-16 East Ramp Closing</a></li><li class="recentcomments"><span class="comment-author-link">ppearce43</span> on <a href="https://www.41nbc.com/2017/05/29/middle-georgians-honor-fallen-veterans-georgia-veteran-memorial-cemetery/#comment-2397">Middle Georgians honor fallen veterans at Georgia Veteran Memorial Cemetery</a></li></ul></div>	        	<!-- /Commented -->  	
	        </div> 
	        	<!-- Panel Links -->
	        	<div class="row lnk_more">
					<div class="col-xs-12">
						<a href="/category/local-news/" class="btn btn-link btn-lg">More News»</a>
					</div>
					
				</div>
				<!-- /Panel Links -->
	      </div>
	    </div>
	    <!-- /Recent, Popular, Most Commented Posts -->
	    <!-- Social Media -->
	    <div class="sidebar-section">
			<ul class="social list-inline">
				<li>
				    <a class="facebook" target="_blank" href="https://www.facebook.com/41NBC"><i class="fa fa-facebook"></i></a>
				</li>
				<li>
				    <a class="twitter" target="_blank" href="https://twitter.com/41nbc"><i class="fa fa-twitter"></i></a>
				</li>
				<li>
				    <a class="youtube" target="_blank" href="https://www.youtube.com/41NBC"><i class="fa fa-youtube"></i></a>
				</li>
				<li>
				    <a class="iphone" target="_blank" href="https://itunes.apple.com/app/41firstalert/id538049122?mt=8"><i class="fa fa-apple"></i></a>
				</li>
				<li>
				    <a class="android" target="_blank" href="https://play.google.com/store/apps/details?id=com.wmgt.android.weather&feature=search_result%23?t=W251bGwsMSwyLDEsImNvbS53bWd0LmFuZHJvaWQud2VhdGhlciJd"><i class="fa fa-android"></i></a>
				</li>
				<li>
				    <a class="email" href="/contact-us"><i class="fa fa-envelope"></i></a>
				</li>
			</ul>
	    </div>
	    <!-- /Social Media -->
	    <!-- Today, Tomorrow, the Weekend -->
<div class="sidebar-section tabbed">
    	<!-- Nav tabs -->
    <ul class="nav nav-tabs nav-justified" role="tablist">
        <li role="presentation" class="active"><a href="#today" aria-controls="today" role="tab" data-toggle="tab">Today</a></li>
        <li role="presentation"><a href="#tomorrow" aria-controls="tomorrow" role="tab" data-toggle="tab">Tomorrow</a></li>
        <li role="presentation"><a href="#this-weekend" aria-controls="this-weekend" role="tab" data-toggle="tab">This Weekend</a></li>
    </ul>
    
    <div class="tab-content">
      <div id="today" role="tabpanel" class="tab-pane active">
    	<!-- Today Posts -->
				<!-- Today Posts -->

      </div>
      <div id="tomorrow" role="tabpanel" class="tab-pane">
		<!-- Tomorrow Posts -->
				<!-- /Tomorrow Posts -->		          
      </div>
	    <div id="this-weekend" role="tabpanel" class="tab-pane">
    	<!-- The Weekend -->
				<!-- /The Weekend -->	  	
	    </div>
    	<!-- Panel Links -->
    	<div class="row lnk_more">
			<div class="col-xs-12">
				<a href="/community-calendar/" class="btn btn-link btn-lg">More News»</a>
			</div>
			
		</div>
		<!-- /Panel Links -->
  </div>
</div>
<!-- /Today, Tomorrow, the Weekend -->
	   
			<div class="ad ad-sidebar dfp-ad-widget-class">
      <!-- WMGT_ROS_SideBarMiddle_300x250 -->		<div id="ad_pos_wmgt_ros_sidebarmiddle_300x250"
		     class="ad_pos_wmgt_ros_sidebarmiddle_300x250 WMGT_ROS_SideBarMiddle_300x250 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wmgt_ros_sidebarmiddle_300x250');
				});
			</script>
		</div>
		    </div>
		<div class="ad ad-sidebar dfp-ad-widget-class">
      <!-- WMGT_ROS_SideBarBottom_300x250 -->		<div id="ad_pos_wmgt_ros_sidebarbottom_300x250"
		     class="ad_pos_wmgt_ros_sidebarbottom_300x250 WMGT_ROS_SideBarBottom_300x250 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wmgt_ros_sidebarbottom_300x250');
				});
			</script>
		</div>
		    </div>
		<!-- End Ad Block -->
		
		<!-- Widget Block -->
			    <div class="sidebar-section">
	    	<div id="text-10" class="sidebar-section widget-container widget_text">			<div class="textwidget"><div style="text-align:center;"><!-- WMGT_Sidebar_widget_300x50 -->		<div id="ad_pos_wmgt_sidebar_widget_300x50"
		     class="ad_pos_wmgt_sidebar_widget_300x50 WMGT_Sidebar_widget_300x50 dfp_ad_pos">
			<script type='text/javascript'>
				googletag.cmd.push(function () {
					googletag.display('ad_pos_wmgt_sidebar_widget_300x50');
				});
			</script>
		</div>
		</div>
<style type="text/css" media="screen">
@import url('https://s.sharecare.com/static/css/esi/widget.css?v=5');
.sharecareWidget {margin: 0 auto;}
</style>
<script type="text/javascript" src="https://www.41nbc.com/wp-content/widget.js"></script>
<script type="text/javascript">
SCQ.Widget.add({"id":"4ec51e9a469c02_11269217","size":"rectangleStandard","brand":"sc","partner":null,"query":{"useMeta":false,"keywords":["health"],"limit":6},"font":"ss","openLink":true,"createdUser":null,"widgetType":"rectangleStandard","keywordType":"keyword","partnersLink":"hide","template":"oz"});
</script>
<div class="sharecareWidget" id="sharecare_4ec51e9a469c02_11269217"><a href="https://www.sharecare.com">Sharecare</a></div></div>
		</div>	    </div>
	    	    <!-- /Widget Block -->
	   
    </div>
	<!-- /Right Sidebar -->            </div>
            <!-- /Sidebar -->

        </div>
    </div>
</section>
<!-- / Content -->

        <!-- Footer -->	
        <footer id="footer">
            <div class="container">
	            <div class="row">
		            <div class="col-sm-4 col-xs-6 col-tny-12">
			            <h3>About</h3>
			            <a href="/" title="41 NBC News / WMGT-DT, Clear. Accurrate. To The Point"><img src="https://www.41nbc.com/wp-content/themes/41nbc/images/logo-footer.png" alt="41 NBC News / WMGT-DT, Clear. Accurrate. To The Point"></a>
			            <br><br>
			            <p>301 Poplar Street Macon, GA 31201 <br> 
			            Mailing Address: PO Box 4328 Macon, GA 31208</p>
						
						<p>(478) 745-4141 (Main Telephone) <br>
						(478) 742-2626 (Station Fax)</p>
				        <ul id="menu-inset-footer-menu" class=""><li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.41nbc.com/aboutus/closed-captioning/">Closed Captioning</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25"><a href="https://www.41nbc.com/fcc/">FCC Information</a></li>
<li id="menu-item-53453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53453"><a href="https://www.41nbc.com/wp-content/uploads/2016/11/eeoc-report-2016.pdf">EEO Report</a></li>
<li id="menu-item-213405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-213405"><a href="https://publicfiles.fcc.gov/tv-profile/WMGT-tv">Public File</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28"><a href="https://www.41nbc.com/contact-us/">Contact Us</a></li>
</ul>		            </div>
		            <div class="col-sm-4 col-xs-6 col-tny-12">
			            <h3>Popular Posts</h3>
			            							
							    
	                         <div class="posts excerpts">
													         <div class="row excerpt ">
																			<a href="https://www.41nbc.com/2017/07/10/tax-free-weekend-canceled-georgia/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://www.41nbc.com/wp-content/uploads/2017/07/NO-TAX-FREE-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Jul 10, 2017</small> <br>
							        <a href="https://www.41nbc.com/2017/07/10/tax-free-weekend-canceled-georgia/">Tax-free weekend canceled in Georgia</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="https://www.41nbc.com/2017/07/12/washington-county-sheriff-speaks-custody-death-milledgeville-man/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://www.41nbc.com/wp-content/uploads/2015/12/New-six-million-dollar-jail-to-ease-overcrowding-in-Washington-County-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Jul 12, 2017</small> <br>
							        <a href="https://www.41nbc.com/2017/07/12/washington-county-sheriff-speaks-custody-death-milledgeville-man/">Washington County Sheriff speaks on the in-custody death of a...</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="https://www.41nbc.com/2017/07/11/breaking-multiple-fatalities-wreck-16/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://www.41nbc.com/wp-content/uploads/2016/01/41NBC-Breaking-News-e1453932491383-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Jul 11, 2017</small> <br>
							        <a href="https://www.41nbc.com/2017/07/11/breaking-multiple-fatalities-wreck-16/">BREAKING: Multiple fatalities after wreck on I-16</a>
							        </h6>
								</div>
													         <div class="row excerpt ">
																			<a href="https://www.41nbc.com/2017/07/10/fatal-two-car-accident-blocks-lanes-warner-robins/" class="col-xs-3 thumb"> <img width="150" height="113" src="https://www.41nbc.com/wp-content/uploads/2016/01/Cordele-man-killed-eight-others-injured-in-three-car-accident-on-I-75-150x113.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="All lanes are blocked on I-75 north from Sardis Church Road south to Byron." /> </a>
																        <h6 class="col-xs-9 title">
							        <small>Jul 10, 2017</small> <br>
							        <a href="https://www.41nbc.com/2017/07/10/fatal-two-car-accident-blocks-lanes-warner-robins/">UPDATE: Car accident in Warner Robins claims one life</a>
							        </h6>
								</div>
														</div>
									            </div>
		            <div class="col-sm-4 col-xs-12">
			            <h3>Social Media</h3>
			            <ul class="social list-inline">
                            <li>
                                <a class="facebook" target="_blank" href="https://www.facebook.com/41NBC"><i class="fa fa-facebook"></i></a>
                            </li>
                            <li>
                                <a class="twitter" target="_blank" href="https://twitter.com/41nbc"><i class="fa fa-twitter"></i></a>
                            </li>
                            <li>
                                <a class="youtube" target="_blank" href="https://www.youtube.com/41NBC"><i class="fa fa-youtube"></i></a>
                            </li>
                            <li>
                                <a class="iphone" target="_blank" href="https://itunes.apple.com/app/41firstalert/id538049122?mt=8"><i class="fa fa-apple"></i></a>
                            </li>
                            <li>
                                <a class="android" target="_blank" href="https://play.google.com/store/apps/details?id=com.wmgt.android.weather&feature=search_result%23?t=W251bGwsMSwyLDEsImNvbS53bWd0LmFuZHJvaWQud2VhdGhlciJd"><i class="fa fa-android"></i></a>
                            </li>
                            <li>
                                <a class="email" href="/contact-us"><i class="fa fa-envelope"></i></a>
                            </li>
                        </ul>
	                    
	                     <!-- Begin MailChimp Signup Form -->
			            <h3>Newsletter Signup</h3>
			           <!-- <form action="//41nbc.us12.list-manage.com/subscribe/post?u=119a8874dda05b784bfa0f5d8&amp;id=e7c87d106b" method="POST" class="form form-newsletter-signup validate" name="mc-embedded-subscribe-form" id="mc-embedded-subscribe-form" target="_blank" novalidate>
		                    <div class="input-group">
			                    <label class="sr-only" for="newsletter-signup">Signup for the 41NBC News 12 newsletter!</label> 
		                        <label class="sr-only" for="newsletter-signup-submit">Submit your signup form</label> 
		                        <div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div> -->
		                        <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
						<!--		<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_119a8874dda05b784bfa0f5d8_e7c87d106b" tabindex="-1" value=""></div>
			                    <input type="email" class="form-control required email" id="newsletter-signup" placeholder="Enter Email Address..." name="EMAIL" required=""/>
			                    <span class="input-group-btn">
		                        	<button type="submit" value="Subscribe" name="subscribe" id="newsletter-signup-submit" class="btn btn-default">»</button>
			                    </span>
		                    </div>		                        	                        
	                    </form> -->


<a href="https://www.41nbc.com/newsletter/"><img src = "https://www.41nbc.com/wp-content/uploads/2017/03/41nbc-news-update-web.jpg"></a>

	                    <!-- /End MailChimp Signup Form -->

		            </div>
	            </div>
            	
            	<div class="row">
		            <div class="col-sm-12 "> 
						<nav role="navigation" class="text-center">
							<small>Copyright © 1998 - 2017 By WMGT-DT & Morris Network, Inc. All Rights Reserved.
							<ul id="menu-footer-menu" class="list-inline"><li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://www.41nbc.com/aboutus/privacy-policy/">Terms of Service</a></li>
<li id="menu-item-30" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30"><a href="https://www.41nbc.com/aboutus/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31"><a href="https://www.41nbc.com/aboutus/privacy-policy/">Comment Policy</a></li>
</ul></small></nav>
		            </div>
            	</div>
            </div>
        </footer>
        <!-- / Footer -->

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/appbanners/lib/smartbanner/jquery.smartbanner.min.js?ver=35dc10fe78700f74a2cf8621b2ad8392'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var appBannersConfig = {"title":"","author":"","price":"Free","appStoreLanguage":"US","inAppStore":"On the App Store","inGooglePlay":"In Google Play","inAmazonAppStore":"In the Amazon Appstore","inWindowsStore":"In the Windows Store","GooglePlayParams":null,"icon":"","iconGloss":"","url":"","button":"Install","scale":"auto","speedIn":"300","speedOut":"400","daysHidden":"0","daysReminder":"0","force":null,"hideOnInstall":"1","layer":"","iOSUniversalApp":"1","appendToSelector":"body","printViewPort":"1","pushSelector":"html"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/appbanners/js/config.min.js?ver=35dc10fe78700f74a2cf8621b2ad8392'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.41nbc.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=35dc10fe78700f74a2cf8621b2ad8392'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/bootstrap-for-contact-form-7/assets/dist/js/scripts.min.js?ver=1.4.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201731'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.41nbc.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var qpprFrontData = {"linkData":{"https:\/\/www.41nbc.com\/features\/business-report\/":[0,0,"https:\/\/www.41nbc.com\/business-report\/"],"https:\/\/www.41nbc.com\/features\/cat-dog-week\/":[0,0,"https:\/\/www.41nbc.com\/catanddogoftheweek\/"]},"siteURL":"https:\/\/www.41nbc.com","siteURLq":"https:\/\/www.41nbc.com"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/quick-pagepost-redirect-plugin/js/qppr_frontend_script.min.js?ver=5.1.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.41nbc.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.6'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/themes/41nbc/js/bootstrap.min.js?ver=35dc10fe78700f74a2cf8621b2ad8392'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/themes/41nbc/js/easing.min.js?ver=35dc10fe78700f74a2cf8621b2ad8392'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/themes/41nbc/js/jquery.fitvids.js?ver=35dc10fe78700f74a2cf8621b2ad8392'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/themes/41nbc/js/41nbc.js?ver=35dc10fe78700f74a2cf8621b2ad8392'></script>
<script type='text/javascript' src='https://www.41nbc.com/wp-includes/js/wp-embed.min.js?ver=35dc10fe78700f74a2cf8621b2ad8392'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":"","remote_auth_s3":"W10= fd3c1ed9268c0a5f6932f4f7b9df1146a589dbd8 1501862354","api_key":"FrRc7sJDKul4Am8PuxazciN81FRHZk9Q6OfholouMjF0J0PkbLNaA2a43IiSkaSl","sso":{"name":"41NBC News | WMGT-DT","button":false,"url":"https:\/\/www.41nbc.com\/wp-login.php","logout":"https:\/\/www.41nbc.com\/wp-login.php?action=logout","width":"800","height":"700"}},"disqusIdentifier":"221638 https:\/\/www.41nbc.com\/2017\/08\/04\/amanda-knox-says-michelle-carter-case-felt-sickening\/","disqusShortname":"41nbc","disqusTitle":"Amanda Knox Says Michelle Carter Case Felt 'Sickening'","disqusUrl":"https:\/\/www.41nbc.com\/2017\/08\/04\/amanda-knox-says-michelle-carter-case-felt-sickening\/","options":{"manualSync":false},"postId":"221638"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=35dc10fe78700f74a2cf8621b2ad8392'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"41nbc"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.41nbc.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=35dc10fe78700f74a2cf8621b2ad8392'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style><script type='text/javascript' src='https://stats.wp.com/e-201731.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'110882137',post:'221638',tz:'-4',srv:'www.41nbc.com'} ]);
	_stq.push([ 'clickTrackerInit', '110882137', '221638' ]);
</script>
<!-- IE8 -->
<!--[if lt IE 9]>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
  <script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
<![endif]-->
</body>






</html>
